?? - ??

前言

本指南向用户介绍如何快速建立和设计自己的光碟封面。程序内容非常广泛，功能很强，所以我们在此将只介绍其中最重要的功能。程序其他内容或省略，或只作简要的介绍。

如果用户需要有关封面设计程序的详细信息，可随时单击F1键，查阅程序联机帮助。

用户也可以通过网站www.nero.com，查阅有关封面设计程序的最新资料。


?? - ????

手册组织

本手册包含建立各种封面元素的实例及程序参考材料。

各章节提供下列信息：

第一章是关于手册结构的总体介绍，并介绍所用符号。

第二章介绍封面设计程序及封面元素，并对程序结构作简要的说明。

第三章介绍如何通过修改缺省值或程序设定，来定义各种封面元素的外观。本章还介绍如何选择纸材和校准打印机。

第四章介绍建立和调整物件所需的辅助工具，如基准线等。

第五章提供建立光碟封面过程的逐步指导。根据本章的操作指南，用户可修改各个封面元素的设计，并可将结果与图例进行比较。用户会惊奇地发现，达到理想结果竟是如此容易。

第六章介绍如何通过建立和载入文档模板，并根据需要再次修改，使光碟封面具有一致的外观。

第七章将带领用户进入图像设计世界。用户可以在几乎无穷的各种不同效果中作出选择。为使讨论更趋完美，我们将举例说明并提供信息，介绍如何使图像的大小适合文档。

第八章介绍文字块的编辑功能，并详细介绍相应的"文字框"、"画笔"、"刷子"和"图像"按钮。

第九章介绍艺术体文字的设计功能，并详细介绍相应的"画笔"、"刷子"、"文字"和"字体"按钮。本章着重介绍"弯曲"功能，该功能可以使艺术体文字与光碟的曲率相配合。

第十章向用户介绍如何添加、命名或删除文件、文件夹及文档数据轨道。

第十一章提供索引，供用户快速查找所需的信息。

用户注意事项


?? - ???? - ??????

用户注意事项

本手册使用下列符号：

该符号代表"警告"或"小心"。

它表示非常重要的信息。不遵循该信息会使程序出现异常。
该符号代表"有用提示"或"应了解的内容"。它提供重要或知识性的信息。


???????? - ??

前言

封面设计程序是专为建立和设计光碟封面而开发的使用方便的制图程序。程序与Nero相集成，但也可独立运行。利用与Nero的连接，信息可以自动经由光碟传送到封面设计程序。

使用Nero启动的好处之一是，用户不必手工输入播放目录及/或文件名。它们可以被直接传送。另外，播放目录可以从"freedb"外部数据库载入。

Nero 中启动封面设计程序的"打印光碟封面"功能，只有在当前光碟配置中至少有一个元素时才能使用。

光碟类型和所含光碟数在建立文档时定义。所有相应的封面元素在屏幕下方显示。用户可以单击适当的按钮启动这些元素。所有封面元素均经处理后，即完成了封面设计并可以打印输出。

为用户提供的各种功能包括：

  • 建立新图像
  • 利用扫描仪导入图像
  • 添加现有图像
  • 将图像定义为背景图像
  • 编辑图像
  • 使用特殊效果使图像变形
  • 添加文字
  • 文字格式化
  • 添加字段


???????? - ????

程序结构

封面编辑程序结构与标准Windows惯例一致：一个菜单栏、各种工具栏和一个状态栏。封面设计程序的工作区域显示选定的封面元素，用户可以用文字及/或图像元素进行格式化。设计封面元素时使用的最重要的辅助工具是在屏幕底部显示的工具栏。

封面元素

工具栏按钮


???????? - ???? - ????

封面元素

光碟封面包括下列元素：

曲目册正面：曲目插页的正面

曲目册（背面）曲目插页的背面

插页：光碟背面，作为光碟盒中的插页

碟形标签：光碟形状的贴纸（标签）


???????? - ???? - ?????

工具栏按钮

下表列出封面设计程序中最重要的按钮，供用户参考。

工具栏按钮 有以下功能：

选择工具，用以标记物件
线条工具，用以绘制线条
矩形工具，用以绘制长方形和正方形
椭圆工具，用以绘制椭圆形和圆形
文字框工具，用以插入文字框。双击鼠标可打开窗口，用来输入文字（文字块）
艺术体文字工具，用以插入艺术体文字
轨道清单工具，用以插入音频光碟轨道清单
目录工具，用以插入数据光碟目录
图像工具，用以插入保存的图像
字段工具，用以插入字段，例如曲目、艺术家、轨道数、播放时间等


???? - ??

标尺

标尺显示在应用程序窗口的左上方，用来设定物件的大小和位置。

程序缺省显示标尺。如果没有显示，可单击"查看"菜单内的"标尺"选项，使其显示出来。


???

基准线

基准线 是用来帮助用户对齐物件的直线。基准线可以是水平直线，也可以是垂直直线。

  1. 从"查看"菜单选择"基准线"。

  2. 输入所需位置（水平或垂直位置）并单击"添加"按钮。
  3. 重复该步骤，输入其他基准线。
  4. 单击"确定"按钮，关闭窗口。用户建立的基准线用红色虚线标识。
如果启用"对齐基准线"选项，当物件被移到或拖到基准线附近时，物件将自动与基准线对齐。


???? - ??

格线

与基准线类似，用户也可以使用格线帮助对齐物件。格线是由水平和垂直间距一致的小点排列而成的网格。

  1. 在"查看"菜单中选择"设定格线"指令。

  2. 输入所需的水平和垂直格线间距。
  3. 单击"确定"按钮，关闭窗口。格线将显示出来。
如果选择"对齐格线"选项，当物件被移到或拖到格线附近时，物件将自动与格线对齐。


?? - ????

缺省设定

缺省设定定义封面设计程序各种元素的外观。

使用"文件"菜单中的"缺省设定"，显示和修改缺省设定。

画笔：

定义画笔的宽度和色彩。

刷子：

定义刷子类型及前景和背景色彩选择。

字体：

定义字体、式样、大小和显示类型

字段：

定义各种字段功能，例如对齐和数字格式。

目录：

定义目录工具的外观。

轨道：

定义轨道工具的外观。


?? - ????

程序设定

程序设定用来定义各类封面设计元素的外观。

使用"文件"菜单中的"偏好设定"指令，显示和修改程序设定。

常规：

定义讯息和字体的显示。

文件夹：

定义文档、模板和载入文件的目录。

语言：

定义语言和计量单位。

纸材：

定义封面设计程序元素的纸材。

打印：

定义打印区域，启动校准程序和调整设定。

撤消：

定义撤消指令的选项。

纸材选择

打印机校准


?? - ???? - ????

纸材选择

封面设计程序允许用户选择预定或自定纸材。在本手册中，我们向用户介绍如何使用预定纸材。

  1. 由"文件"菜单选择"纸材"。在随后出现的"纸材"窗口中单击"预定纸材"。

    屏幕显示可供使用的纸材列表。在窗口中间，用户可以看到纸材分为预定和自定两种类型及纸材编号。如选择预定纸材，则"添加纸材"、"导入"和"导出"按钮将无法使用。

  2. 单击希望使用的标签类型。如果用户没有看到所需标签，可使用滚动条查看。选定的外形在预览窗口显示。

  3. 单击"确定"按钮，规定由封面设计程序打印的标签类型。
在能够使用用户设计的纸材前，必须事先定义该纸材。


?? - ???? - ?????

打印机校准

因为打印机是机械装置，在打印时会出现微小的变化，建议用户在选定标签类型和打印机后，对打印机进行一次校准. 。

  1. 校准前，选择希望使用的标签类型和打印机。
  2. 由"文件"菜单选择"偏好设定"指令，单击"打印"选项卡。
  3. 单击"打印校准页"按钮。

  4. 从打印机中取出纸张。再将纸张从中间水平和垂直对折。

    虚线指示当前校准设定值。

  5. 展开纸张，比较水平和垂直折线与轴线的交点。

    交点指示打印机偏离纸张中心的毫米数。

  6. 如果折线和当前设定值之间有差异，在打印选项卡上输入正确的水平和垂直校准值，然后再打印另一张校准页。
  7. 再将纸张从中间水平和垂直对折。现在折线应该与虚线重合。这时，打印机已校准成功。（否则应重复相关步骤，继续校准。）
  8. 单击"确定"按钮，关闭选项卡，结束校准。


???? - ??

前言

本章将通过实例，逐步介绍如何建立封面，其中包括封面和光碟类型的选择到各种封面元素、曲目册（正面）、曲目册（背面）、插页和标签的设计等内容。封面设计程序可以令用户非常容易地建立专业水平的个性化封面。


???? - ?????????

选择封面和光碟类型

第一步是选择封面和光碟类型，因为根据用户选择的不同，可供使用的封面元素也不同。

启动封面设计程序。前台出现"新建文档"窗口。

  • 有三种封面类型可供使用，他们各有不同的元素：

标准封面，用于单张光碟，有曲目册（正面）、曲目册（背面）、插页和标签。

多碟型：封面，用于最少两张光碟（双碟），有曲目册（正面）、曲目册（背面）、插页（正面）、插页（背面）和标签。

大碟型：封面 ，用于大光碟，有插页和标签

  • 光碟类型可利用选项卡选择。可选择的项目包括：

    音频：光碟 仅包含音乐

    数据光碟：光碟 仅包含文字

    音频+数据光碟：光碟包含音乐和文字

    适用于光碟类型的文档模板在窗口中央显示。

  • 在"光碟"字段中规定光碟数目。用户可直接输入数值或用箭头键选择。
  • 如选择"新建模板"复选框，程序将新建可重复使用的模板，而不建立新的文档（参阅????一章）。

对于首次选择，进行如下：

  1. 在"新建文档"窗口，单击"缺省"图标，选择封面类型。
  2. 单击"音频"选项卡，建立音频光碟封面.
  3. 单击"确定"按钮。

    程序显示下列窗口。

窗口组成：

  • 非阴影部分可以编辑，大小相当于光碟封面的大小。
  • 不同光碟封面元素的四个选项卡在底部显示。

    如曲目册（正面）、曲目册（背面）、插页和光碟1（光碟标签）。

  • 工具栏在窗口框的左侧显示，其中包含建立和处理封面元素所需的工具。
  • 菜单栏及关联功能。
  • 图标栏使用按钮快速使用各功能。
  • 便于物件格式化的格式化栏。


???? - ?????

曲目册设计

曲目册是光碟的曲目插页。曲目册（正面）即是曲目的正面，曲目册（背面）是指其背面。两者可同时包括图像或文字。

曲目册（正面）

曲目册（背面）


???? - ????? - ???(??)

曲目册（正面）

下面介绍如何建立包含图像的曲目册（正面）

  1. 单击"曲目册（正面）"选项卡，调出用于曲目册正面的模板。

  2. 在工具栏上单击 [image] 按钮，载入保存的图像。

    相应的窗口将打开。

  3. 必要时，更改目录和文件类型。选择文件并单击"打开"按钮。

    屏幕显示可以移动的调整框。

  4. 用鼠标定位调整框并单击一次。图像将被插入。

    单击右键，可方便地编辑选定的图像。请参阅??一章。

如安装有扫描仪，则可用扫描仪扫入图像。这可使用"文件"菜单中的"TWAIN"和"捕获图像"指令进行。

  5. 在图标栏上单击"保存"按钮，并输入文件名。

    该封面的所有其他元素都将保存在该文件内。


???? - ????? - ???(??)

曲目册（背面）

下面介绍如何建立含有文字的曲目册（背面）。

  1. 单击"曲目册（背面）"选项卡，调出用于曲目册背面的模板。
  2. 在工具栏上，单击 [image] 按钮，插入文字框。

    鼠标指针变为十字光标。

  3. 将十字光标定位在用户希望的文字起点，按下鼠标左键，将框线拖动到接近文字块的大小。松开鼠标按钮。现即插入文字块。
用户可以随时利用拖曳功能更改文字框的大小。

  4. 双击选定的文字框，输入文字。

    屏幕显示"属性"窗口，并在前台显示"文字框"选项卡。

  5. 输入文字，例如"我正在建立第一个曲目册"。选择文字并将字体从22点变为20点。
  6. 单击窗口上端的"Ａ"以选择其他的字体色彩。选择一种色彩，如蓝色。
  7. 单击"画笔"选项卡建立彩色绘图框。单击色彩，例如红色并单击"确定"按钮确认。

    现在屏幕显示应如同下图所示：

  8. 双击选定的文字块，建立彩色背景。"属性"窗口再次打开。
  9. 单击"刷子"选项卡，选择色彩，如黄色，单击"确定"按钮确认。

    曲目册应如下图所示：

  10. 单击图标栏上的"保存"按钮，保存封面元素。
用户可以随时双击鼠标文字框或单击右键进行更改。

用户可以在??一章中，查找有关使用文字框和编辑文字的详细介绍。


???? - ??????

添加文档数据

用户可利用"轨道清单工具"和"字段工具"，将"文档数据"下输入的信息添加到有关的封面元素中。详细介绍请参阅???????一章。

  1. 从"数据"菜单选择"文档数据"指令。
  2. 为文档指定名称，如"Best of"以及建立日期，如"2001"。

  3. 在下面一行单击"光碟1"。程序显示建立文件时选定的光碟类型。为光碟指定副题，如"摇滚"。
在下面的实例中，假定音频光碟包含5个轨道，且有关曲目、艺术家、播放时间等的信息均已手工输入。

如轨道信息已用".cdc"格式保存，用户可单击"导入数据"按钮导入信息。

  4. 单击下一行的"音频数据"，然后单击5次"添加轨道"按钮。

  5. 单击下一行的"轨道01"并输入"曲目"、"艺术家"和"播放时间"。
  6. 对另外4个轨道重复上述步骤。


???? - ????

建立插页

本节介绍如何建立包含背景图像以及轨道清单和文字字段功能的插页。

  1. 单击"插页"选项卡，调出插页模板。
  2. 由"物件"菜单选择"背景属性"指令。
  3. 单击"文件"按钮，搜寻背景图像，在"伸缩"范围内选择"按比例，剪裁图像"，并单击"确定"按钮。

    图像将充满整个可打印范围。

  4. 单击 [image] 按钮，添加轨道清单工具，并规定轨道清单的大小。定位十字光标，然后单击并按下鼠标按钮，规定轨道清单的大小。

    在"文档数据"下输入的有关曲目、艺术家和轨道长度的信息将自动显示。

  5. 首先单击 [image] ，显示字段，然后单击"曲目"字段。屏幕显示可以移动的调整框。
  6. 利用鼠标将调整框移动到所希望的位置并单击鼠标一次。程序即添加字段功能。
  7. 对于"年份"和"光碟曲目"字段，重复字段功能插入步骤。

  8. 然后添加"轨道数"和"播放时间"字段。插页如下所示：

如用户更改"文档数据"下输入的内容，更改后的内容将自动显示。


???? - ????

标签设计

标签为光碟形状的贴纸，可利用标签专用工具准确地粘贴在光碟上。标签可以由图像和文字组成。

本节介绍如何建立包含艺术体文字的标签 。艺术体文字与用来设计曲目册（背面）的文字块相比，二者的区别主要在于其可用功能。

  1. 单击"光碟1"选项卡，调出标签模板。
  2. 单击工具栏上的 [image] 按钮，以艺术体文字输入有关内容。

    鼠标光标将变成可移动的字符Ａ。

  3. 用鼠标将"A"置于文字起始处并单击鼠标。这样即插入文字起点。
  4. 输入文字，例如"这是我的第一张标签"。文字可以延伸到框线以外。
  5. 单击工具栏上的 [image] 按钮选择文字。在文字上移动鼠标指针并单击右键。

  6. 选择"弯曲"功能，使文字沿光碟曲率排列。文字将即时调整。
"弯曲"功能 只可用于艺术字体。文字框中的文字块不能弯曲。
"转换为曲线" 功能将艺术体文字转换成艺术元素。此后将不能对其进行编辑、弯曲和格式化。

  7. 如需将文字沿圆形排列，可单击所选文字的左下角控点，按下鼠标左键并将文字拖入封闭的圆形。松开鼠标按钮。
  8. 如需将文字放大，可单击所选文字的外控点，按下鼠标左键并将文字向圆形的外边缘拖动。松开鼠标按钮。
  9. 如需更改文字色彩，双击文字。屏幕显示属性窗口。
  10. 单击"刷子"选项卡，选择色彩，如红色，单击"确定"。

    标签的外观应如下图所示：

  11. 单击图标工具栏上的"保存"按钮，保存标签。

    现在用户已建立所有的封面元素，可以进行其他编辑或打印输出。

用户可随时双击文字或单击鼠标右键，进行更改。

有关艺术体文字操作的详细介绍，请参阅??一章。


???? - ????

建立模板

利用"建立模板" 功能，可使光碟封面的外观保持一致。

文档模板定义文档的基本结构并包含文档设定。该文档所包含的内容也同时包含于以该模板为基础建立的其他文档中。

示例：

  • 曲目册正面：每个光碟应该包含一自定图像。
  • 曲目册背面：同一图像应包含在每一个光碟上。
  • 插页：插页上应显示光碟曲目、光碟上的轨道、轨道数和播放时间。
  • 碟形标签：标签上应有光碟名称和艺术家的姓名。
  1. 由"文件"菜单选择"新建"指令，确定封面和光碟类型，选择"新建模板"复选框并单击"确定"按钮。

  2. 因用户希望每个曲目册的正面都显示自定图像，所以不需在该选项卡上输入任何内容。单击"曲目册（背面）"选项卡。
  3. 单击 [image] 按钮添加图像，选择所需图像，单击"打开"按钮。
  4. 将图像定位在所希望的位置，单击鼠标，添加图像。
  5. 需要时，可对图像进行编辑，如调整其大小等。

  6. 单击"插页"选项卡。
  7. 单击 [image] 按钮，然后规定轨道清单的大小和位置。

  8. 单击 [image] 按钮，从显示的字段中选择所需的字段，在插页上定位。

    继续添加所需的每个字段。

    需要时，可输入其他的文字。

在下面的实例中，共添加6个字段，即"曲目"、"艺术家"、"光碟类型"、"年份"、"轨道数"和"播放时间"。同时还添加"轨道数"和"播放时间"艺术体文字。

  9. 单击"光碟1"选项卡。
  10. 单击 [image] 按钮，从显示的字段中选择所需的字段，并确定在光碟上的位置。

    继续添加所需的每个字段。

在下面的实例中，添加"光碟艺术家"和"光碟曲目"两个字段，并利用"弯曲"功能，使文字沿碟形标签曲率排列。

  11. 在"文件"菜单中选择"保存"指令，为格式模板指定名称，单击"保存"按钮。


???? - ?????????

载入或修改文档模板

程序提供现成文档模板供用户使用。封面设计程序模板的扩展名为"nct"，而文档的扩展名则为"nce"。

  1. 选择"文件"菜单中的"打开"指令。
  2. 在文件类型区内单击下拉按钮，选择文件类型(.nct)，选择用户所需的模板，单击"打开"按钮。
各种封面元素将在预览区内以其建立的方式显示。

  3. 单击"否"按钮，建立新文档。

单击"是"按钮 将打开文档模板并修改。

  4. 编辑文档或修改模板。


???? - ??

前言

添加图像的最快捷方法是利用工具栏上的 [image] 按钮。双击图像将打开"属性"窗口，其中包含"效果"按钮和"伸缩"区。


???? - ????

利用效果

封面设计程序的效果为用户提供无限空间，供用户充分发挥其想像力。图像可以用无数种方式变化，保证用户完全可以设计出自己独特的封面。

下面介绍这些效果并举例说明这些效果的具体应用。

各种效果的"属性"窗口：

单击"效果"按钮之后，下列基本功能，包括每项功能的各种变化都可以选择使用：

  • 调整，如亮度和对比度
  • 滤镜，如拼图、抛物线、柔化
  • 翻转
  • 对换
  • 挤压
  • 漩涡
  • 旋转

许多图像编辑操作都可以在显示原图像和预览图像的窗口内进行。

下面是"调整"效果的实例。选择"对比度"效果编辑图像。

屏幕显示预览窗口。在标尺上向右移动滑标，得到对比度很高的图像。

"滤镜"效果实例。选择"抛物线"，然后选择"凹面"效果，编辑图像。

图像立即更改并显示出凹面效果。

"翻转"效果实例。选择"水平（翻转）"，编辑图像。

图像立即变成水平镜象，显示为左右颠倒的图像。

最后一个实例是区别于其他效果的"漩涡"效果。

屏幕显示预览窗口。将滑标从0向286移动，可以使冰山呈现出奇异的景象。


???? - ??????

匹配画框大小

"背景属性"中的三个功能 可用来使图像与封面元素当前画面的大小相配合。

使用"物件"菜单中的"背景属性"指令插入图像时，才可以使用"伸缩"范围功能。

"背景属性"窗口打开，同时显示当前活动选项。

用户可使用下列"伸缩"区选项。选择个别字段，以选择有关功能。

  • "按画框大小调整"

    调整图像大小使之正确配合规定的画面大小。但可能发生长度和宽度变形。

  • "按比例，不剪裁"

    按比例调整图像大小使之配合规定的画面大小。图像信息不会丢失。但封面元素可能出现空白区域。

  • "按比例，剪裁图像"

    按比例调整图像大小使之配合规定的画面大小。图像信息可能会丢失，因为图像的某些部分被裁掉。

有关匹配操作无法在预览窗口显示。单击"确定"按钮后，用户可看到其结果。用户不必再次插入图像，使之重新匹配。单击鼠标右键，选择"背景属性"，即可调出原来的功能。


????? - ??

前言

文字块是封面设计程序作为一种元素对待并可以输入文字框的文字。个别字符、句子和段落互相连接，并只能作为一个整体移动。如希望文字在封面元素画面的左边、右边、上边和下边定位，则不能对一个单独的文字块操作。相反，用户必须建立四个文字块。但用户可以自由选择文字块的外观。可以为文字块选择不同的字体、色彩等等，也可以对段落进行不同的格式化。

插入文字块的最快捷方式是使用工具栏上的 [image] 按钮，然后双击文字框，选择文字框，以输入和编辑文字。

文字框在"属性"窗口显示为前台选项卡。"画笔"、"刷子"和"图像"选项卡提供其他的设计选项。


????? - "??"??

"属性"窗口

"文字框"选项卡

"画笔"选项卡

"刷子"选项卡

"图像"选项卡


"???"???

"文字框"选项卡

利用"属性"窗口前台中的"文字框"选项卡：

  • 在文字字段输入文字并选择和编辑文字
  • 利用下拉按钮选择字体
  • 利用下拉按钮更改字体大小
  • 利用"粗体"、"斜体"、"下划线"、"左对齐"、"置中"、"右对齐"和"两端对齐"按钮，对文字进行格式化。
  • 单击"A"按钮更改字体色彩
  • 利用"按形状排列"复选框使文字沿封面元素的可打印区排列。
  • 选择"只读"复选框，防止进一步编辑文字。这在建立模板时会尤其有用。


????? - "??"?? - "??"???

"画笔"选项卡

利用"属性"窗口前台中的"画笔"选项卡：

  • 单击"X"按钮，清除文字框框线色彩（框线不再可见）
  • 单击某种色彩，更改文字框框线的色彩。"色彩"区内的色彩变化取决于用户的选择。
  • 在"宽度"字段输入数值或用箭头键更改框线的宽度。
  • 单击"选择色彩"按钮，建立用户自定的色彩。

需建立新色彩时，可单击基本色彩并用键盘或滚动条在右下角输入色彩属性。使用"添加色彩"按钮保存新建的色彩。


????? - "??"?? - "??"???

"刷子"选项卡

利用"属性"窗口前台中的"刷子"选项卡：

  • 单击"X"按钮清除文字框前景。前景将变成透明，所有现有的背景物件都将变成可见的物件。
  • 单击色彩更改文字框前景。"类型"和"前景"字段中色彩的更改取决于用户的选择。
  • 用下拉按钮在"类型"区中选择前景和背景的色彩。可单击各种色彩进行选择。
  • 单击"选择色彩"按钮，建立用户自定色彩。

需建立新色彩时，可单击基本色彩并用键盘或滚动条在右下角输入色彩属性。使用"添加色彩"按钮保存新建的色彩。


????? - "??"?? - "??"???

"图像"选项卡

利用"属性"窗口前台中的"图像"选项卡：

  • 在文字框中添加图像
  • 单击"文件…"按钮，由文件载入图像。

这将打开选择目录、文件类型和文件的窗口。

单击"打开"按钮，将图像载入预览。单击"确定"按钮，将图像插入文字框。

  • 单击"TWAIN …"按钮，扫描图像。
  • 在"伸缩"区启用"按画面排列"、"按比例，不剪裁"和"按比例，剪裁图像"，使图像配合文字框的大小。

    (参阅??一章)

  • 单击"效果"按钮，编辑图像。

    (参阅??一章)


??????? - ??

前言

添加艺术体文字的最快捷方式是利用工具栏上的 [image] 按钮。

利用 [image] 按钮选择文字，进一步编辑。用户可以利用控点选择艺术体文字，对文字进行修改。

双击鼠标或按鼠标右键以使用其他的设计选项，例如将文字弯曲、更改文字特征和选择前景和背景色彩等。

"弯曲"功能只适用于艺术体文字。文字框中的文字不能弯曲。


??????? - "??"??

"属性"窗口

"画笔"选项卡

"刷子"选项卡

"文字"选项卡

"字体"选项卡


??????? - "??"?? - "??"???

"画笔"选项卡

利用"属性"窗口前台中的"画笔"选项卡：

  • 单击"X"按钮，清除轮廓线（线条不再可见）
  • 单击色彩更改轮廓线色彩。"色彩"区内的色彩变化取决于用户的选择。
  • 在"宽度"字段输入数值或用箭头键更改轮廓线的宽度。
  • 单击"选择色彩┅"按钮，建立用户自定色彩。

需建立新色彩时，可单击基本色彩并用键盘或滚动条在右下角输入色彩属性。使用"添加色彩"按钮保存新建的色彩。


??????? - "??"?? - "??"???

"刷子"选项卡

利用"属性"窗口前台中的"刷子"选项卡：

  • 单击"X"按钮清除字体前景的色彩。前景变成白色。
  • 单击色彩更改文字前景的色彩。"类型"和"前景"字段中色彩的更改取决于用户的选择。
  • 用下拉按钮在"类型"区域中选择前景和背景的类型。可单击各种色彩进行选择。
  • 单击"选择色彩┅"按钮，建立用户自定色彩。

需建立新色彩时，可单击基本色彩并用键盘或滚动条在右下角输入色彩属性。使用"添加色彩"按钮保存新建的色彩。


??????? - "??"?? - "??"???

"文字"选项卡

利用"属性"窗口前台中的"文字"选项卡：

  • 在"内容"区对艺术体文字进行进一步的编辑

    单击文字字段进行变更

  • 在"选项"区对艺术体文字进行进一步的编辑

    选择或不选择"只读"复选框和"弯曲" ，以再次输入或更改这些选项。

"弯曲"功能只适用于艺术体文字。文字框中的文字不能弯曲。


??????? - "??"?? - "??"???

"字体"选项卡

利用"属性"窗口前台中的"字体"选项卡：

  • 在"字体"区单击所需字体，选择字体类型。
  • 在"字体式样"选项单击"常规"或"斜体"等选项，选择式样类型。

    如选择"突出"复选框，艺术体文字将呈突出显示。

    如选择"下划线"复选框，艺术体文字将显示下划线。

  • 在"大小"项中单击所需的大小，更改字体大小。
  • 在单击"确定"按钮，接受所有输入项目之前，在"样本"区显示所有的变更。


???? - ??

前言

文档数据规定封面设计元素的结构和内容。文档数据在建立封面和定义光碟类型时定义（参见5.2节）。相应的封面元素在工作区下方显示。

标准：一张标准光碟的封面元素，由曲目册（正面和背面）、插页和碟形标签组成。

多光碟：多光碟封面元素，由曲目册（正面和背面）、插页和碟形标签（至少2个碟形标签）组成。

大光碟：大光碟封面元素，由插页和碟形标签组成。

用户可在稍后添加或更改文档数据。这时，用户不仅可用手工输入，而且也可以命名光碟上的文件。如随后建立目录或轨道清单，则数据文件的名称、位置和大小以及音频文件的艺术家、曲目和长度等将自动显示。


???? - ???????

添加文件和轨道

光碟类型在建立文档时规定。用户不可以提供关于数据的专门信息。但可以很容易地添加这些信息。

  1. 在"数据"菜单上选择"文档数据"指令。选择文档后，用户可输入曲目、创作年份和艺术家或出版商。

    单击"套用所有子项"，该项目将套用所有的数据和轨道。

曲目项目将自动套用于该光碟的所有数据。

用户也可以添加其他的光碟。

  2. 单击下一行的"光碟1"。屏幕显示建立文档时选定的光碟类型。用户可指定光碟副标题并输入艺术家和出版商。

单击"套用所有子项"，该项目将自动套用该光碟上的所有数据和轨道。

  3. 单击下一行的"文件系统数据"。
  • 需要添加个别文件时，单击"添加文件"按钮，选择所需的文件，然后单击"打开"按钮。添加的文件将在目录中显示。
  • 需要添加文件夹 及其内容时，单击"添加文件夹"按钮，选择文件夹并单击"确定"按钮。添加的文件夹将在目录中显示。
单击"全部删除"，删除现有数据和文件夹的所有参考。

  4. 单击下一行的"音频数据"。
  • 需要添加轨道时，重复单击"添加轨道"，直到达到所需的数目。添加的轨道将在目录中显示。
单击"全部删除"按钮，删除所有的现有轨道。

  5. 对于下一张光碟，重复上述有关步骤。


???? - ?????????

文件、文件夹和轨道

文件和文件夹命名

删除文件和文件夹

轨道命名

删除轨道


???? - ????????? - ????????

文件和文件夹命名

  1. 选择"数据"菜单中的"文档数据"指令，并选择"文件系统数据"。
  2. 单击"＋"按钮显示现有的文件和文件夹。
  3. 单击某文件或文件夹。

    用户可以在标题字段更改文件或文件夹的标题。但不可以更改"路径"和"大小"字段内的项目。

  4. 单击"确定"按钮，保存变更并关闭窗口。


???? - ????????? - ????????

删除文件和文件夹

  1. 选择"数据"菜单中的"文档数据"指令，并选择"文件系统数据"。
  2. 单击"＋"按钮显示现有的文件和文件夹。
  3. 单击拟删除的文件或文件夹，然后单击"删除"按钮。对于其他拟删除的元素，重复上述步骤。
选择"文件系统数据"后，单击"全部删除"按钮，可删除所有现有的文件和文件夹。

  4. 单击"确定"按钮，保存变更并关闭窗口。


???? - ????????? - ????

轨道命名

  1. 选择"数据"菜单上的"文档数据"指令，并选择"音频数据"。
  2. 单击"＋"按钮显示现有的轨道。
  3. 单击轨道。
    • 用户可以在"标题"字段输入轨道标题。
    • 可以在"艺术家"字段输入有关轨道的艺术家。
    • 可以在"播放时间"字段输入轨道的播放时间。
    • 可以在"扩展信息"字段输入其他信息。

  4. 单击"确定"按钮，保存变更并关闭窗口。


???? - ????????? - ????

删除轨道

  1. 选择"数据"菜单上的"文档数据"指令，并选择"音频数据"。
  2. 单击"＋"按钮显示现有的轨道。
  3. 单击拟删除的轨道，然后单击"删除"按钮。对于拟删除的其他轨道，重复上述步骤。
选择"音频数据"，单击"全部删除"按钮，可删除所有现有的轨道。

  4. 单击"确定"按钮，保存变更并关闭窗口。


???? - ??

前言

字段是用来快速更新文档数据的工具。

为文档指定标题后，在添加"标题"字段时，程序将显示标题。如随后更改标题，则程序将自动显示更新后的标题。

字段作为艺术体文字添加。可以利用"弯曲"功能建立弯曲文字。但不能将字段转换为曲线。

标题 | 光碟的名称
艺术家 | 艺术家或出版商
光碟类型 | 光碟类型
年份 | 创作光碟的年份
光碟标题 | 光碟名称
光碟艺术家 | 光碟艺术家或出版商名称。如文档包含一张以上的光碟，则名称只在对应的光碟上显示。如该字段被添加到其他的封面元素上，显示的将是第一张光碟的名称。用户可利用"属性"指令对其进行修改。
轨道数 | 光碟上的音频轨道数。如文档包含一张以上的音频光碟，轨道数只在对应的光碟上显示。如字段被添加到其他封面元素上，则显示的将是第一个光碟上的轨道数。用户可利用"属性"指令对其进行修改。
播放时间 | 音频轨道的播放时间。如文档包含一张以上的音频光碟，播放时间只在对应光碟上显示。如字段被添加到其他的封面元素，则显示的将是第一张光碟的播放时间。用户可利用"属性"指令对其进行修改。
文件大小总计 | 数据文件总的大小。如文档包含一张以上的数据光碟，文件总的大小只在对应光碟上显示。如字段被添加到其他封面元素，则显示的将是第一张光碟上数据文件的大小总计。用户可利用"属性"指令对其进行修改。
保存日期 | 文档保存的日期.
打印日期 | 文档打印的日期


???? - ????

添加字段

字段只能个别添加。每次只能添加一个字段。

  1. 选择所需的封面元素。
  2. 单击 [image] 按钮，程序显示字段。
  3. 选择所需字段，并将其放到工作区域。
  4. 继续添加其他所需的字段。
  5. 对其他应包含字段的封面元素，重复上述有关步骤。
添加"轨道数"和"播放时间"字段，仅在光碟包含音频数据时才有意义。

添加"文件大小总计"字段，仅在光碟包含数据文件时才有意义。