?? - ??

概述

本指南介紹如何快速建立和設計自己的光碟封面。整個程式所包含的內容非常廣泛，功能很強，所以在此我們將只介紹最重要的功能。程式的其他一些部分或作省略，或只作簡要的介紹。

如果使用者需要關於封面設計者的詳細資料，可隨時按下F1鍵，查閱程式聯機說明。

使用者也可以透過網際網路，在www.nero.com網站上查詢有關封面設計者的最新資料。


?? - ????

手冊組織

本手冊包含建立各種封面元素的實例以及程式參考材料。

各章節提供下列資料：

第一章關於手冊結構的總體介紹，並介紹所用符號。

第二章介紹封面設計者及封面元素，並對程式結構作簡要的說明。

第三章介紹如何透過修改預設值或程式設定，來釐定各種封面元素的外觀。本章還介紹如何選擇紙材和校準印表機。

第四章介紹建立和調整物件所需的輔助工具，例如基準線等。

第五章建立光碟封面過程的逐步指導。根據本章的操作指南，使用者可以修改每個封面元素的設計，並可將結果與圖例進行比較。達到想要的結果竟是如此容易，將會使您感到驚奇。

第六章介紹如何透過建立和載入文件模板，並根據需要再次修改，以使得使用者的光碟封面外觀一致。

第七章帶領使用者進入圖形設計世界。使用者可以在幾乎無窮的各種不同效果中選擇。為使主題完美，我們舉例說明並提供資料，介紹如何使圖像的大小適合文件。

第八章介紹文字塊的編輯功能，並詳細介紹相應的「文字框」、「畫筆」、「刷子」和「圖像」按鈕。

第九章介紹藝術體文字的設計功能，並詳細介紹相應的「畫筆」、「刷子」、「文字」和「字體」按鈕。著重介紹「彎曲」功能，該功能可以使藝術體文字與光碟的曲率相配合。

第十章向使用者介紹如何添加、命名或刪除檔案、資料夾及文件數據軌道。

第十一章介紹如何利用索引快速查找所需要的資料。

使用者注意事項


?? - ???? - ???????

使用者注意事項

在本手冊中使用下列符號：

該符號意思是「警告」或「小心」。

它表示非常重要的資料。如果不遵循該資料，會導致程式出現異常情況。
該符號表示「有用的提示」或「應當了解的內容」。它提供重要的和知識性的資料。


???????? - ??

前言

封面設計程式是專為建立和設計光碟封面而開發的使用方便的製圖程式。程式與Nero結合成一體，但也可獨立啟動。利用與Nero的連接，資料可以自動經由光碟傳送到封面設計程式。

使用Nero的好處之一是，使用者不必再手工輸入播放目錄和/或檔案名。它們可以被直接傳送。另外，播放目錄可以從「freedb」外部資料庫載入。

在建立文件時，釐定光碟類型和所包括的光碟數。所有相應的封面元素出現在屏幕框的下端。使用者可以按一下適當的按鈕啟動這些元素。當所有封面元素都已經過處理後，即完成了封面設計並可以列印。

為使用者提供的各種功能：

  • 建立新圖形
  • 用掃描儀輸入圖形
  • 添加現有圖形
  • 將圖形釐定為背景圖像
  • 編輯圖形
  • 使用特殊效果使圖形變形
  • 添加文字
  • 文字格式化
  • 添加欄位


???????? - ????

程式結構

封面設計程式的結構符合標準的Windows慣例：功能表列、各種圖示列和狀態列。封面設計程式的工作區域顯示選定的封面元素，使用者可以用文字和/或圖像元素進行格式化。在設計封面元素時使用的最重要的輔助工具列在屏幕底部顯示。

封面元素

工具列按鈕


???????? - ???? - ????

封面元素

光碟封面包括下列元素：

曲目冊（正面）：曲目插頁的正面

曲目冊（背面）：曲目插頁的背面

插頁：光碟背面，作為光碟盒中的插頁

碟形標籤：光碟形狀的貼紙（標籤）


???????? - ???? - ?????

工具列按鈕

下表列出封面設計程式中最重要的按鈕，供使用者參考。

工具列按鈕 有以下功能：

選擇工具，用以標記物件
線條工具，用以繪製線條
矩形工具，用以繪製長方形和正方形
橢圓工具，用以繪製橢圓形和圓形
文字框工具，用以插入文字框。按兩下滑鼠可打開窗口，用來輸入文字（文字塊）
藝術體文字工具，用以插入藝術體文字
軌道清單工具，用以插入音效光碟軌道清單
目錄工具，用以插入數據光碟目錄
圖像工具，用以插入保存的圖像
欄位工具，用以插入欄位，例如曲目、藝術家、軌道數、播放時間等


???? - ??

標尺

標尺顯示在應用程式窗口的左上方，可方便地用來設定物件的大小和位置。

程式預設顯示標尺。如果沒有顯示，可按一下「檢視」功能表內「標尺」選項，使其顯示出來。


???

基準線

基準線是幫助使用者對齊物件的一些參考線條，有水平的也有垂直的。

  1. 從「檢視」功能表選擇「基準線」。

  2. 輸入所需位置（水平或垂直位置）並按一下「添加」按鈕。
  3. 重複該步驟，輸入其他基準線。
  4. 按一下「確定」按鈕，關閉窗口。使用者建立的基準線用紅色虛線條標識。
如果啟用「對齊基準線」選項，當物件被移到或拖到基準線附近時，物件將自動與基準線對齊。


???? - ??

格線

與基準線類似，也可以使用格線幫助對齊物件。格線是由水平和垂直間距一致的小點排列而成網格。

  1. 在「檢視」功能表中選擇「設定格線」指令。

  2. 輸入所需的水平和垂直格線間距。
  3. 按一下「確定」按鈕，關閉窗口。格線將顯示出來。
如果選擇「對齊格線」選項，當物件被移到或拖到格線附近時，物件將自動與格線對齊。


?? - ????

預設設定

預設設定釐定封面設計程式各種元素的外觀。

使用「檔案」功能表中的「預設設定」，顯示和修改預設設定。

畫筆：

釐定畫筆的闊度和顏色。

刷子：

釐定刷子類型及前景和背景顏色選擇。

字體：

釐定字體、式樣、大小和顯示類型

欄位：

釐定各種欄位功能，例如對齊和數字格式。

目錄：

釐定目錄工具的外觀。

軌道：

釐定軌道工具的外觀。


?? - ????

程式設定

程式設定用來釐定各類封面設計元素的外觀。

使用「檔案」功能表中的「偏好設定」指令，顯示和修改程式設定。

常規：

釐定訊息和字體的顯示。

資料夾：

釐定文件、模板和載入檔案的目錄。

語言：

釐定語言和度量單位。

紙材：

釐定封面設計程式元素的紙材。

列印：

釐定列印區域，啟動校準程式和調整設定。

復原：

釐定復原指令的選項。

紙材選擇

印表機校準


?? - ???? - ????

紙材選擇

封面設計程式容許使用者選擇預定或使用者自定紙材。在本手冊中，我們向使用者介紹如何使用預定紙材工作。

  1. 在「檔案」功能表中選擇「紙材」。在隨後出現的「紙材」窗口中按一下「預定紙材」。

    窗口顯示出可供使用的紙材列表。在窗口中間，使用者可以看到紙材分成預定和使用者自定兩種類型。如果使用者已經選擇了預定紙材，則「添加紙材」、「匯入」和「匯出」按鈕將無法使用。

  2. 按一下希望使用紙材類型標籤。如果使用者沒有看到所需要的紙材，可使用滾動條查看。選定的紙材外形顯示在預覽窗口。

  3. 按一下「確定」按鈕，將選定的紙材指定用於封面設計程式列印。
在能夠使用任何使用者設計的紙材前，必須預定該紙材。


?? - ???? - ?????

印表機校準

因為印表機是機械裝置，在列印時會出現微小的變化，建議使用者在選定紙材類型和選定印表機後，對印表機進行一次校準. 。

  1. 在校準之前，選擇希望使用的紙材類型和印表機。
  2. 在「檔案」功能表中選擇「偏好設定」指令，按一下「列印」選項卡。
  3. 按一下「列印校準頁」按鈕。

  4. 從印表機中取出紙張，將紙張從中間水平和垂直對折。

    虛線指示出當前校準的設定值。

  5. 展開紙張，比較水平和垂直折線與軸線的交點。

    交點指示印表機偏離紙張中心的毫米數。

  6. 如果折線和當前設定值之間有差異，在列印選項卡上輸入正確的水平和垂直校準值，然後再列印另一張校準頁。
  7. 再將紙張從當間水平和垂直對折。現在折線應該與虛線重合。如果是這樣，印表機已校準成功。（如果不是這樣，則重複相關步驟，繼續進行校準。）
  8. 按一下「確定」按鈕，關閉選項卡，結束校準。


???? - ??

前言

本章將透過實例，逐步學習如何建立封面，其中包括封面和光碟類型的選擇到各種封面元素的設計、曲目冊（正面）、曲目冊（背面）、插頁和標籤。封面設計程式可以令使用者非常容易地建立專業水平的個人化封面。


???? - ?????????

選擇封面和光碟類型

第一步是選擇封面和光碟類型，因為根據使用者選擇的不同，可供使用的封面元素也不同。

啟動封面設計程式。前景中出現「開新文件」窗口。

  • 有三種封面類型可供使用，他們各有不同的元素：

標準型：封面，用於單張光碟，有曲目冊（正面）、曲目冊（背面）、插頁和標籤。

多碟型：封面，用於最少兩張光碟（雙碟），有曲目冊（正面）、曲目冊（背面）、插頁（正面）、插頁（背面）和標籤。

大碟型：封面 ，用於大光碟。有插頁和標籤

  • 光碟類型可利用選項卡選擇，不同的選擇有：

音效光碟：光碟 僅包含音樂

數據光碟：光碟 僅包含文字

音效+數據光碟：光碟包含音樂和文字

可用於有關光碟類型的文件模板在窗口中間顯示。

  • 在「光碟」欄位中確定光碟數目。可直接輸入數值或用箭咀鍵選擇。
  • 如果選擇了「新建模板」複選框，程式將建立新的可重複使用的模板，而不建立新的文件（參閱「建立模板」一章）。

對於首次選擇，進行如下：

  1. 在「開新文件」窗口中，按一下「預設」圖示，選擇封面類型。
  2. 按一下「音效」選項卡建立音效光碟的封面.
  3. 按一下「確定」按鈕。

    程式顯示下列窗口。

窗口組成：

  • 非陰影部分可以編輯，大小相當於光碟封面的大小。
  • 不同光碟封面元素的四個選項卡在底部顯示。

    例如曲目冊（正面）、曲目冊（背面）、插頁和光碟1。

  • 工具列在窗口框的左側顯示，其中包含建立和處理封面元素的工具。
  • 功能表列及關聯功能。
  • 使用按鈕以快速使用各功能的圖示列。
  • 便於物件格式化的格式化列。


???? - ?????

曲目冊設計

曲目冊是光碟的曲目插頁。曲目冊（正面）即是曲目冊的正面，曲目冊（背面）即是曲目冊的背面。兩者都可以包括圖像或文字。

曲目冊（正面）

曲目冊（背面）


???? - ????? - ???(??)

曲目冊（正面）

下面介紹如何建立包含圖像的曲目冊（正面）

  1. 按一下「曲目冊（正面）」選項卡，調出用於曲目冊正面的模板。

  2. 在工具列上按一下 [image] 按鈕，載入已保存的圖像。

    相應的窗口將打開。

  3. 如有必要，更改目錄和檔案類型。選擇檔案並按一下「開啟」按鈕。

    屏幕顯示一個可以移動的調整框。

  4. 用滑鼠將調整框定位並按一下。圖像將被插入。

    按一下右鍵，可以方便地編輯選定的圖像。請參閱「??」一章。

如果安裝了掃描儀，使用者可以用掃描儀載入圖像。這時可使用「TWAIN」和檔案功能表中的「獲取圖像」指令。

  5. 在圖示列上按一下「保存」按鈕，並輸入檔案名。

    該封面的所有其他封面元素都將保存在該檔案內。


???? - ????? - ???(??)

曲目冊（背面）

下面介紹如何利用文字建立曲目冊（背面）。

  1. 按一下「曲目冊（背面）」選項卡，屏幕顯示用於曲目冊背面的模板。
  2. 在工具列上，按一下 [image] 按鈕，插入文字框。

    滑鼠指針改變成十字線光標。

  3. 將十字線光標定位在使用者希望的文字起點，按下滑鼠左鍵，將框線拖動為近似預期的文字塊大小。鬆開滑鼠按鈕，即可插入文字框。
使用者可以隨時利用拖動功能來改變文字框的大小。

  4. 按兩下選定的文字框，輸入文字。

    屏幕顯示「屬性」窗口，並在前景顯示「文字框」選項卡。

  5. 輸入文字，例如「我正在建立第一個曲目冊」。選擇文字並將字體從24點改變為26點。
  6. 按一下窗口框上端的「Ａ」以選擇其他的字體顏色。選擇顏色，例如藍色。
  7. 按一下「畫筆」選項卡建立彩色繪圖框。按一下顏色，例如紅色並按一下「確定」按鈕確認。

    現在屏幕顯示應如同下圖所示：

  8. 按兩下已選定的文字塊，建立彩色的背景。「屬性」窗口再次打開。
  9. 按一下「刷子」選項卡，選擇顏色，例如黃色，按一下「確定」按鈕確認。

    曲目冊顯示應如下圖所示：

  10. 按一下圖示列上的「保存」按鈕，保存這個封面元素。
使用者可以隨時按兩下滑鼠文字框或按一下右鍵進行更改。

使用者可以在「保存」一章中，查找有關使用文字框和編輯文字的詳細介紹。


???? - ??????

添加文件數據

使用者可以利用「軌道清單工具」和「欄位工具」，將「文件數據」下輸入的資料添加到適當的封面元素中。詳細介紹請參閱「添加?案和軌道」一章。

  1. 從「數據」功能表中選擇「文件數據」指令。
  2. 為文件指定一名稱，例如「Best of」以及建立日期，如「2001」。

  3. 在下面一行按一下「光碟1」。程式顯示檔案建立時選定的光碟類型。為光碟指定一副題，例如「搖滾」，並按一下「確定」按鈕。
在下面的實例中，假定音效光碟包含5個軌道，且有關曲目、藝術家、播放時間等的資料均已手工輸入。

如果軌道資料已經用「.cdc」格式保存，使用者可以按一下「匯入數據」按鈕將資料載入。

  4. 按一下下一行的「音效數據」，然後按下5次「添加軌道」按鈕。

  5. 按一下下一行的「軌道01」並輸入「曲目」、「藝術家」和「播放時間」。
  6. 對另外4個軌道重複這些步驟。


???? - ????

建立插頁

本節介紹如何建立包含背景圖像以及軌道清單和文字欄位功能的插頁。

  1. 按一下「插頁」選項卡，出現插頁模板。
  2. 在「物件」功能表中選擇「背景屬性」指令。
  3. 按一下「檔案」按鈕，搜尋背景圖像，在「伸縮」範圍內選擇「按比例，剪裁圖像」，並按一下「確定」按鈕。

    圖像將充滿整個可列印範圍。

  4. 按一下 [image] 按鈕，添加軌道清單工具，並確定軌道清單的大小。確定十字線光標的位置，然後按下並保持滑鼠按鈕以確定軌道清單的大小。

    在「文件數據」下輸入的有關曲目、藝術家和軌道長度的資料將自動顯示。

  5. 首先按一下 [image] 顯示欄位，然後按一下「曲目」欄位，程式顯示可移動的調整框。
  6. 利用滑鼠將調整框移動到所希望的位置並按一下滑鼠。程式即添加欄位功能。
  7. 對於「年份」和「光碟曲目」欄位，重複欄位功能插入步驟。

  8. 然後添加「軌道數」和「播放時間總計」欄位。插頁如下所示：

如果使用者更改「文件數據」下輸入的內容，更改後的內容將自動顯示。


???? - ????

標籤設計

標籤指定為光碟形狀的貼紙，可以利用標籤專用工具準確地粘貼在光碟上。標籤可以由圖像和文字組成。

本節介紹如何建立包含藝術體文字的標籤 。藝術體文字的主要可用功能不同於用來設計曲目冊（背面）的文字塊。

  1. 按一下「光碟1」選項卡，調出標籤模板。
  2. 按一下工具列上的 [image] 按鈕，以藝術體文字輸入有關內容。

滑鼠光標將變成可移動的字符Ａ。

  3. 用滑鼠將「A」移到文字的起點位置並按一下滑鼠，添加文字的起點。
  4. 輸入文字，例如「這是我的第一張標籤」。文字可以延伸到框線以外。
  5. 按一下工具列上的 [image] 按鈕選擇文字。在文字上移動滑鼠指針並按一下右鍵。

  6. 選擇「彎曲」功能，使文字沿光碟曲率排列。文字將即時調整。
「彎曲」功能 只可用於藝術字體。文字框中的文字塊不能彎曲。
「轉換為曲線」 功能將藝術體文字轉換成藝術元素。此后將不能對其進行編輯、彎曲和格式化。

  7. 如需要將文字沿圓形排列，可按一下所選定文字的左下角控點，按下滑鼠左鍵並將文字拖入封閉的圓形。鬆開滑鼠鍵。
  8. 如需要將文字放大，可按一下所選文字的外控點，按下滑鼠左鍵並將文字向圓形的外邊緣拖動。鬆開滑鼠按鈕。
  9. 如需要改變文字的顏色，按兩下所選文字。屏幕顯示屬性窗口。
  10. 按一下「刷子」選項卡，選擇顏色，例如紅色，按一下「確定」。

    標籤的外觀應如同下圖所示：

  11. 按一下圖示工具列上的「保存」按鈕，保存標籤。

    現在使用者已經為光碟建立了所有的封面元素，可以進行其他編輯或者列印。

使用者可以隨時按兩下文字或按一下滑鼠右鍵，對文字進行更改。

有關藝術體文字操作的詳細介紹，請參閱「??」一章。


???? - ????

建立模板

利用「建立模板」 功能，可以使光碟封面的外觀保持一致。

文件模板釐定文件的基本結構並包含文件設定。該文件所包含的內容也同時包含於以該模板為基礎建立的每個其他文件中。

模板：

  • 曲目冊正面：每個光碟應該包含一定製圖像。
  • 曲目冊背面：每個光碟的圖像應該相同。
  • 插頁：插頁上應該顯示光碟曲目、光碟上的軌道、軌道數和播放時間總計。
  • 碟形標籤：標籤上應該有光碟和藝術家的名字。
  1. 在「檔案」功能表中選擇「開新檔案」指令，確定封面和光碟類型，選擇「新建立模板」複選框並按一下「確定」按鈕。

  2. 因為使用者希望每個曲目冊的正面都顯示定製圖像，所以不需要在該選項卡上輸入任何內容。按一下「曲目冊（背面）」選項卡。
  3. 按一下 [image] 按鈕添加圖像，選擇使用者所需的圖像，按一下「開啟」按鈕。
  4. 將圖像定位在所希望的位置，按一下滑鼠，添加圖像。
  5. 如果需要，可對圖像進行編輯，例如其調整大小等。

  6. 按一下「插頁」選項卡。
  7. 按一下 [image] 按鈕，然後確定軌道清單的大小和位置。

  8. 按一下 [image] 按鈕，從顯示的欄位中選擇所需的欄位，在插頁中定位。

    繼續添加使用者所需的其他欄位。

    如果需要，使用者可以輸入其他的文字。

在下面的實例中，添加6個欄位，即「曲目」、「藝術家」、「光碟類型」、「年份」、「軌道數」和「播放時間總計」。還添加藝術體文字「軌道數」和「播放時間」。

  9. 按一下「光碟1」選項卡。
  10. 按一下 [image] 按鈕，從顯示的欄位中選擇所需的欄位，並確定在光碟上的位置。

    繼續添加所需要的每個欄位。

在下面的實例中，添加「光碟藝術家」和「光碟曲目」兩個欄位，並且利用「彎曲」功能，使文字沿碟形標籤曲率排列。

  11. 在「檔案」功能表中選擇「保存」指令，為格式模板指定名稱，按一下「保存」按鈕。


???? - ?????????

載入或修改文件模板

程式提供現成文件模板供使用者使用。封面設計程式模板的副檔名為「nct」，而文件的副檔名則為「nce」。

  1. 選擇「檔案」功能表上的「開啟」指令。
  2. 在檔案類型區內按一下下拉按鈕，選擇檔案類型(.nct)，選擇使用者所需的模板，按一下「開啟」按鈕。
各種封面元素將在預覽區內以建立的方式顯示。

  3. 按一下「否」按鈕，建立新文件。

按一下「是」按鈕 將打開文件模板，然後使用者可以進行修改。

  4. 編輯或修改模板。


???? - ??

概述

添加圖像的最快方式是利用工具列上的 [image] 按鈕。按兩下圖像將打開「屬性」窗口，其中包含「效果」按鈕和「伸縮」區。


???? - ????

利用效果

封面設計程式的效果為使用者的想像力提供無限的空間。圖像可以用無數種方式變化。保證使用者完全可以設計出自己獨特的封面。

下面介紹這些效果並舉例說明這些效果在部分實例中的具體應用。

各種效果的「屬性」窗口：

按一下「效果」按鈕之後，下列基本功能，包括每項功能的各種變化都可選擇使用：

  • 調整，例如亮度和對比度
  • 濾鏡，例如拼圖、拋物線、柔化
  • 翻轉
  • 對換
  • 擠壓
  • 漩渦
  • 旋轉

許多圖像編輯操作都可以在顯示圖像原型和預覽的窗口內進行。

下面是一個「調整」效果的實例。選擇「對比度」效果編輯圖像。

屏幕顯示預覽窗口。在標尺上向右移動滑標，得到對比度很高的圖像。

「濾鏡」效果的實例。選擇「拋物線」，然後選擇「凹面」效果，編輯圖像。

圖像立即改變並且顯示出凹面的效果。

「翻轉」效果的實例。選擇「水平（翻轉）」，編輯圖像。

圖像立即變成水平的鏡象，顯示成橫向反轉的圖像。

最後一個實例，是區別於其他效果的「漩渦」效果。

屏幕顯示預覽窗口。將滑標從0向286移動，可以使冰山呈現出奇異的景象。


???? - ??????

匹配畫框大小

「背景屬性」中的三個功能 可用來使圖像與封面元素當前畫面的大小相配合。

當使用者使用「物件」功能表中的「背景屬性」指令插入圖像時，才可以使用「伸縮」範圍功能。

「背景屬性」窗口開啟，同時顯示當前的活動選項。

下列「伸縮」區域中的選項可供選用。選擇個別欄位，以選擇有關功能。

  • 「按畫框大小調整」

    調整圖像大小使之正確地配合已定的畫面大小。但可能發生長度和闊度的變形。

  • 「按比例，不剪裁」

    按比例調整圖像大小使之配合已定的畫面的大小。圖像資料不會丟失。但封面元素可能出現空白區域。

  • 「按比例，剪裁圖像」

    按比例調整圖像大小使之配合已定的畫面大小。圖像資料可能會丟失，因為圖像的某些部分被裁掉。

有關匹配操作無法在預覽窗口顯示。只有按一下「確定」按鈕後，使用者才可以看到其結果。對圖像再次進行匹配操作時，使用者不必再次插入圖像。按一下滑鼠右鍵，選擇「背景屬性」，即可調出原來的功能。


????? - ??

概述

文字塊是封面設計程式作為一種元素對待並可以輸入文字框的文字。個別字符、句子和段落互相連接，並且只能作為一個整體移動。如果使用者希望文字在封面元素畫面的左邊、右邊、上邊和下邊定位，則不能對一個單獨的文字塊操作。相反，使用者必須建立四個文字塊。但使用者可以自由選擇文字塊的外觀。可以為文字塊選擇不同的字體、顏色等等，也可以對段落進行不同的格式化。

插入文字塊的最快捷方式是使用工具列上的 [image] 按鈕，然後按兩下文字框，選擇進行文字框，以輸入和編輯文字。

文字框在「屬性」窗口前景顯示為選項卡。「畫筆」、「刷子」和「圖像」選項卡提供其他的設計選項。


????? - ??????

「屬性」窗口

「文字框」選項卡

「畫筆」選項卡

「刷子」選項卡

「圖像」選項卡


????? - ?????? - ????????

「文字框」選項卡

利用「屬性」窗口前景中的「文字框」選項卡：

  • 在文字區域輸入文字並選擇和編輯文字
  • 利用下拉按鈕選擇字體
  • 利用下拉按鈕改變字體大小
  • 利用「粗體」、「斜體」、「下劃線」、「左對齊「、「置中」、「右對齊」和「兩端對齊」按鈕，對文字進行格式化。
  • 按一下「A」按鈕改變字體顏色
  • 利用「按形狀排列」複選框使文字沿封面元素的可列印區域排列。
  • 利用「唯讀」複選框防止進一步編輯文字，這在建立模板時尤其有用。


????? - ?????? - ???????

「畫筆」選項卡

利用「屬性」窗口前景中的「畫筆」選項卡：

  • 按一下「X」按鈕，清除文字框框線的顏色（框線不再可見）
  • 按一下某種顏色，改變文字框框線的色彩。「顏色」欄位的顏色改變取決於使用者的選擇。
  • 在「闊度」欄位輸入數值或用箭咀鍵改變框線的闊度。
  • 按一下「選擇顏色」按鈕，建立使用者自定的顏色。

    需要建立新的顏色時，可按一下基本顏色並用鍵盤或滾動條在右下方區域中輸入顏色屬性。使用「添加顏色」按鈕保存新建立的顏色。


????? - ?????? - ???????

「刷子」選項卡

利用「屬性」窗口前景中的「刷子」選項卡：

  • 按一下「X」按鈕清除文字框的前景。前景將變成透明，所有現有的背景物件者將變成可見的物件。
  • 按一下顏色改變文字框前景。「類型」和「前景」欄位中顏色的變化取決於使用者的選擇。
  • 用下拉按鈕在「類型」區域中選擇前景和背景的顏色。可以按一下各種顏色進行選擇。
  • 按一下「選擇顏色」按鈕，建立使用者自定的顏色。

    需要建立新的顏色時，可按一下基本顏色並用鍵盤或滾動條在右下方區域中輸入顏色屬性。使用「添加顏色」按鈕保存新建立的顏色。


????? - ?????? - ???????

「圖像」選項卡

利用「屬性」窗口前景中的「圖像」選項卡：

  • 在文字框中添加圖像
  • 按一下「檔案…」按鈕，從檔案中載入圖像。

    這將打開選擇目錄、檔案類型和檔案的窗口。

    按一下「開啟」按鈕，將圖像載入預覽。按一下「確定」按鈕，將圖像插入文字框。

  • 按一下「TWAIN …」按鈕，掃描圖像。
  • 在「伸縮」區域啟用「按畫面排列」、「按比例，不剪裁」和「按比例，剪裁圖像」，使圖像配合文字框的大小。

    (參閱「概述」一章)

  • 按一下「效果」按鈕，編輯圖像。

    (參閱「概述」一章)


??????? - ??

概述

添加藝術體文字的最快捷方式是利用工具列上的 [image] 按鈕。

利用 [image] 按鈕選擇文字再次編輯。使用者可以利用控點選擇藝術體文字，便於對文字進行修改。

按兩下滑鼠或按滑鼠右鍵以使用其他的設計選項，例如將文字彎曲、改變文字特徵和選擇前景和背景的顏色等。

「彎曲」功能只可用於藝術體文字。文字框中的文字不能彎曲。


??????? - ??????

「屬性」窗口

「刷子」選項卡

「刷子」選項卡

「文字」選項卡

「字體」選項卡


??????? - ?????? - ???????

「畫筆」選項卡

利用「屬性」窗口前景中的「畫筆」選項卡：

  • 按一下「X」按鈕，清除輪廓線（線條不再可見）
  • 按一下顏色改變輪廓線顏色。「顏色」區域裡的顏色變化取決於使用者的選擇。
  • 在「闊度」區域輸入數值或用箭咀鍵改變輪廓線的闊度。

按一下「選擇顏色…」按鈕，建立使用者自定的顏色。

需要建立新的顏色，可按一下基本顏色並用鍵盤或滾動條在右下方區域中輸入顏色屬性。使用「添加顏色」按鈕保存新建立的顏色。


??????? - ?????? - ???????

「刷子」選項卡

利用「屬性」窗口前景中的「刷子」選項卡：

  • 按一下「X」按鈕清除字體前景的顏色。前景成為白色的。
  • 按一下顏色改變文字前景的顏色。「類型」和「前景」區域中顏色的改變取決於使用者的選擇。
  • 用下拉按鈕在「類型」區域中選擇前景和背景的類型。可以按一下各種顏色進行選擇。

按一下「選擇顏色…」按鈕，建立使用者自定的顏色。

需要建立新的顏色，可按一下基本顏色並用鍵盤或滾動條在右下方區域中輸入顏色屬性。使用「添加顏色」按鈕保存新建立的顏色。


??????? - ?????? - ???????

「文字」選項卡

用「屬性」窗口前景中的「文字」選項卡：

  • 在「內容」欄位對藝術體文字進行進一步的編輯

    按一下文字區域進行改變

  • 在「選項」欄位對藝術體文字進行進一步的編輯

    選擇或不選擇「唯讀」複選框和「彎曲」 ，以再次輸入或更改這些選項。

「彎曲」功能只可用於藝術體文字，文字框中的文字塊不能彎曲。


??????? - ?????? - ???????

「字體」選項卡

利用「屬性」窗口前景中的「字體」選項卡：

  • 在「字體」項中按一下想要的字體，選擇字體類型。
  • 在「字體式樣」選項中按一下「常規」或「斜體」等選項，選擇式樣類型。

    如果選擇「突出」複選框，藝術體文字將呈突出顯示。

    如果選擇「下劃線」複選框，藝術體文字將顯示下劃線。

  • 在「大小」項中按一下想要的大小數值，改變字體大小。
  • 在按一下「確定」按鈕，接受所有輸入項目之前，在「樣本」區顯示所有的變更。


??-?? - ??

概述

文件數據確定封面設計程式元素的結構和內容。文件數據在建立封面和釐定光碟類型時確定（參見5.2節）。相應的封面元素顯示在工作區的下方畫面內。

標準：一張標準光碟的封面元素，由曲目冊（正面和背面）、插頁和碟形標籤組成。

多光碟：多光碟封面元素，由曲目冊（正面和背面）、插頁和碟形標籤（至少2個碟形標籤）組成。

大光碟：大光碟封面元素，由插頁和碟形標籤組成。

隨後使用者可以添加或改變文件數據。這裡，使用者不僅可以用手工輸入，而且也可以命名光碟上的檔案。如果隨後建立目錄或軌道清單，數據檔案的檔案名稱、位置和大小以及音效檔案的藝術家、曲目和長度等都將顯示出來。


??-?? - ???????

添加檔案和軌道

光碟類型在建立文件時確定。使用者不可以提供關於數據內容的專門資料。但是添加這些資料非常容易。

  1. 在「數據」功能表上選擇「文件數據」指令。選擇文件後，使用者可以輸入曲目、創作年份和藝術家或出版商。

    如果按一下「套用所有子項」，該項目將套用所有的數據和軌道。

曲目項目將自動套用於該光碟的所有數據。

使用者也可以添加其他的光碟。

  2. 按一下下一行的「光碟1」。屏幕顯示建立文件時選定的光碟類型。使用者可以為光碟指定副標題和輸入藝術家和出版商。

    如果按一下「套用所有子項」，該項目將自動套用該光碟上的所有數據和軌道。

  3. 按一下下一行的「檔案系統數據」。
  • 如果需要添加個別檔案，按一下「添加檔案」按鈕，選擇所需的檔案，然後按一下「開啟」按鈕。目錄中顯示所添加的檔案。
  • 如需要添加資料夾 及其內容，按一下「添加資料夾」按鈕，選擇資料夾並按一下「確定」按鈕。目錄中顯示所添加的資料夾。
按一下「全部刪除」，刪除現有數據和資料夾的所有參考。

  4. 按一下下一行的「音效數據」。
  • 如需要添加軌道，重複按下「添加軌道」，直到達到所需要的數目。目錄中顯示已經添加的軌道。
按一下「全部刪除」按鈕，刪除所有的現有軌道。

  5. 對於下一張光碟，重複上述有關步驟。


??-?? - ?????????

檔案、資料夾和軌道

刪除檔案和資料夾

軌道命名

刪除軌道

刪除軌道


??-?? - ????????? - ????????

檔案和資料夾命名

  1. 選擇「數據」功能表中的「文件數據」指令，並選擇「檔案系統數據」。
  2. 按一下「＋」按鈕，顯示現有的檔案和資料夾
  3. 按一下檔案或資料夾。

    可以在標題欄位更改檔案或資料夾的標題。但不可以更改「路徑」和「大小」欄位內的項目。

  4. 按一下「確定」，保存變更並關閉窗口。


??-?? - ????????? - ????????

刪除檔案和資料夾

  1. 選擇「數據」功能表中的「文件數據」指令，並選擇「檔案系統數據」。
  2. 按一下「＋」按鈕顯示現有的檔案和資料夾。
  3. 按一下想要刪除的檔案或資料夾，然後按一下「刪除」按鈕。對想要刪除的其他元素重複這些步驟。
當選擇了「檔案系統數據」時，按一下「全部刪除」按鈕，可以刪除所有現有的檔案和資料夾。

  4. 按一下「確定」按鈕保存更改並關閉窗口。


??-?? - ????????? - ????

軌道命名

  1. 在「數據」功能表中選擇「文件數據」指令，並選擇「音效數據」。
  2. 按一下「＋」按鈕顯示現有的軌道。
  3. 按一下軌道。
    • 可以在「標題」欄位輸入軌道標題。
    • 可以在「藝術家」欄位輸入關於軌道的藝術家。
    • 可以在「播放時間」欄位輸入軌道的播放時間。
    • 可以在「擴展資料」欄位輸入其他的資料。

  4. 按一下「確定」按鈕，保存變更並關閉窗口。


??-?? - ????????? - ????

刪除軌道

  1. 選擇「數據」功能表上的「文件數據」指令，並選擇「音效數據」。
  2. 按一下「＋」按鈕顯示現有的軌道。
  3. 按一下想要刪除的軌道，然後按一下「刪除」按鈕。對每個想要刪除的軌道重複這些步驟。
當已選擇了「音效數據」，按一下「全部刪除」按鈕可以刪除所有現有的軌道。

  4. 按一下確定按鈕，保存變更並關閉窗口。


???? - ??

概述

欄位是可以用來快速、方便地更新文件數據的工具。

如果已經為文件指定了標題，當添加「標題」欄位後，程式將顯示標題。如果隨後標題有更改，則程式將自動顯示更新後的標題。

欄位可以作為藝術體文字添加。可以利用「彎曲」功能建立彎曲文字。但不能將欄位轉變成曲線。

標題 | 光碟的名稱
藝術家 | 藝術家或出版商
碟形標籤類型 | 光碟類型
年份 | 創作光碟的年份
碟形標籤標題 | 光碟名稱
光碟藝術家 | 這張光碟的藝術家或出版商的名稱。如果文件包含一個以上的光碟，則名稱只在相應的光碟上顯示。如果這個欄位被添加到其他的封面元素上，則顯示第一個光碟的名稱。使用者可以用「屬性」指令對其進行修改。
軌道數 | 光碟上的音效軌道數。如果文件包含一個以上的音效光碟，軌道數只在相應的光碟上顯示。如果這個欄位被添加到其他的封面元素，則顯示第一個光碟上的軌道數。使用者可以用「屬性」指令對其進行修改。
播放時間 | 音效軌道的播放時間。如果文件包含一個以上的音效光碟，播放時間只在相應的光碟上顯示。如果這個欄位被添加到其他的封面元素，則顯示第一個光碟上的播放時間。使用者可以用「屬性」指令對其進行修改。
檔案大小總計 | 數據檔案總的大小。如果文件包含一個以上的數據光碟，檔案總的大小只在相應的光碟上顯示。如果這個欄位被添加到其他的封面元素，則顯示第一個光碟上數據檔案的大小總計。使用者可以用「屬性」指令對其進行修改。
保存日期 | 文件保存的日期.
列印日期 | 文件列印的日期


???? - ????

添加欄位

欄位只能被個別添加。每次只能添加一個欄位。

  1. 選擇所需要的封面元素。
  2. 按一下 [image] 按鈕–程式顯示欄位。
  3. 選擇需要的欄位，並將其放到工作區域。
  4. 繼續添加其他所需的每個欄位。
  5. 對其他應包含欄位的封面元素，重複上述有關步驟。
添加「軌道數」和「播放時間」欄位，僅有在光碟包含音效數據才有意義。

添加「檔案大小總計」欄位，僅對包含數據檔案的光碟有意義。