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1 Getting Started 

1.1 Introduction 
These instructions will show you how to quickly create and design your own CD 
cover. The program is very comprehensive and powerful, so we will only present 
the most important features. We will omit some parts of the program or will only 
touch on them briefly. 
You will find detailed information about Cover Designer in the online help which 
you can access at any time by pressing the F1 key. 
You can also look up current information about Cover Designer on the Internet 
at www.nero.com. 

1.2 How This Manual is Organized 
This manual contains practical examples for creating various cover elements as 
well as program reference material. 
The individual chapters present the following information: 
Chapter 1 gives you an overview of the manual's structure and familiarizes you 
with the symbols that are used.  
Chapter 2 introduces Cover Designer and its cover elements and provides a 
brief description of the program's structure. 
Chapter 3 shows you where you can define the appearance of the various cover 
elements by modifying the default and program settings. It also describes how 
you select paper stocks and calibrate the printer. 
Chapter 4 presents various aids that help you create and align objects, for 
example guidelines.  
Chapter 5 guides you step by step through the process of creating a CD cover.  
By following the instructions, you can modify the design of each cover element 
and compare your results with the illustrations. You will be surprised how easy it 
is to achieve the results you want. 
Chapter 6 shows you how to give a uniform appearance to your CD covers by 
creating and loading document templates and modifying them again as needed. 
Chapter 7 introduces you to the world of graphics design. You can choose 
among a seemingly endless range of effects. To round off the topic, we give you 
examples and information for adapting the image size to the document. 

http://www.nero./
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Chapter 8 presents editing features for text blocks and gives a detailed 
description of the corresponding 'Textbox', 'Pen', 'Brush' and 'Image' tabs. 
Chapter 9 presents artistic text design features and provides a detailed 
description of the corresponding 'Pen', 'Brush', 'Text' and 'Font' tabs. The 'Bent' 
function is emphasized, which allows you to fit artistic text to the curvature of the 
CD.  
Chapter 10 shows you how to add, name or delete files, folders and tracks for 
you document data. 
Chapter 11 lets you quickly find the information you want using the index 
created here.  
 

1.2.1 Notes for the User 
The following symbols are used in this manual:  
 

 

This symbol means 'warning' or 'caution'. 
It identifies very important information. Failure to comply with the 
information leads to undesirable program behavior. 

 

This symbol stands for 'useful tip' or 'nice to know'. It indicates 
important or informative items. 
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2 About Cover Designer 

2.1 Introduction 
Cover Designer is a user-friendly graphics program that has been developed 
specifically for the creation and design of CD covers. It is integrated into Nero, 
and it can also be started as a stand-alone program. With the link to Nero, 
information is automatically transferred via the disk to Cover Designer. 
Start Cover Designer on the 'File' menu using the 'Print CD cover' function or 
using Start > Programs >ahead nero > Cover Designer. 
The advantage of working with Nero is, among other things, that you no longer 
have to manually enter play lists and/or file names. They can simply be 
transferred. In addition, plays lists can be retrieved from the 'freedb' external 
database. 
The 'Print CD cover' function, which starts Cover Designer in Nero, is only active 
if there is currently at least one element in CD configuration. 
When a document is created, the CD type and the number of disks included is 
defined. All corresponding cover elements appear at the lower frame of the 
screen. You can activate them by clicking on the appropriate tab. If all cover 
elements have been processed, the cover is finished and can be printed. 
A variety of functions is available to the user: 
! Create new graphics 
! Import graphics using a scanner 
! Add existing graphics 
! Define graphics as background images 
! Edit graphics 
! Deform graphics using special effects 
! Add text 
! Format text 
! Add fields 
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2.2 Program Structure 
The structure of Cover Designer conforms to standard Windows conventions: a 
menu bar, various icon bars and a status bar. The workspace of Cover Designer 
displays the cover element selected, which you can format using text and/or 
image elements. The most important aid to use when designing cover elements 
is the toolbar at the lower frame of the screen.  
 

2.2.1 Cover Elements 
A CD cover includes the following elements: 
Booklet (front): front side of the title insert 
Booklet (Rear): back side of the title insert 
Inlay: back side of the CD as inlay in the CD case 
Disk: designation of a sticker (label) in the shape of a CD 

2.2.2 Buttons on the Toolbar 
The table below provides you with a quick overview of the most important 
buttons in Cover Designer. 
The buttons on the toolbar have the following functions: 
 

 
Selection tool to mark objects 

 
Line tool to draw lines 

 
Rectangle tool to draw rectangles and squares  

 
Oval tool to draw ellipses and circles  

 
Text box tool to insert a text box. Double click to open a window for 
text entry (block of text) 

 
Artistic text tool to insert artistic text 

 
Track list tool to insert a track list for audio CDs  

 
Directory tool to insert a directory for data CDs 

 
Image tool to insert saved images 

 
Field tool to insert fields, such as title, artist, number of tracks, playing 
time. 
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3 Auxiliary Aids 

3.1 Ruler 
The ruler, which appears at the left upper side of the application window, makes 
it easier to set the size and position of objects.  
The ruler is displayed by default. If it is not displayed, you can make it visible 
using the 'Ruler' item on the 'View' menu. 

3.2 Guidelines 
Guidelines are lines that help you align objects. They can be either horizontal or 
vertical. 
1. Select 'Guidelines' from the 'View' menu.  

 
2. Enter the desired (horizontal or vertical) position and click on the 'Add' button. 
3. Repeat the entry for each additional reference line.  
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4. Click on the 'OK' button to close the window. The reference lines you have 
created are identified by a dotted red line.  

 

If 'Snap to guidelines' is active, objects are automatically aligned to the 
guidelines when they are moved or drawn near the lines.  

3.3 Grid 
In a way similar to guidelines, the grid helps you align objects. The grid is a row 
of dots with uniform horizontal and vertical spacing. 
1. Select the 'Set grid' command on the 'View' menu. 

  
2. Enter the horizontal and vertical grid spacing you want.  
3. Click on the 'OK' button to close the window. The grid is then displayed. 

 

If 'Snap to grid' is active, objects are automatically aligned to the grid when they 
are moved or drawn near the lines. 
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4 Settings 

4.1 Default Settings 
Default settings define the appearance of various elements of Cover Designer. 
Use 'Default settings' on the 'File' menu to display and modify default settings. 
Pen: 
Defines the width and color of the pen. 
Brush: 
Defines the style and the selection of foreground and background colors.  
Font: 
Defines the font, style, size and display type. 
Field: 
Defines various field functions, such as alignment and number format. 
Directory: 
Defines the appearance of the directory tool.  
Tracks: 
Defines the appearance of the track tool. 

4.2 Program Settings 
Program settings define the appearance of various Cover Design elements. 
Use the 'Preferences' command on the 'File' menu to display and modify 
program settings.  
General: 
Defines the display of messages and font.  
Folders: 
Defines the directories for documents, templates and import files.  
Locale: 
Defines language and units of measure. 
Paper stocks: 
Defines the paper stocks for Cover Designer elements. 
Print: 
Defines the print area, starts the calibration process and adjusts the settings. 
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Undo: 
Defines options for the undo command. 

4.2.1 Paper Stocks Selection 
Cover Designer lets you to choose between pre-defined or user-defined paper 
stocks. In this manual, we will describe how to work with pre-defined paper 
stocks.  
1. Select 'Paper Stocks' on the 'File' menu. Click on 'Predefined stocks' in the 

'Paper Stocks' window that then appears.  
A list of available paper stocks is displayed. In the center of the window, you 
see the number of paper stocks separated into pre-defined and user-defined. 
The 'Add Stock', 'Import' and 'Export' buttons are inactive if you have selected 
pre-defined paper stocks. 

 
2. Click on the type of label that you want to use. Use the scroll bar if you do not 

see the label you want. The selected form appears in the preview window.  

 
3. Click on the 'OK' button to specify the selected type of label for printing in 

Cover Designer.   
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You must pre-define any user-designed paper stocks before you can use them.  

4.2.2 Printer Calibration 
Because printers are mechanical devices that are subject to minimal variations 
while printing, we recommend the you calibrate the printer once after you have 
chosen the label type and selected the printer.  
1. Prior to calibration, select the desired label type and the printer. 
2. Select the 'Preferences' command on the 'File' menu and click on the 

'Printing' tab.  
3. Click on the 'Print Calibration Sheet' button.  

 
4. Take the paper out of the printer. Fold the paper horizontally and vertically in  

the middle. 
The dotted line indicates the current calibration setting. 

5. Unfold the paper again and compare where the horizontal and vertical fold 
lines meet the intersection of the axes.  
The intersection point indicates printer deviation in millimeters relative to the 
center of the page. 

6. If there is a difference between the fold lines and the current setting, enter 
the actual horizontal and vertical values on the 'Printing' tab and then print 
another calibration sheet.  

7. Fold that paper again horizontally and vertically in the middle. The fold lines 
should now coincide with the dotted lines. If this is the case, you have 
successfully competed printer calibration. (If not, repeat the appropriate steps 
to perform the calibration.) 

8. Click on the 'OK' button to close the tab and end calibration. 
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5 Create Cover 

5.1 Introduction 
In this chapter, you will learn how you create a cover step by step using an 
example, from selection of a cover and CD type through design of the various 
cover elements, booklet (front), the booklet (Rear), inlay and label. Cover 
Designer lets you very easily create professional customized covers. 

5.2 Select Cover and CD Type 
The first step is to select a cover and CD type, because different cover elements 
are available depending on the selection you make. 
Start Cover Designer. The 'New Document' window appears in the foreground. 

 
! Three cover types with different elements are available: 

Standard: Cover for a CD with booklet (front), booklet (Rear), inlay and 
label 

Multi Box: Cover for a least two CDs (double CD) with booklet (Front), 
booklet (Rear), inlay (Front), inlay (Rear) and labels 
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Maxi: Cover for a maxi CD with inlay and label 
! The CD type is selectable as a tab. The choices are: 

Audio: the CD contains only music 
Data: the CD contains only data 
Audio+Data: the CD contains music and data 
The document templates that are available for the CD type appear in the 
center of the window. 

! Define the number of disks in the 'Disks' field. Either enter the value or use 
the arrow keys. 

! If the 'Create new template' check box is checked, a new reusable template 
is created instead of a new document (refer to the 'Document Templates' 
chapter). 

  
To make the first selection, proceed as follows: 
1. On the 'New Document' window, click on the 'Default' icon to select the cover 

type.  
2. Click on the 'Audio' tab to create a cover for a music CD.  
3. Click on the 'OK' button.  

The following window is displayed. 

 
The window consists of: 
! The non-shaded portion which can be edited and is the size of a CD cover 
! Four tabs for the different CD cover elements at the lower frame, 

for example booklet (Front), booklet (Rear), inlay and disk 1 (label for a CD)  
! The toolbar at the left frame of the window containing tools for creating and 

manipulating the cover elements 
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! The menu bar with the associated functions 
! The icon bar for quick access to functions using buttons 
! The formatting bar for easy object formatting 

5.3 Booklet Design 
A booklet is the title insert of a CD. Booklet (Front) means the front side of this 
title and booklet (Rear) means the back side. Both can consist of images as well 
as text.  

5.3.1 Booklet (Front) 
The following section describes how to create a booklet (Front) containing an 
image. 
1. Click on the 'Booklet (Front)' tab to bring up the template for the front side of 

a booklet. 

 
 

2. On the toolbar, click on the  button to load a saved image.  
The corresponding window opens. 
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3. If necessary, change the directory and file type. Select a file and click on the 

'Open' button. 
A moveable alignment frame appears.  

 
4. Position the frame with the mouse and click once. The image will be inserted.  
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You can easily edit the selected image by right clicking. Refer to the 'Image 
Editing' chapter.  

 

If a scanner is installed, you can scan in an image. Use the 'TWAIN' and 
'Acquire Image' commands on the 'File' menu. 

5. On the icon bar, click on the 'Save' button and enter a file name.  

 
All additional cover elements for this cover are then saved in this file.  
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5.3.2 Booklet (Rear) 
The following section describes how to create a booklet (Rear) with text. 
1. Click on the 'Booklet (Rear)' tab to bring up the template for the back side of 

a booklet.  

2. On the toolbar, click on the  button to insert a text box. 
The mouse cursor changes to cross hairs. 

 
3. Position the cross hairs at the place you want the text to begin, hold down the 

left mouse button and drag the frame to the approximate size of the 
anticipated text block. Release the mouse button. The text box has now been 
inserted.  

 
You can change the size of the text box at any time by dragging the handles. 
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4. Double click on the selected text box to enter your text.  

The 'Properties' window appears with the 'Textbox' tab in the foreground. 

 
5. Write your text, for example 'I am creating my first booklet'. Select the text 

and change the font size from 24 to 26 point.  
6. Click on 'A' at the upper frame of the window to select another font color. 

Choose a color, for example blue. 
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7. Click on the 'Pen' tab to create a color frame. Click on a color, for example 
red and confirm with 'OK'. 
Your screen should now look like this: 

 
8. Double click on the selected text box to create a colored background. The 

'Properties' window opens again.  
9. Click on the 'Brush' tab, select a color, for example yellow, and confirm with 

'OK'. 
The booklet looks as follows: 
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10. On the icon bar, click on the 'Save' button to save this cover element.  

 

You can make changes at any time by double clicking on the text box or right 
clicking.  

You will find detailed information on using the text box and editing text in the 
'Text Block Editing' chapter. 

5.4 Add Document Data 
You can add the information which you enter under 'Document data' into the 
appropriate cover element with the 'Track list tool' and the 'Field Tool'. Refer to 
chapter 'Adding Files and Tracks' for more detailed information.  
1. Select the 'Document data' command from the 'Data' menu.  
2. Assign a name to the document, for example 'Best of' and the creation date 

'2001'.  
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3. On the line below that, click on 'Disk 1'. The CD type that was selected when 

the document was created is displayed. Assign a subtitle to the CD, for 
example 'Rock'.  

 

In the example that follows, it is assumed that the audio CD contains 5 tracks 
and that information about the title, artist and playing time is entered manually. 
If track information has been saved in '.cdc' format, you can import it by clicking 
on the 'Import data' button.  

4. In the next line, click on 'Audio data', and then click on the 'Add Track' button 
five times. 
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5. In the next line, click on 'Track 01' and enter 'Title', 'Artist' and 'Playing Time'.  
6. Repeat these steps for the other four tracks.  

5.5 Create Inlay 
This section describes the creation of an inlay containing an image in the 
background, a track list and text as field functions.  
1. Click on the 'Inlay' tab to bring up the template for the inlay.  
2. Select the 'Background properties' command on the 'Object' menu.  
3. Click on the 'File' button, search for the background image, select the option 

'Proportional - clip image' in the 'Stretching' region and then click on the 'OK' 
button.  
  
The image then fills the entire printable area.  

4. Click on the  button to add the track list tool and define the size of the 
track list. Position the cross, then click and hold the mouse button to define 
the size of the track list.  
The information entered under 'Document data' for title, artist and length of 
the tracks appears automatically.  
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5. First click on the  to display the fields  and then click on the 'Title' field. A 
moveable alignment frame appears. 

6. Using the mouse, place the frame at the desired position and click once. The 
field function will be added. 

7. Repeat the field function insertion steps for the 'Year' and 'Disk title' fields.  
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8. Then add the 'Number of tracks' and 'Total playing time' fields. The inlay 

looks as follows: 
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If you modify the entries under 'Document data', the changes appear 
automatically.  

5.6 Label Design 
Label is the designation for a sticker in the shape of a CD, which can be 
accurately attached onto the CD using a label kit. A label can consist of images 
and text.  
This section describes the creation of a label containing artistic text. Artistic text 
differs from text blocks, which were used to design the booklet (Rear), 
principally in the functions available.  
1. Click on the 'Disk 1' tab to bring up the label template.  

2. On the toolbar, click on the  button to write using artistic text.   
The mouse cursor turns into a moveable letter A. 

 
3. Use the mouse to place the 'A' at the spot where the text should begin and 

click once. The starting point for the text has now been added.  
4. Write in your text, for example 'This is my first label'. The text can extend 

beyond the frame.  

5. Select the text by clicking on the  button on the toolbar. Move the mouse 
cursor over the text and right click.  
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6. Select the 'Bent' function to fit the text to the CD curvature. The text is 

adapted immediately.  

 

The 'Bent' function is only available for artistic text. Text blocks in a text box 
cannot be bent.  

 

The 'Convert to curves' function converts artistic text into a artistic element. 
Subsequently it cannot be edited, bent or formatted.  
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7. To arrange the text in the shape of a circle, click on the lower left handle of 

the selected text, hold the left mouse button down and drag the text into the 
shape of a closed circle. Release the mouse button.  

8. To enlarge the text, click on one of the outer handles, hold the left mouse 
button down and drag the text to the outer edge of the circle. Release the 
mouse button.   

9. To change the text color, double click on the  text. The 'Properties' window 
appears.  

10. Click on the 'Brush' tab, select a color, for example red, and confirm with 
'OK'.  
The label should now look as follows: 
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11. On the icon toolbar, click on the 'Save' button to save the label. 

You have now created all the cover elements for your CD, and you can  
either perform additional editing or print them.  

 

You can make changes at any time by double clicking on the text or right 
clicking. 

You will find detailed information about working with artistic text 'Editing Artistic 
Text ' chapter. 
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6 Document Templates 

6.1 Create template 
You can create a uniform appearance for your CD covers by using the 'Create 
template' function.  
A document template defines the basic structure of a document and contains 
document settings. Everything that is in this document is also in every other 
document which is based on this template. 
The example:  
! Booklet front: Every CD should contain an custom image. 
! Booklet back: The same image should be on each CD. 
! Inlay: The CD title, the tracks on the CD, the number of tracks and 

the total playing time should appear on the inlay. 
! Disk: The name of the disk and the artist should appear on the 

label.  
1. On the 'File' menu, select the 'New' command, define the cover and CD type, 

check the 'Create new template' check box and click on the 'OK' button.  
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2. Because you want a custom image to appear on the front of every booklet, 
do not make any entries on this tab. Click on the 'Booklet (Rear)' tab.  

3. Click on the   button to add an image, select the image you want and click 
on the 'Open' button.  

4. Position the image at the place you want to put it and click with the mouse to 
add the image. 

 
5. Edit the image as necessary, for example to resize it.  
6. Click on the 'Inlay' tab.  

7. Click on the  button and then define the size and location of the track list.  
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8. Click on the  button and select the desired field from among those 
displayed and position it on the inlay.  
Continue adding each field you want.  
You may write additional text if necessary.  

 

In the example that follows, six fields are added, namely 'Title', 'Artist', 'CD type', 
'Year', 'Number of tracks' and 'Total playing time'. The artistic text 'Number of 
Tracks' and 'Playing time' are also added.  
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9. Click on the 'Disk 1' tab. 

10. Click on the   button and select the desired field from among those 
displayed and position it on the disk.  
Continue adding each field you want. 

 

In the example below, two fields, 'Disk artist' and 'Disk title' are added and are fit 
to the curvature of the disk using the 'Bent' function.  
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11. On the 'File' menu, select the 'Save' command, assign a name to the format 

template and click on the 'Save' button.  

6.2 Load or Modify Document Template 
There is always a saved document template available to the user. Cover 
Designer templates have the ending 'nct', whereas documents have the ending 
'nce'. 
1. On the 'File' menu, select the 'Open' command. 
2. Click on the dropdown button in the 'File type' field, select the file type (.nct), 

select the template you want and click on the 'Open' button.  

 

The contents of the various cover elements are displayed in the preview area, 
just the way they were created.  
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3. Click on the 'No' button to create a new document. 

 

 

Clicking on the 'Yes' button opens the document template, which you can then 
modify. 

4. Edit the document or modify the template. 
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7 Image Editing 

7.1 Introduction 
The quickest way to add an image is to use the  button on the toolbar. 
Double clicking on the image opens the 'Properties' window, which contains the 
'Effects' button and the 'Stretching' region. 

7.2 Using Effects 
Cover Designer's effects give you unlimited scope to use your imagination. The 
image can be varied in countless ways, giving you complete and total assurance 
that you can design your own individual cover.  
The following section introduces the effects and illustrates some selected effects 
using examples. 
 
The 'Properties' window with the effects: 
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After you click on the 'Effects' button, the following basic functions, including a 
variety of detailed functions, are available for selection:  
! Adjust, for example brightness and contrast 
! Filters for example mosaic, parabolic, soften 
! Flip 
! Negate 
! Pinch 
! Swirl 
! Rotate 
  

 

Many image editing operations are performed in a window containing the 
original and a preview. 

Below is an example of 'Adjust' effects. Select the 'Contrast' effect for image 
editing. 

 
The preview window appears. You create the following high-contrast image by 
moving the slider to the right on the scale.  
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An example of 'Filter' effects. Select 'Parabolic' and then 'Concave' to edit the 
image. 

 
The image changes immediately and has a concave appearance.  
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An example of 'Flip' effects. Select 'Horizontally' to edit the image.  

 
The image is immediately mirrored horizontally and appears laterally reversed. 

 
  
One last example, the 'Swirl' effect from the other effects:  

 
The preview window appears. You can create a bizarre view of the iceberg by 
moving the slider from 0 to 286.  
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7.3 Fitting to the Frame Size 
Three functions in the 'Background properties' window enable you to fit the 
image to the current frame size of the cover element.  

 

The 'Stretching' region is only active if you insert the image using the 
'Background properties' command on the 'Object' menu. 

The 'Background Properties' window opens showing the fit options that are 
active.  

 
The following options are available in the 'Stretching' region. Select the 
individual fields to choose a function. 
! 'Adjust to frame size' 
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The image is resized to exactly fit the defined frame size. Length and width 
distortion can occur. 

! 'Proportional, no clipping’ 
The image is resized proportionally to fit the defined frame size. No image 
information is lost. Areas on the cover element may remain empty. 

! 'Proportional, clip image’ 
The image is resized proportionally to fit the defined frame size. Image 
information can be lost, because certain areas of the image are cut off.  

 

Fitting is not visible in the preview window. You only see the result when you 
click on the 'OK' button. You do not have to insert the image again to refit it. 
Clicking on the right mouse button and selecting 'Background Properties' brings 
you back to the functions. 
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8 Text Block Editing 

8.1 Introduction 
A text block is text that Cover Designer treats as an element and that can be 
entered into a text box. The individual letters, sentences or sections are linked 
to each other and can only be moved as a complete unit. If you want text to be 
located at the right, left, upper and lower frame of a cover element, you cannot 
do this with one single text block. Instead, you would have to create four text 
blocks. You are, however, free to select the appearance of the text block. You 
can choose different fonts, colors, etc. for text blocks,  and you can format 
paragraphs differently. 

The quickest way to insert a text box is to use the  button on the toolbar, 
then double click on the box to select it for text entry and editing.  
The text box is located in the 'Properties' window as a tab in the foreground. The 
'Pen', 'Brush' and 'Image' tabs give you additional design options.  
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8.2 'Properties' Window 

8.2.1  'Textbox' Tab 

 
Use the 'Properties' window with the 'Textbox' tab in the foreground for: 
! entering text in the text field and selecting it for editing  
! font selection using a drop down button 
! changing font size using a drop down button 
! formatting the text using 'Bold', 'Italic', 'Underline', 'Align Left', 'Align Center', 

'Align right' and 'Justify' using buttons. 
! changing the font color by clicking on the 'A' button 
! fitting the text to the printable area of the cover element by checking the 'Fit 

to shape' box 
! preventing further editing of the text by checking the 'Read-only' check box. 

This is particularly useful when you are creating templates. 
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8.2.2 'Pen' Tab 

 
Use the 'Properties' window with the 'Pen' tab in the foreground for: 
! removing the color of the text box frame by clicking on the 'X' button (the 

frame is no longer visible) 
! changing the text box frame color by clicking on a color. The color in the 

'Color' field changes depending on your selection. 
! changing frame thickness in the 'Width' field by entering a value or using the 

arrow keys. 
! creating user-defined colors by clicking on the 'Choose Color' button. 

 



Quickstart Cover Designer Text Block Editing  ••••   44 

To create a new color, click on a basic color and enter color properties in the 
fields at the lower right using the keyboard or scroll bar. Use the 'Add color' 
button to save it. 

8.2.3 'Brush' Tab 

 
Use the 'Properties' window with the 'Brush' tab in the foreground for: 
! removing the text box foreground by clicking on the 'X' button. The 

foreground becomes transparent and any existing background remains 
visible. 

! changing the text box foreground by clicking on a color. The color in the 
'Style' and 'Foreground' field changes depending on your selection. 

! Selecting the color of the foreground and background in the 'Style' field using 
the drop down button. You can click on the various colors to select them. 

! Creating user-defined colors by clicking on the 'Choose Color' button. 
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To create a new color, click on a basic color and enter color properties in the 
fields at the lower right using the keyboard or scroll bar. Use the 'Add color' 
button to save it. 

8.2.4 'Image' Tab 

 
Use the 'Properties' window with the 'Image' tab in the foreground for: 
! adding an image to the text box 
! loading an image from a file by clicking on the 'File …' button. 

This opens the window for selecting the directory, file type and file.  



Quickstart Cover Designer Text Block Editing  ••••   46 

 
Clicking on the 'Open' button loads the image into the preview. Clicking on 
the 'OK' button inserts the image into the text box.  

! scanning an image by clicking on the 'TWAIN …' button. 
! fitting the image to the size of the text box in the 'Stretching' region by 

activating the 'Adjust to frame size', 'Proportional, no clipping' and 
'Proportional, clip image' fields.  
(Refer to chapter 'Image Editing') 

! editing the image by clicking on the 'Effects' button. 
(Refer to chapter 'Image Editing') 
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9 Editing Artistic Text  

9.1 Introduction 

The quickest way to add artistic text is to use the  button on the toolbar. 

Select text for further editing by using the  button. You can select artistic text 
using the handles, which you can use to easily make immediate modifications to 
the text.  
Double click or right click to access further design options, for example bending 
the text, changing font attributes and selecting the foreground and background 
color. 

 

The 'Bent' function is only available for artistic text. A text block in a text box 
cannot be bent. 
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9.2 'Properties' Window 

9.2.1 'Pen' Tab 

 
Use the 'Properties' window with the 'Pen' tab in the foreground for: 
! removing the outline by clicking on the 'X' button (the line is no longer visible) 
! changing the outline color by clicking on a color. The color in the 'Color' field 

changes depending on your selection. 
! changing outline thickness in the 'Width' field by entering a value or using the 

arrow keys. 
! creating user-defined colors by clicking on the 'Choose color …' button. 
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To create a new color, click on a basic color and enter color properties in the 
fields at the lower right using the keyboard or scroll bar. Use the 'Add color' 
button to save it. 

9.2.2 'Brush' Tab 

 
Use the 'Properties' window with the 'Brush' tab in the foreground for: 
! removing the color of the font foreground by clicking on the 'X' button. The 

foreground is white. 
! changing the color of the text foreground by clicking on a color. The color in 

the 'Style' and 'Foreground' field changes depending on your selection. 
! selecting the style of the foreground and background in the 'Style' field using 

the drop down button. You can click on the various colors to select them. 
! creating user-defined colors by clicking on the 'Choose color …' button. 
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To create a new color, click on a basic color and enter color properties in the 
fields at the lower right using the keyboard or scroll bar. Use the 'Add color' 
button to save it. 

9.2.3 'Text' Tab 

 
Use the 'Properties' window with the 'Text' tab in the foreground for: 
! additional editing of artistic text in the 'Content' area 

Click on the text field to make changes. 
! additional editing of artistic text in the 'Options' area 

Check or uncheck the 'Read-only' check box and 'Bent' to re-enter or change 
these options.  
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The 'Bent' function is only available for artistic text. A text block in a text box 
cannot be bent. 

9.2.4 'Font' Tab 

 
Use the 'Properties' window with the 'Font' tab in the foreground for: 
! selecting the font type in the 'Font' section by clicking on the font you want 
! selecting the style type in the 'Font Style' area by clicking on 'Regular' or 

'Italic', for example. 
If the 'Strikeout' check box is checked, the artistic text appears as strikeout. 
If the 'Underline' check box is checked, the artistic text appears as 
underlined. 

! changing the font size in the 'Size' area by clicking on the size value that you 
want. 

! displaying all changes in the 'Sample' area before you accept the entries by 
clicking on the 'OK' button. 
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10 Document Datas 

10.1 Introduction 
Document data define the structure and content of Cover Designer elements. 
They were defined during creation of the cover and definition of the CD type 
(refer to 5.2). The corresponding cover elements appear at the lower frame of 
the work space.  
Standard: The cover elements for a normal CD with one disk consist of a 

booklet (front and back), inlay and disk.  
Multibox: The cover elements for a multibox consist of a booklet (front and 

back), inlay and disks (at least 2).  
Maxi CD: The cover elements for a maxi CD consist of an inlay and disks. 
You can add to or change document data later. At this point, you can not only 
make manual entries, but you can also name the files on the CD. If a directory 
or track list is created later, the filename, location and size of data files, and for 
audio files the artist, title and length, are displayed. 

10.2 Adding Files and Tracks 
When you created a document, you defined the CD type, among other things. 
You could not supply more specific information about the data contained 
therein. It is very easy, however, to add this information. 
1. On the 'Data' menu, select the 'Document data' command. The document is 

selected, and you can enter a title, the year of creation and the artist or 
publisher.  
If you click on the 'Apply to all subitems', this entry is carried over to all data 
and tracks.  

 
The entry of a title applies automatically to all data for this disk. 

You can also add another disk. 
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2. In the next line, click on 'Disk 1'. The CD type that was selected during 

creation of the document is displayed. You can assign a subtitle to the disk 
and enter the artist or publisher.  
If you click on the 'Apply to all subitems', this entry is carried over to all data 
and tracks on this disk. 

 
3. In the next line, click on 'File system data'.  
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! To add individual files, click on the 'Add Files' button, select the files you want 
and then click on the 'Open' button. The file(s) you added appear(s) in the 
directory.  

! To add a folder and its contents, click on the 'Add Folder' button, select the 
folder and click on the 'OK' button. The folder(s) you added appear(s) in the 
directory. 

 
Clicking on the 'Delete all' deletes all references to existing data and folders. 

 
4. In the next line, click on 'Audio data'.  
! To add tracks, click repeatedly on the 'Add Track' button until the desired 

number is reached. The tracks you have added appear in the directory. 

 
Clicking on the 'Delete all ' button deletes all existing tracks.  
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5. Repeat the appropriate steps for the next disk. 

10.3 Files, Folders and Tracks 

10.3.1 Naming Files and Folders 
1. Select the 'Document data' command on the 'Data' menu and select 'File 

system data'.  
2. Click on the '+' button to display the existing file and folders. 
3. Click on a file or folder. 

You can change the title of the file or folder in the title field. You cannot 
change the entries in the 'Path' and 'Size' fields. 
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4. Click on the 'OK' button to save the changes and close the window. 

10.3.2 Deleting Files and Folders 
1. Select the 'Document data' command on the 'Data' menu and select 'File 

system data'. 
2. Click on the '+' button to display the existing file and folders. 
3. Click on the file or folder you want to delete and then click on the 'Delete' 

button. Repeat these steps for each additional element you want to delete. 

 

You can delete all existing file and folders by clicking on the 'Delete all' button 
when 'File system data' is selected.  

4. Click on the 'OK' button to save the changes and close the window.  

10.3.3 Naming Tracks 
1. Select the 'Document data' command on the 'Data' menu and select 'Audio 

data'. 
2. Click on the '+' button to display the existing tracks. 
3. Click on a track. 
! You can enter the title of the track in the 'Title' field. 
! You can enter the artist on the track in the 'Artist' field. 
! You can enter the playing time of the track in the 'Playing time' field. 
! You can enter additional information about the track in the 'Extended Info' 

field.  
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4. Click on the 'OK' button to save the changes and close the window. 

10.3.4  Deleting Tracks  
1. Select the 'Document data' command on the 'Data' menu and select 'Audio 

data'. 
2. Click on the '+' button to display the existing tracks. 
3. Click on the track you want to delete and then click on the 'Delete' button. 

Repeat these steps for each track that you want to delete. 

 

You can delete all existing tracks by clicking on the 'Delete all' button when 
'Audio data' is selected. 

4. Click on the 'OK' button to save the changes and close the window. 
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11 Adding Fields 

11.1 Introduction 
 

 
Fields are tools you can use to keep document data up to date quickly and 
easily. 

If a title has been assigned to the document, the title appears when the 'Title' 
field is added. If the title is changed later, the new title appears automatically. 

 
Fields are added as artistic text. You can use the 'Bent' function to create bent 
text. You cannot, however, convert fields into curves.  

 

Title Name of the CD 
Artist Artist or publisher 
Disk Type Disk Type 
Year Year the CD was created 
Disk Title Name of the Disk 
Disk Artist Artist or publisher of this disk. If the document contains 

more than one disk, the appropriate name only appears 
on the corresponding disk. If this field is added to 
another cover element, the name of the first disk is 
displayed.  You can change this using the 'Properties' 
command. 
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Number of Tracks Number of audio tracks on the CD. If the document 
contains more than one audio disk, the appropriate 
number appears only on the corresponding disk. If this 
field is added to another cover element, the number of 
tracks on the first disk is displayed. You can change this 
using the 'Properties' command. 

Playing time Playing time of the audio tracks. If the document 
contains more than one audio disk, the appropriate 
playing time only appears on the corresponding disk. If 
this field is added to another cover element, the playing 
time of the first disk is displayed.  You can change this 
using the 'Properties' command. 

Total Size of Files Total size of the data files. If the document contains 
more than one data disk, the appropriate total size only 
appears on the corresponding disk. If this field is added 
to another cover element, the total size of the data files 
on the first disk is displayed.  You can change this 
using the 'Properties' command. 

Save Date Date when the document was saved. 
Print Date Date when the document was printed.  

11.2 Adding a Field 
Fields can only be added individually. You cannot add more than one field at a 
time. 
1. Select the cover element you want. 

2. Click on the  button – the fields appear. 
3. Select the field you want and place it on the work space.  
4. Continue adding each additional field that you want. 
5. Repeat the appropriate steps for each additional cover element that should 

contain fields. 

 

Adding the 'Number of tracks' and 'Playing time' fields only makes sense if the 
disk contains audio data.  
Adding the 'Total Size of Files' fields only makes sense if the disk contains data 
files. 
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12 Index 

A 

Artistic text 
adding 45 
bent 48 
editing 45 

B 

Background 
properties 37 

Bent 25, 45, 49 
Booklets 

creating 14, 17 
Button toolbar 6 

C 

CD type 
Audio 13 
Audio+Data 13 
Data 13 
selecting 13 

Convert to curves 25 
Cover type 

Maxi 12 
Multi box 12 
selecting 13 
Standard 12 

D 

Default settings 
changing 9 

Document data 
adding 20 

Document template 
changing 32 
creating 27 
loading 31 

F 

Fields 
adding 57 

Files 
adding 51 

Folders 
adding 52 

G 

Grid 
settings 8 

Guidelines 
adding 7 

I 
Image size 

frame size 37 
proportional, clip image 38 
proportional, no clipping 38 

Images 
adding 33 
editing 33 
effects 33 

Inlay 
creating 21 

L 

Label 
creating 23 

P 

Paper stocks 
selecting 10 

Printer calibration 11 
Program settings 

changing 9 

R 

Ruler 7 

T 

Text 
bent 25, 45, 49 

Text block 
adding 39 
editing 39 

Track list 
adding 21 

Tracks 
adding 52 



 

Quickstart Cover Designer Index  ••••   61 

 
 
 


	Getting Started
	Introduction
	How This Manual is Organized
	Notes for the User


	About Cover Designer
	Introduction
	Program Structure
	Cover Elements
	Buttons on the Toolbar


	Auxiliary Aids
	Ruler
	Guidelines
	Grid

	Settings
	Default Settings
	Program Settings
	Paper Stocks Selection
	Printer Calibration


	Create Cover
	Introduction
	Select Cover and CD Type
	Booklet Design
	Booklet (Front)
	Booklet (Rear)

	Add Document Data
	Create Inlay
	Label Design

	Document Templates
	Create template
	Load or Modify Document Template

	Image Editing
	Introduction
	Using Effects
	Fitting to the Frame Size

	Text Block Editing
	Introduction
	'Properties' Window
	'Textbox' Tab
	'Pen' Tab
	'Brush' Tab
	'Image' Tab


	Editing Artistic Text
	Introduction
	'Properties' Window
	'Pen' Tab
	'Brush' Tab
	'Text' Tab
	'Font' Tab


	Document Datas
	Introduction
	Adding Files and Tracks
	Files, Folders and Tracks
	Naming Files and Folders
	Deleting Files and Folders
	Naming Tracks
	Deleting Tracks


	Adding Fields
	Introduction
	Adding a Field

	Index

