???? - ?????????

ソフトウェアの紹介

このドキュメントでは、オリジナルのCDカバーをデザインし、作成する方法を簡単に説明しています。プログラムは非常にわかりやすく、高機能なため、ここでは基本的な機能のみの説明し、細かい機能などの説明は省いています。

カバーデザイナーに関する詳細情報はオンラインヘルプとしても含まれる予定でするので、アプリケーション使用時、F1を押してみて下さい。

カバーデザイナーに関する製品情報は、後日弊社Webサイトでも用意する予定です。 www.pro-g.com/nero

詳細は弊社製品に付属の印刷物をご覧下さい。


???? - ??????????

このマニュアルの構造

このマニュアルには、プログラムリファレンスと同様に、カバーエレメントを作成するための実用例を掲載しています。

各章では、以下のような情報を掲載しています。

第1章はこのマニュアルの構造、概要及びマニュアルでよく使われる記号などを説明します。

第2章はカバーデザイナーとカバーエレメントを紹介し、プログラムの構造を大まかに説明します。

第3章は基本設定とプログラム設定により、カバーエレメントの外観を変更する方法について説明しています。また、ペーパーストックとプリンタ設定についても説明があります。

第4章はオブジェクトの整列やガイドラインなど、操作を補助する機能の説明です。

第5章はCDカバーの作成を各ステップごとに説明しています。この説明に従って、カバーエレメントのデザインを変えたり、操作の結果をこの説明と比較したりできます。操作はとても簡単ですので是非いろいろな機能をおためし下さい。

第6章はドキュメントテンプレートを利用してCDカバーを作成したり、ドキュメントテンプレートを作成、または変更する方法を説明します。

第7章はグラフィックデザインについて紹介します。様々なエフェクトを選択してグラフィックに効果を加えられます。このトピックを簡単にまとめるために、画像サイズをドキュメントにあわせる例をあげて説明をします。

第8章ではテキストブロックの編集及び、それに対応するテキストボックス、ペン、ブラシ、イメージタブの詳細を説明しています。

第9章ではアーティスティックテキストのデザイン機能、それに対応するペン、ブラシ、テキスト、フォントタブの詳細を説明しています。また、CDの円にあわせて、テキストの湾曲させる機能もここで紹介しています。

第10章ではファイル、フォルダ、トラックをドキュメントデータに追加したり名前を設定したり、削除する方法について説明します。

第11章ではフィールドの追加方法について説明します。

第12章は索引です。

このマニュアルで使われる記号


???? - ?????????? - ??????????????

このマニュアルで使われる記号

以下の記号がこのマニュアルで使われています。

この記号は「警告」または「注意」と言う意味です。

それが重要な情報であり、操作方法を間違えると、予期せぬ結果となりますので、十分理解した上で操作を行って下さい
この記号は「役立つ情報」または「知っていると便利な情報」を意味します。重要または有益な情報です。

※以後のページで示すアプリケーションの画像は開発中の物で、実際のソフトウェアとは若干異なる場合がありますのでご了承下さい。


???????????? - ??

概要

カバーデザイナー はユーザーに優しい、CDのカバーデザインを主な目的として設計されたグラフィックプログラムです。また、このプログラムはNeroに統合されていますが、単独のプログラムとしても動作します。Neroとの連携により、ディスクからカバーデザイナーに自動的にデータを渡すことも可能です。

その他にNeroとの連携による利点は、プレイリストやファイル名を毎回入力しなくてもよく、Neroで作成したCDからプレイリストが転送されるということがあります。また、プレイリストはインターネットに接続していれば、freeDBというデータベースで更新することもできます。

ドキュメントが作成されると、CDの種類と含まれるディスク数が定義されます。それに対応するカバーエレメントが下のフレームに表示されます。各タブでそのエレメントをクリックすると、そのエレメントを有効にできます。全てのエレメントが設定された後、カバーが印刷可能となります。

以下のような様々な機能が用意されています。

  • 新しいグラフィック(画像)の作成
  • スキャナを使ったグラフィックのインポート
  • 既にあるグラフィックを追加
  • グラフィックを背景画像として設定
  • グラフィックの編集
  • エフェクトを使ってグラフィックを変形
  • テキストの追加
  • テキストの設定
  • フィールドの追加


???????????? - ????????

プログラムの構造

カバーデザイナーの基本的な構造、特にメニューバーやアイコン、ステータスバーはWindowsアプリケーションで一般的なものに準拠しています。カバーデザイナーのワークスペースには選択したエレメントを表示し、テキストやイメージの編集、配置などを行うことができます。画面下にあるツールバーには操作を補助する機能が配置されています。

カバーエレメント

ツールバー上のボタン


???????????? - ???????? - ????????

カバーエレメント

カバーエレメントとは以下のCDカバーを構成する物を指します。

ブックレット(フロント):CDタイトルの前面部分です。

ブックレット(リア): CDタイトルの後面部分です。

インレイ: CDケースに挿入する部分です。

ディスク: CD形状のシール(レーベル)です。


???????????? - ???????? - ??????????

ツールバー上のボタン

以下の表は、カバーデザイナーでよく利用するツールバーのボタンです。

ツールバー上のボタンには以下のような機能があります。

オブジェクトを選択するツール
線を引くための線引きツール
正方形、長方形を書くための四角形ツール
円、楕円を書くための円ツール
テキストを挿入するためのテキストツールダブルクリックするとテキスト入力画面(テキストブロック)になります。
文字に飾り付けをするためのアーティスティックテキストツール
オーディオCDにトラックリストを挿入するトラックリストツール
データCDにディレクトリを挿入するディレクトリツール
イメージを挿入するイメージツール
タイトル、アーティスト、トラツク数、再生時間などのフィールドを挿入するフィールドツール


????(??)

ルーラー(定規)

ウインドウの端に表示されるルーラー(定規)により、オブジェクトの位置やサイズの調整が容易になります。

初期設定ではルーラーは表示されるようになっていますが、表示されていない場合は、表示メニューの「ルーラー」を選択することで表示できます。


???? - ??????

ガイドライン

ガイドラインはオブジェクトの整列に役立つ物です。垂直又は水平にガイドラインを作成できます

1. ガイドラインを表示メニューから選択します。

  1. 目的の位置になるように数値を入力します。(水平又は垂直) そして追加ボタンを押します。
  2. 他にもガイドラインを引く場合はここで2の操作を繰り返します。
  3. 設定が終わったらOKを押し、ウインドウを閉じます。ガイドラインは赤い点線で表示されます。
「ガイドラインにスナップ」が有効な場合、オブジェクトをガイドライン付近に移動すると、オブジェクトはガイドラインに自動的に整列します。


???? - ????

グリッド

ガイドラインど同様に、グリッドもオブジェクトの整列に役立ちます。グリッドとは垂直、水平に等間隔に配置される点のことです。
  1. 表示メニューのグリッドの配置コマンドを選択します。

  2. 垂直、水平のグリッド間隔を入力します。
  3. OKを押すとウインドウを閉じ、グリッドが反映されます。
「グリッドにスナップ」が有効な場合、オブジェクトをグリッド付近に移動すると、オブジェクトはグリッドに自動的に整列します。


?? - ????

基本設定

基本設定はカバーデザイナーの様々エレメントの表示等を定義します。

ファイルメニューから基本設定を選択すると現在の基本設定を表示し、変更が可能となります。

ペン:

ペンの幅と色を設定します。

ブラシ:

ブラシのフォアグラウンドカラーとバックグラウンドカラーを設定します。

フォント:

フォントスタイル、サイズ、表示形式を設定します。

フィールド:

フィールドの整列や形式など様々な設定を行います。

ディレクトリ:

ディレクトリツールの表示形式を設定します。

トラック:

トラックツールの表示形式を設定します。


?? - ???????

プログラム設定

プログラム設定 では、カバーデザインエレメントの表示形式を設定します。

ファイルメニューの設定コマンドで、プログラム設定を表示し、変更が可能です。

一般:

表示されるメッセージとフォントを設定します。

フォルダ:
ドキュメントテンプレートやインポートファイルを保管するディレクトリを設定します。

ロケール:

言語と使用する単位系を設定します。

ペーパーストック:

カバーデザイナーエレメントのペーパーストックを設定します。

印刷:

印刷範囲、キャリブレーション設定、印刷位置調整などの設定を行います。

取り消し:

取り消しコマンドのオプションを設定します。

ペーパーストック(用紙)の選択

プリンタキャリブレーション


????????(??)???

ペーパーストック(用紙)の選択

カバーデザイナー は初期設定またはユーザー定義のペーパーストックを選択できます。本マニュアルでは、初期設定ペーパーストックを例にして説明します。
  1. ファイルメニューで「ペーパーストック」を選択します。「初期設定ストック」をクリックすると、選択可能なストックが表示されウインドウの中央に初期設定及びユーザー定義のストック数が表示されます。ストックの追加等のボタンは初期設定ストックを選択している場合は使用できません。

  2. 利用したいレーベルをクリックして選択します。スクロールバーでリストの下の方のレーベルを表示できます。選択したレーベルはプレビュー表示されます。

  3. カバーデザイナーで印刷に使用する用紙を選択したら、OKを押します。
ユーザー定義ペーパーストックは必ず利用前に設定を行って下さい。


?? - ??????? - ?????????????

プリンタキャリブレーション

プリンタは精密機械であるため、用紙やプリンタ、印刷設定を行った後に必ずキャリブレーションの設定を行うことを推奨します。

  1. キャリブレーションの前に、レーベル(用紙)とプリンタを選択します。,
  2. ファイルメニューの設定コマンド、印刷タブを選択します。
  3. プリントキャリブレーションシートをクリックします。

  4. 用紙を取り出し、1/4になるように中央で半分に折り曲げます。点線により現在のキャリブレーション設定が分かります。
  5. 折り曲げた紙を元に戻し、折り目が線と一致するかどうか確かめて下さい。その線がプリンタが検出した用紙の中央の誤差をミリメータで表示していることになります。
  6. 現在の設定と折り目に誤差がある場合は、誤差が無くなるように、上の絵にあるように、垂直、水平方向の調整を行って下さい。
  7. 再調整した場合は、また用紙を折り曲げてみて下さい。調整がうまくいっていれば折り目と線が一致するはずです。 (もしまだ誤差があるようなら、6を繰り返して下さい。)
  8. この設定を終了するにはOKを押します。


?????? - ??

概要

この章では、どのようにカバーを作成するか、様々なカバーエレメント, ブックレット(フロント), ブックレット(リア), インレイ、レーベル等のデザインを選択し、例を用いて段階を追って説明します。カバーデザイナーにより、簡単に高度なデザインのカバーを作成することができます。


????CD??????

カバーとCDの種類を選択

まずはじめに、カバーとCDの種類を選択します。選択する項目によって、利用できるカバーエレメントは異なります。カバーデザイナーを起動すると、「新規ドキュメント」ウインドウが開きます。

  • カバーが3種類、異なるエレメントが利用可能となっています。

標準:CD用のカバーです。 ブックレット(フロント)、ブックレット(リア)、インレイ、レーベルを含みます。

マルチボックス:複数のCD用です。 (2枚組CD)にブックレット(フロント)、 ブックレット(リア)、インレイ(フロント)、インレイ(リア) 及びレーベルを含みます。

マキシ:マキシCD用カバー、インレイとレーベルです。

  • CDの種類はタブで以下の中から選択可能です。

    オーディオ:音楽のみを含むCDです。

    データ:データのみを含むCDです。

    オーディオ+データ:音楽とデータを含むCDです。

    選択したCDの種類に対して利用できるドキュメントテンプレートはウインドウ中央に表示されます。「ディスク」フィールドでは、ディスクの枚数を選択します。矢印キーで選択するか、数値を入力します。

    • 「新規テンプレートの作成」にチェックが入っている場合、ドキュメントの代わりにテンプレートが作成されます。 (詳細は??????????????????の章を参照して下さい。)

まずはじめに以下のように操作を行います。

  1. 「新規ドキュメント」ウインドウで、カバーアイテムを選択するために「デフォルト」アイコンをクリックします。
  2. 音楽CD用のカバーの場合「オーディオ」タブを選択します。
  3. OKをクリックします。

    以下のウインドウが表示されます。

このウインドウは次のような構成になっています。

  • CDカバーのサイズをした中央部分が、編集できる範囲です。
    画面下に４つのタブがあり、例えば、 ブックレット(フロント)、ブックレット(リア)、インレイ及びディスク1 (CDレーベル)などとなっています。
  • 画面左側のツールバーでカバーエレメントをデザインしたり、編集したりできます。
  • 画面上部にはメニューバーがあります。
  • アイコンバーはファイルメニューコマンドを素早く行えるようにした物です。
  • フォーマットバーはオブジェクトの配置を容易にします。


?????? - ??????????

ブックレットデザイン

ブックレットとは、CDのタイトルなどが入ったジャケットのことです。Aブックレット(フロント) はCDの前面ジャケット、ブックレット(リア) はCDの後面ジャケットで、イメージやテキストを配置することができます。

ブックレット(フロント)

ブックレット(リア)


??????(????)

ブックレット(フロント)

以下に画像を含む ブックレット(フロント)の作成方法を説明します。
  1. 「ブックレット(フロント)」タブをクリックします。

  2. ツールバーの [image] ボタンをクリックして、画像を読み込みます。

    画像を読み込むためのウインドウが開きます。

  3. 必要であれば、ディレクトリやファイルの種類を変え、目的の画像をクリックして、「開く」ボタンをクリックします。
    以下のような枠が画面に現れます。

  4. その枠を目的の位置に移動し、クリックすると画像がその位置に配置されます。

    画像を右クリックすると簡単に編集ができます。(詳細は??の章を参照して下さい。)
コンピュータにスキャナが接続されている場合、イメージをスキャンして利用できます。ファイルメニュー「TWAIN」の「イメージのスキャン」で実行可能です。

  5. アイコンバーで、「保存」ボタンをクリックしファイル名をつけて保存します。

    これにより、このカバーにカバーエレメントが追加されたことになります。


??????(??)

ブックレット(リア)

以下にテキストを含むブックレット(リア)の作成方法を説明します。

  1. 「ブックレット(リア)」をクリックします。
  2. ツールバー上で [image] ボタンをクリックし、テキストを挿入します。

    マウスカーソルが十字のテキストカーソルに変わります。

  3. テキストを開始したい位置に十字カーソルを移動しドラッグします。テキストを配置したい大きさまで枠をドラッグしたらマウスを放します。これにより、テキスト枠が挿入されます。
テキスト枠のサイズは、枠の端をドラッグすることで、後にも変更できます。

  4. テキストボックスをダブルクリックして入力を開始します。
    「プロパティ」ウインドウが現れ、テキストを入力できる画面になります。

  5. テキストを入力します。ここではフォントサイズ等も変更可能です。
  6. 「A」をクリックするとフォントカラーを選択できます。例では青を選択しています。
  7. 「ペン」タブをクリックすると、文字枠の色を指定できます。例では赤を選択しています。

    以上の操作を行うと次のようになります。

  8. 選択中の文字枠をダブルクリックすると、「プロパティ」ウインドウが開き文字枠の背景色を変更できます。
  9. 「ブラシ」タブをクリックして色を選択します。例では黄色を選択しています。

    その結果以下のようになります。

  10. アイコンバーで「保存」ボタン押してカバーエレメントを保存します。
テキストボックスをダブルクリックまたは右クリックすることにより、いつでも編集が可能です。

テキストボックスとテキストの編集については、概要の章で詳しく説明しています。


?????? - ????????????

ドキュメントデータの追加

「トラックリストツール」と「フィールドツール」により、「ドキュメントデータ」で入力した情報をカバーエレメントに追加することができます。詳細は、ファイルとトラックの追加の章を参照して下さい。
  1. データメニューの「ドキュメントデータ」コマンドを選択します。
  2. ドキュメントに名前を割り当てます。例では「Best of' and the creation」年号は「2001」としています。

  3. リスト上の「Disk1」をクリックします。ドキュメント作成時に選択した種類のCDが表示されます。CDのサブタイトルを割り当てます。例えば「Rock」とつけます。次にOKをクリックします。
ここで表示している例では、5トラックを含むオーディオCDにタイトル、アーティスト、再生時間をユーザーが入力することにして説明します。

トラック情報が「cdc」形式で保存されている場合、「データのインポート」ボタンでデータをインポートすることができます。

  4. 下にある, 「オーディオデータ」をクリックし、「トラックの追加」ボタンを5回押します。

  5. 次の行の, 「トラック 01」クリックし、「タイトル」、「アーティスト」、「再生時間」を入力します。
  6. 残りの4 トラックにも同様の操作を行います。


?????? - ???????

インレイの作成

この章では、背景に画像のあるものや、テキストとしてトラックリストのあるインレイの作成方法を説明します。

  1. 「インレイ」タブをクリックします。
  2. ファイルメニューから「バックグラウンドプロパティ」コマンドを選択します。
  3. 「ファイル」ボタンをクリックし、背景画像を選択し、「比率保持して切り取る」を「ストレッチ」領域から選択して、OKを押します。.

    その結果、画像は印刷可能な範囲を埋めます。

  4. ボタンをクリックし、トラックリストのサイズを決定し追加します。十字のカーソルをドラッグして、トラックリストの大きさを決定します。

    タイトル用の「ドキュメントデータ」領域で、入力したタイトルやアーティスト、トラックの長さなどが自動的に表示されます。

  5. をクリックするとフィールドが表示され、次に「タイトル」フィールドをクリックすると、移動可能な枠を表示します。
  6. マウスでその枠を目的の位置に移動し、クリックするとフィールド機能が追加されます。
  7. フィールド機能追加のステップを繰り返し、「年」や「ディスクタイトル」を挿入します。

  8. 次に、「トラック数」と「合計再生時間」のフィールドを追加します。その結果インレイは次のようになります。

「ドキュメントデータ」でエントリを変更すると、この表示も自動的に変更されます。


?????? - ???????

ラベルデザイン

ラベル(レーベル)はCDの形状をしたシールで、ラベルキットなどでCDの表面ラベルにはイメージ(画像)やテキストを含めることができます。.

この章では、アーティスティックテキスト(飾り文字)を含むラベルの作成方法を説明しています。アーティスティックテキストは、ブックレット(リア)などで主に使われるテキストブロックとは異なります。

  1. 「Disk 1」タブをクリックして、ラベルテンプレートを表示します。
  2. ツールバーの [image] ボタンを使用して、アーティスティックテキストを作成します。

マウスカーソルが、アルファベットのAを含む形状に変化します。

  3. テキストを配置したい位置にカーソルを置き、クリックするとテキストが入力できます。
  4. テキストを入力します。入力するテキストによって枠の幅は変わります。
  5. ボタンで湾曲させるテキスト枠を選択します。選択したテキスト枠の上で右クリックしメニューを表示させます。

  6. 「曲げ」を選択すると、CDの円に沿ってテキストが湾曲します。
「曲げ」機能は、アーティスティックテキストでのみ利用できます。. テキストブロックのテキストボックスは曲げられません。
「曲線に変更」機能はアーティスティックテキストを画像エレメントに変更します。変更後テキストの編集などはできませんので注意して下さい。

  7. テキストの位置を移動するには枠の左下をドラッグします。
  8. テキストを拡大するには、外枠の端をドラッグします。
  9. テキストカラーを変えるには、テキストをダブルクリックし、「プロパティ」ウインドウ を開きます。

    「ブラシ」タブを選択し、色を選び(例では赤を選択しています。)、OKをクリックします。

    以上の操作の結果ラベルは次のようになります。

  10. アイコンツールバーの「保存」ボタンでラベルを保存します。

    ここまでの操作を全て終えると、CDのカバーエレメント全てを作成したことになります。以後、更に編集したり印刷が可能です。

テキストボックスをダブルクリックまたは右クリックすることにより、いつでも編集が可能です。.

アーティスティックテキスト(飾り文字)に関しては詳しく後述します。


???????????? - ?????????

テンプレートの作成

「'テンプレートの作成」機能により、統一感のあるCDカバーを作成することができます。

「ドキュメントテンプレート」とはドキュメントとドキュメント設定からなる基本的なテンプレートのことを指します。

ドキュメントとは例えば以下のような物です。

  • ブックレット　フロント:個々に別の画像をもつCDブックレット前面
  • ブックレット　リア:後面では各CDが同じ画像を使用します。
  • インレイ:CD タイトル、CD上のトラック、トラック数、合計再生時間がインレイに含まれます。
  • ディスク:ディスク名、アーティストがラベル上に含まれます。
  1. 「ファイル」メニューで「新規」を選びます。カバーとCDの種類を選択し、, 「新規テンプレートの作成」を選びOKをクリックします。

  2. 各ブックレットの前面には別々のイメージを配置しますので、このタブにはエントリを追加しないで下さい。次に「ブックレット(リア)」のタブをクリックします。
  3. ボタンをクリックすると画像が選択できます。「開く」ボタンで画像を開きます。
  4. 画像を配置したい位置に移動しクリックします。
  5. 必要であればサイズなどの変更を行います。

  6. 「インレイ」タブをクリックします。
  7. ボタンをクリックしトラツクリストの位置とサイズを指定します。

  8. ボタンをクリックし、表示されているものの中から目的のフィールドを選択します。そしてそのフィールドをインレイに配置します。

    必要であれば更にフィールドも追加します。

    また、ここでテキストを追加してもかまいません。

ここで説明している例では、6つのフィールドが追加され、それらは「タイトル」、「アーティスト」、「CDの種類」、「年」、「トラック数」、「合計再生時間」です。また、ここには「アーティスティックテキスト」なども追加可能です。

  9. 「ディスク1」タブをクリックします。
  10. ボタンをクリックし、表示されているものの中から目的のフィールドを選択します。そしてそのフィールドをディスクに配置します。

    必要であれば各フィールドを追加します。

個々で取り上げている例では、「ディスクアーティスト」と「ディスクタイトル」の2つのフィールドが追加され、「曲げ」機能により湾曲させています。ています。

  11. 「ファイル」メニューで、「保存」を選択し、テンプレートに名前を割り当てて保存します。


????????????????????

ドキュメントテンプレートの読み込み、変更

保存してあるドキュメント テンプレートは以後読み出して利用することができます。カバーデザイナーのテンプレートの拡張子は「nct」、ドキュメントの拡張子は「nce」。

  1. 「ファイル」メニューより「開く」を選択します。
  2. 「ファイルの種類」で「nct」を選択し、使いたいテンプレートを選択したら「開く」を押します。
様々なカバーエレメントの内容がプレビューに表示され、開く前に大まかな内容を確認できます。

  3. 「いいえ」のボタンで新しいキュメントを作成できます。

「はい」のボタンで既存の「ドキュメント テンプレート」開き、それを変更することもできます。

  4. ドキュメントを編集するか、テンプレートを変更します。


?????? - ??

概要

最も簡単にイメージ(画像)を追加するには、ツールバーの [image] ボタンを使用します。画像をダブルクリックすると「プロパティ」ウインドウを開き、画像にエフェクトをかけたり変形させたりできます。


?????? - ??????????

エフェクトを使用する

カバーデザイナーのエフェクト(効果)は様々な物があります。エフェクトを利用することで、オリジナルの画像を使ったカバーが作成できます。

以下に主なエフェクトの利用方法を例に従って説明します。

図は「プロパティ」ウインドウとエフェクトです。

「エフェクト」ボタンをクリックすると、以下のようなメニューが表示されます。

  • 調整 : 明るさやコントラストなど
  • フィルタ : モザイクや 放射、ソフトなど
  • 裏返し
  • 打ち消し
  • ピンチ
  • 渦巻き
  • 回転

オリジナルまたはプレビューウインドウで、様々なイメージ編集を実行できます。

以下は 「調整」エフェクトの例です。「コントラスト」を選択しています。.

プレビューウインドウが表示されます。次にコントラストを強める操作を例にしています。

以下は 「フィルタ」エフェクトの例です。「放物線」を選んで、凹面を選択しています。

画像は以下のように凹面の効果が加えられます。

以下は「裏返し」エフェクトの例です。「水平」を選択しています。

画像は以下のように水平方向に裏返しになります。

以下は「渦巻き」エフェクトの例です。

プレビューウインドウで確認しながら、0から286の値を設定できます。


?????? - ????????????

フレームサイズに合わせる

「バックグラウンドプロパティ」ウインドウで3つの方法で画像を枠にあわせることができます。

「ストレッチ」領域は「オブジェクト」メニューの「バックグラウンドプロパティ」コマンドで画像を挿入した時のみ有効です。

「バックグラウンドプロパティ」ウインドウが開き、オプションが選択可能となります。

「ストレッチ」では以下のオプションが利用できます。各フィールドを選択後オプションを選択して下さい。

  • 「フレームサイズにあわせる」

    画像はフレームサイズに完全にあわせられます。そのため画像の縦横比が崩れる場合があります。

  • '比率保持して切り取らない'

    画像の縦横比を保持してフレームサイズにあわせますが、画像は切り取られないため、画像と枠の間に、縦又は横にすきまがあきます。

  • '比率保持して切り取る'

    画像の縦横比を保持してフレームサイズにあわせますが、画像が一部切り取られます。その代わり枠と画像の間にはすきまがあきません。

枠にあわせる機能はプレビューでは見られません。ただし、実行した結果が望ましくない場合は、画像を再挿入する必要はなく、その画像を右クリックして、「バックグラウンドプロパティ」を表示させれば、変更できます。


??????????? - ??

概要

テキストブロックとはカバーデザイナーがエレメントとして取り扱えるテキスト挿入可能な枠のことを指します。テキストブロック上では、文字、文章や段落がひとかたまりとなってその枠ごと移動できます。テキストブロックを上下左右に配置するには、テキストブロック1つではできず、4つのテキストブロックが必要となります。ただし、テキストの色やフォントは自由に変更することができます。

最も簡単にテキストボックスを挿入するには、ツールバー上の [image] ボタンを使用します。配置したテキストボックスをダブルクリックすると、テキストの入力、編集ができます。

テキストボックスは「プロパティ」ウインドウ内にタブとして配置されています。「ペン」と「ブラシ」、「イメージ」タブにより更に編集が可能です。


??????????? - ????????????

「プロパティ」ウインドウ

「テキストボックス」タブ

「ペン」タブ

「ブラシ」タブ

「イメージ」タブ


??????????? - ???????????? - ????????????

「テキストボックス」タブ

「プロパティ」ウインドウで「テキストボックス」タブを選択します。ここでは以下のような操作ができます。

  • テキスト フィールドでテキストを入力
  • ドロップダウンボタンでフォントを変更
  • ドロップダウンボタンでフォントサイズを変更
  • テキストの書式では「太字」、「斜体」、「下線」、「右揃え」「中央」、「左揃え」を選択可能
  • 「A」を押すとフォントカラーを変更可能
  • 「形状に合わせる」にチェックを入れると、カバーエレメントの印刷可能範囲にテキストを配置。
  • 「リードオンリー」にチェックを入れると、誤ってテキストを削除したり編集したりすることが無くなります。この機能は特にテンプレート作成時に役立ちます。


??????????? - ???????????? - ??????

「ペン」タブ

「プロパティ」ウインドウの「ペン」タブの設定画面です。

  • 「X」ボタンを押して、テキストボックス枠の色を消します。(その結果枠は見えなくなります。)
  • 色を選択して、テキストボックス枠に色を指定します。
  • 枠の幅を変更するには、「幅」フィールドの値を矢印キーまたは入力して変更します。
  • 「色の選択」を押すとカラーパレット以外の色を選択できます。

新しい色を作成するには、基本カラーをクリックして、画面右下の数値を入力するか、マウスでカラーテーブルから色を選択します。そして「色の追加」をクリックします。


??????????? - ???????????? - ???????

「ブラシ」タブ

「プロパティ」ウインドウ の「ブラシ」タブ について説明します。

  • 「X」ボタンを押して、テキストボックスのフォアグラウンド色を削除します。そのテキストボックスは透明となり、残りの背景が表示されます。
  • 色を選択してテキストボックスのフォアグラウンド色を指定します。「スタイル」と「フォアグラウンド」フィールドが変更されます。
  • 「スタイルフィールド」でフォアグラウンド とバックグラウンドの色を選択します。
  • 「色の選択」を押すとカラーパレット以外の色を選択できます。

新しい色を作成するには、基本カラーをクリックして、画面右下の数値を入力するか、マウスでカラーテーブルから色を選択します。そして「色の追加」をクリックします。


??????????? - ???????????? - ????????

「イメージ」タブ

「プロパティ」ウインドウの「イメージ」タブ設定画面です。

  • テキストボックスに画像を追加できます。
  • 「ファイル」ボタンで画像を読み込むことができます。

    この場合、画像のある場所を選択するウインドウが開きます。

「開く」ボタンで画像のプレビューを読み込みます。「OK」を押すと実際にテキストボックスに画像が挿入されます。

  • 「TWAIN …」ボタンによりスキャナから画像を読み込むこともできます。
  • イメージのサイズをテキストボックスにあわせる設定は、「フレームにあわせる」、「比率保持して切り取らない」、「比率保持して切り取る」の3つがあります。
    (詳しくは??の章を参照して下さい。)
  • 「エフェクト」ボタンにより、画像に効果を加えられます。
    (詳しくは??の章を参照して下さい。)


???????????????? - ??

概要

アーティスティックテキスト(飾り文字)を最も簡単に使う方法は、ツールバー上の [image] ボタンを使います。

ボタンを使って、飾りをつけるテキストを選択します。.

オプションの設定をするにはダブルクリックまたき右クリックで行います。例えば、テキストを曲げたり、フォントの設定を変えたり、フォアグラウンド 及び バックグラウンドカラーの設定などができます。

「曲げ」機能は、アーティスティックテキストのみに利用できます。テキスト ブロック内のテキストボックスには利用できません。


???????????????? - ????????????

「プロパティ」ウインドウ

「ペン」タブ

「ブラシ」タブ

「テキスト」タブ

「フォント」タブ


???????????????? - ???????????? - ??????

「ペン」タブ

「プロパティ」ウインドウの「ペン」タブの設定画面です。

  • 「X」ボタンを押して、テキストボックス枠の色を消します。(その結果枠は見えなくなります。)
  • 色を選択して、テキストボックス枠に色を指定します。
  • 枠の幅を変更するには、「幅」フィールドの値を矢印キーまたは入力して変更します。
  • 「色の選択」を押すとカラーパレット以外の色を選択できます。

新しい色を作成するには、基本カラーをクリックして、画面右下の数値を入力するか、マウスでカラーテーブルから色を選択します。そして「色の追加」をクリックします。


???????????????? - ???????????? - ???????

「ブラシ」タブ

「プロパティ」ウインドウ の「ブラシ」タブについて説明します。

  • 「X」ボタンを押して、テキストボックスのフォアグラウンド色を削除します。そのテキストボックスは透明となり、残りの背景が表示されます。
  • 色を選択してテキストボックスのフォアグラウンド色を指定します。「スタイル」と「フォアグラウンド」フィールドが変更されます。
  • 「スタイルフィールド」でフォアグラウンド とバックグラウンドの色を選択します。
  • 「色の選択」を押すとカラーパレット以外の色を選択できます。

新しい色を作成するには、基本カラーをクリックして、画面右下の数値を入力するか、マウスでカラーテーブルから色を選択します。そして「色の追加」をクリックします。


???????????????? - ???????????? - ????????

「テキスト」タブ

「プロパティ」ウインドウの「テキスト」タブの説明です。

  • 「内容」フィールドで、テキストの内容を編集できます。

    このテキストフィールドをクリックすると変更可能です。

  • 「オプション」領域で、更にアーティスティックテキストの編集が可能です。

    「リードオンリー」や「曲げ」の設定もここで変更ではます。

「曲げ」機能は、アーティスティックテキストのみに利用できます。テキスト ブロック内のテキストボックスには利用できません。


???????????????? - ???????????? - ????????

「フォント」タブ

「プロパティ」ウインドウの「フォント」タブの設定です。

  • 「フォント」タブで、フォントの選択ができます。
  • 「フォントスタイル」で書式の設定ができます。

    「下線」などの設定にチェックが入っていれば、アーティスティックテキストに反映されます。

  • 「サイズ」を入力または選択することで、目的のサイズに変更できます。
  • 「サンプル」領域で、実際にどのようなフォントが表示されるか事前に確認することができます。


????????? - ??

概要

ドキュメントデータとは、カバーデザイナーエレメントの構造や内容を定義する物です。カバー作成時や、CDの種類選択時(5.2章参照)に定義されています。次のようなカバーエレメントがワークスペースの下の部分に表示されます。
標準:    通常のCD用のカバーエレメントで、CD1枚、ブックレット(フロント、リア)及び、インレイとディスクから成ります。

マルチボックス:マルチボックス用のカバーエレメントは、ブックレット(フロント、リア), インレイ と少なくとも2枚のディスクから成ります。

マキシ CD:マキシ CD用のカバーエレメントはインレイとディスクから成ります。

後で ドキュメント データを追加したり編集したりすることも可能です。この時点で、手動でエントリを追加したり、CD上のファイルに名前を付けたりできます。することはできません。ディレクトリやトラックリストが後で追加された場合、そのファイル名、保存先、オーディオ/データファイルのサイズ、アーティスト、再生時間などが表示されます。


????????? - ????????????

ファイルとトラックの追加

ドキュメント作成時、CDの種類を定義しますがそれ以上、例えばデータに関しては情報を追加していません。以下に追加方法を説明します。

  1. 「データ」メニューで、「ドキュメントデータ」を選択します。これで ドキュメント が選択され、タイトルや発行年、アーティスト、発行者などを追加することができます。

    「全てのサブアイテムに適用」をクリックすると、このエントリは全てのデータとトラックに反映されます。

タイトルのエントリは自動的にそのディスクの全てのデータに反映されます。

また、更にディスクを追加することもできます。

  2. 次に、「ディスク1」をクリックすると、ドキュメント作成時に指定したCDの種類が表示されます。ここではサブタイトルや、アーティスト、発行者などの情報を追加できます。

    「全てのサブアイテムに適用」をクリックすると、このエントリは全てのデータとトラックに反映されます。

  3. 次に、「ファイルシステムデータ」をクリックします。
  • 個別の ファイルを追加するには、「ファイルの追加」ボタンをクリックし、追加したいファイルを指定した後「開く」を押します。追加されたファイルはリストに表示されます。
  • フォルダ(とその内容)を追加するには、「フォルダの追加」ボタンをクリックし、フォルダを指定したらOKを押します。追加されたフォルダはリストに表示されます。
「全て削除」をクリックすると、データとフォルダが全て削除されるので、注意して下さい。

  4. 次に、「オーディオ データ」をクリックします。
  • トラックを追加するには、「トラックの追加」をクリックします。2つ以上追加する場合は操作を繰り返して下さい。

    追加されたトラックはリストに表示されます。

「全て削除」をクリックすると、トラックが全て削除されるので、注意して下さい。

  5. 必要であれば他のディスクにも同様の操作を行います。


????????? - ??????????????

ファイル、フォルダ、トラック

ファイル、フォルダ名の指定

ファイル、フォルダの削除

トラック名の指定

トラックの削除


????????? - ?????????????? - ?????????????

ファイル、フォルダ名の指定

  1. 「データ」メニューの「ドキュメントデータ」を選択し、「ファイルシステムデータ」を選択します。
  2. 「+」ボタンをクリックし、既存のファイルやフォルダを表示します。
  3. 目的のファイルやフォルダをクリックします。

    ファイルやフォルダのタイトルは「タイトルフィールド」で変更可能です。

    ただし、「パス」や「サイズ」フィールドのエントリは変更できません。

  4. 「OK」を押すと、変更を保存してウインドウを閉じます。


????????? - ?????????????? - ????????????

ファイル、フォルダの削除

  1. 「データメニュー」の「ドキュメントデータ」を選択し「ファイルシステムデータ」を選択します。
  2. 「+」ボタンをクリックし、既存のファイルとフォルダを表示します。
  3. 削除したいファイルやフォルダをクリックし。「削除」ボタンをクリックします。複数のファイルやフォルダを削除する場合はこの操作を繰り返します。
「ファイルシステムデータ」を選択時に「全て削除」を選択すると、全てのファイルとフォルダが削除されます。

  4. 「OK」を押すと変更を反映してウインドウを閉じます。


????????? - ?????????????? - ????????

トラック名の指定

  1. 「データメニュー」の「ドキュメントデータ」を選択し「オーディオデータ」を選択します。
  2. 「+」ボタンをクリックし、既存のトラックを表示します。
  3. トラックをクリックして、
    • 「タイトル」フィールドでトラックのタイトルを入力できます。
    • 「アーティスト」フィールドでトラックのアーティストを入力できます。
    • 「再生時間」フィールドでトラックの再生時間を入力できます。
    • 「拡張情報」フィールドでトラックの付加情報を入力できます。

  4. 「OK」を押すと変更を反映してウインドウを閉じます。


????????? - ?????????????? - ???????

トラックの削除

  1. 「データメニュー」の「ドキュメントデータ」を選択し「オーディオデータ」を選択します。
  2. 「+」ボタンをクリックし、既存のトラックを表示します。
  3. 削除したいトラックを選択し、「削除」 ボタンをクリックします。複数のトラックを削除する場合はこの操作を繰り返します。
「オーディオ データ」を選択時に「全て削除」を選択すると、全てのファイルとフォルダが削除されます。

  4. 「OK」を押すと変更を反映してウインドウを閉じます。


???????? - ??

概要

フィールドにより、ドキュメント データを最新の物に維持することが容易になります。

ドキュメントにタイトルが割り当てられた場合、そのタイトルは「タイトル」フィールドが追加されると表示されます。タイトルを変更すればフィールド内のタイトルも自動的に更新されます。

フィールドはアーティスティックテキストとして追加されます。そのため、「曲げ」機能も利用できます。ただし、「曲線に変更」機能は利用できません。

タイトル | CDの名前
アーティスト | 発行者または作曲者
ディスクの種類 | ディスクの種類
年 | CDの作成された年
ディスクタイトル | ディスクの名前
ディスクアーティスト
ディスクの発行者または作曲者。ドキュメントが複数のディスクを含んでいる場合、各ディスク該当する名前が表示されます。このフィールドが別のカバーエレメントに追加された場合、最初のディスク名が表示されます。この設定は「プロパティ」で変更できます。
トラック数 | CD上のオーディオ トラックの数。ドキュメントが複数のオーディオディスクを含んでいる場合、各ディスクのトラック数に該当する数が表示されます。このフィールドが別のカバーエレメントに追加された場合、最初のディスクのトラック数が表示されます。この設定は「プロパティ」で変更できます。
再生時間 | オーディオ トラックの再生時間です。ドキュメントが複数のオーディオディスクを含んでいる場合、各ディスクの再生時間に該当する値が表示されます。このフィールドが別のカバーエレメントに追加された場合、最初のディスクの再生時間が表示されます。 この設定は「プロパティ」で変更できます。
合計ファイルサイズ | データ ファイルの合計サイズです。ドキュメントが複数のディスクを含んでいる場合、各ディスク該当する合計サイズが表示されます。このフィールドが別のカバーエレメントに追加された場合、最初のディスクのサイズが表示されます。この設定は「プロパティ」で変更できます。
保存日 | ドキュメントの保存日
印刷日 | ドキュメントの印刷日


???????? - ????????

フィールドの追加

フィールドは個別に追加されます。複数のフィールドを一度に追加できません。

  1. 目的のカバーエレメントを選択します。
  2. ボタンをクリックするとフィールドが表示されます。
  3. そのフィールドを選択して、必要な場所に配置します。
  4. 更にフィールドが必要な場合は追加可能です。
    5. 他のエレメントにもフィールドを追加する場合はそのエレメントを選択して同様の操作を行います。
「トラック数」と「再生時間」フィールドの追加はディスクにオーディオデータがあるときのみ有効です。

「合計ファイルサイズ」フィールドの追加はディスクにデータファイルがあるときのみ有効です。

あ

アーティスティックテキスト

追加 45
曲げ 48
編集 45

イメージ

追加 33
編集 33

イメージサイズ

フレームサイズ 37
比率保持して切り取る 38
比率保持して切り取らない 38

インレイ

作成 21
エフェクト 33

か

ガイドライン

追加 7

カバータイプ

マキシ 12
マルチボックス 12
選択 13
標準 12

基本設定

変更 9

グリッド

設定 8

さ

CDの種類

オーディオ 13
オーディオ+データ 13
データ 13
選択 13
曲線に変更 25

た

テキスト

曲げ 25, 45, 49

テキストブロック

追加 39
編集 39

トラックリスト

追加 21

トラック

追加 52

ドキュメントデータ

追加 20

ドキュメントテンプレート

変更 32
作成 27
読み込み 31

は

バックグラウンド

プロパティ 37
曲げ 25, 45, 49

ファイル

追加 51

フィールド

追加 57

フォルダ

追加 52

ブックレット

作成 14, 17
プリンタキャリブレーション 11

プログラム設定

変更 9
ボタンツールバー 6

ペーパーストック

選択 10

ら

ラベル

作成 23
ルーラー(定規) 7