???? - ??

서론

이 지침서는 CD 표지를 빨리 작성하고 디자인하는 방법에 대해 설명하고 있습니다. 이 프로그램의 기능은 매우 포괄적이고 강력하므로, 그 중 가장 중요한 기능에 대해서만 설명을 합니다. 프로그램의 일부 부분은 생략되거나 간략하게만 다루어집니다.
언제든지 F1 키를 눌러서 온라인 도움말에 액세스할 수 있고 여기에는 Cover Designer에 대한 상세한 정보가 포함되어 있습니다.
또한 인터넷 주소 www.nero.com 에서 Cover Designer에 대한 최신 정보를 얻을 수도 있습니다 .


? ???? ??

본 설명서의 구성

이 설명서에는 프로그램 참조 자료뿐 아니라 다양한 표지 요소 작성에 대한 실제적인 예가 들어 있습니다.
개별 장에는 다음의 정보가 설명되어 있습니다.
제 1장에는 설명서 구조의 개요가 제시되어 있고 설명서에서 사용된 기호에 대한 설명이 있습니다.
제 2장은 Cover Designer와 그 표지 요소에 대해 소개하고 프로그램 구조를 간략하게 설명합니다.
제 3장은 기본값과 프로그램 설정을 수정하여 다양한 표지 요소의 외양을 정의할 수 있는 방법을 보여 줍니다. 또한 공급 용지를 선택하고 프린터를 교정하는 방법에 대해 설명합니다.
제 4장은 오브젝트(예: 기준선)을 작성하고 정렬하는 데 도움이 되는 다양한 지원에 대해 설명하고 있습니다.
제 5장은 CD 표지 작성 과정을 단계적으로 안내합니다.  지침서에 따라서 각 표지 요소의 디자인을 수정하고 결과를 그림과 비교할 수 있습니다. 얼마나 쉽게 원하는 결과를 얻을 수 있는지에 놀라게 될 것입니다.
제 6장은 문서 템플리트를 작성 및 로드하고, 필요에 따라서 다시 수정하여 CD 표지에 균일한 외양을 제공하는 방법을 보여 줍니다.
제 7장은 그래픽 디자인의 세계를 소개합니다. 외관상으로 끝없는 효과 범위에서 선택할 수 있습니다. 이해를 돕기 위해, 문서에 맞는 이미지 크기 채택하기에 대한 예제와 정보를 제공합니다.
제 8장은 텍스트 블록 편집 기능을 설명하고 이에 해당하는 'Textbox', 'Pen', 'Brush' 및 'Image' 탭에 대한 상세한 설명을 제공합니다.
제 9장은 예술적 텍스트 디자인 기능을 설명하고 이에 해당하는 'Pen', 'Brush', 'Text' 및 'Font' 탭에 대한 상세한 설명을 제공합니다. 'Bent' 기능이 강조되는데, 이 기능을 사용하면 예술적인 텍스트를 CD의 곡선에 맞출 수 있습니다.
제 10장은 파일 및 문서 데이터의 폴더와 트랙을 추가, 명명 또는 삭제하는 방법에 대해 설명합니다.
제 11장에서는 여기에 작성되는 색인을 사용하여 원하는 정보를 빨리 찾을 수 있는 방법을 보여줍니다.

사용자 참고 내용


???? - ? ???? ?? - ??? ?? ??

사용자 참고 내용

다음 기호가 이 설명서에서 사용됩니다.:
이 기호는 매우 중요한 정보를 식별합니다. 해당 정보를 준수하지 못하면 원하지 않는 프로그램 작동이 발생합니다.

이 기호는 '유용한 추가 정보' 또는 '알아두면 좋은 정보'를 의미합니다. 중요하거나 정보용 항목을 나타냅니다.


Cover Designer ?? - ??

서론

Cover Designer는 CD 표지의 작성 및 디자인을 위해 특별히 개발된 사용자 친화적 그래픽 프로그램입니다. 이 프로그램은 Nero에 통합되며, 독립형 프로그램으로 시작할 수도 있습니다. Nero에 링크되면, 정보가 자동으로 디스크를 통해 Cover Designer에 전송됩니다.
Nero와 함께 작동하면 무엇보다도, 더 이상 수동으로 재생 목록 및/또는 파일명을 입력할 필요가 없다는 장점이 있습니다. 이들 정보를 간단하게 전송할 수 있습니다. 또한, 'freedb' 외부 데이터베이스에서 재생 목록을 검색할 수 있습니다.
문서가 작성될 때. CD 유형과 포함된 디스크 수가 정의됩니다. 해당하는 모든 표지 요소가 화면의 하단 프레임에 나타납니다. 적절한 탭을 클릭하여 요소들을 활성화할 수 있습니다. 모든 표지 요소가 처리된 경우, 표지가 완성되고 인쇄할 수 있게 됩니다.
사용자는 다음과 같은 다양한 기능을 사용할 수 있습니다.:
  • 새 그래픽 작성
  • 스캐너를 사용하여 그래픽 가져오기
  • 기존 그래픽 추가
  • 그래픽을 배경 이미지로 정의
  • 그래픽 편집
  • 특수 효과를 사용하여 그래픽 변형하기
  • 텍스트 추가
  • 텍스트 포맷
  • 필드 추가


Cover Designer ?? - ???? ??

프로그램 구조

Cover Designer의 구조는 표준 Windows 규약을 따릅니다.: 즉, 메뉴 표시줄, 다양한 아이콘과 상태 표시줄을 갖습니다. Cover Designer의 작업공간은 선택된 표지 요소를 표시하며, 사용자는 텍스트 및/또는 이미지 요소를 사용하여 요소를 포맷할 수 있습니다. 표지 요소를 디자인할 때 사용할 가장 중요한 지원은 화면의 하단 프레임에 있는 도구 모음입니다.

표지 요소

도구 모음의 단추


Cover Designer ?? - ???? ?? - ?? ??

표지 요소

CD 표지에는 다음 요소가 포함됩니다.:

소책자(앞면): 타이틀 삽입물의 앞쪽 면

소책자(뒷면): 타이틀 삽입물의 뒤쪽 면

인레이: CD 케이스의 인레이인 CD의 뒤쪽 면

디스크: CD 모양 스티커(레이블)의 지정


?? ??? ??

도구 모음의 단추

아래 표는 Cover Designer의 가장 중요한 단추의 간략한 개요를 제공합니다.

도구 모음의 단추는 다음 기능을 갖습니다.:

오브젝트를 표시하는 선택 도구
선을 그리는 선 도구
직사각형과 정사각형을 그리는 사각형 도구
타원과 원을 그리는 타원형 도구
텍스트 상자를 삽입하는 텍스트 상자 도구. 두 번 클릭하면 텍스트 입력(텍스트 블록)창이 열립니다.
예술적 텍스트를 삽입하는 예술적 텍스트 도구
오디오 CD에 대한 트랙 목록을 삽입하는 트랙 목록 도구
데이터 CD를 위한 디렉터리를 삽입하는 디렉터리 도구
저장된 이미지를 삽입하는 이미지 도구
제목, 아티스트, 트랙 수, 재생 시간과 같은 필드를 삽입하는 필드 도구.


?? ?? - ???

눈금자

응용 프로그램 창의 왼쪽 상단에 나타나는 눈금자는 오브젝트의 크기와 위치를 쉽게 설정하게 합니다.
눈금자는 기본으로 표시됩니다. 표시되지 않는 경우, 'View' 메뉴의 'Ruler' 항목을 사용하여 보이게 할 수 있습니다.


?? ?? - ???

기준선

기준선은 오브젝트를 정렬할 때 도움이 되는 선들입니다. 기준선은 수평일 수도 또는 수직일 수도 있습니다.
  1. 'View' 메뉴에서 'Guidelines'를 선택하십시오.

  2. 원하는 위치(수평 또는 수직)를 입력하고 'Add' 단추를 클릭하십시오.
  3. 각 추가 기준선에 대한 입력을 반복합니다.
  4. 'OK' 단추를 클릭하여 창을 닫습니다. 작성된 기준선이 빨간색 점선으로 식별됩니다.
'Snap to guidelines'가 활동하는 경우, 오브젝트가 선 근처에 작성되거나 이동될 때 자동으로 기준선과 정렬됩니다.


?? ?? - ??

괘선

기준선과 비슷한 방법으로 괘선은 오브젝트를 정렬하는 데 도움을 줍니다. 괘선은 균일한 수평 및 수직 간격을 갖는 점들의 행입니다.
  1. 'View' 메뉴에서 'Set grid' 명령을 선택합니다.

  2. 원하는 수평 및 수직 괘선 간격을 입력합니다.
  3. 'OK' 단추를 클릭하여 창을 닫습니다. 그러면 괘선이 표시됩니다.
'Snap to grid'가 활동하는 경우, 오브젝트가 선 근처에 작성되거나 이동될 때 자동으로 기준선과 정렬됩니다.


?? - ?? ??

기본 설정

기본 설정은 Cover Designer의 다양한 요소의 외양을 정의합니다.
기본 설정을 표시 및 수정하려면 'File' 메뉴의 'Default settings'을 사용하십시오.

Pen:

펜의 굵기와 색상을 정의합니다.
Brush:
전경 및 배경 색상의 유형과 선택을 정의합니다.

Font:

글꼴, 스타일, 크기 및 표시 유형을 정의합니다.

Field:

정렬 및 숫자 형식과 같은 다양한 필드 기능을 정의합니다.

Directory:

디렉터리 도구의 외양을 정의합니다.

Tracks:

트랙 도구의 외양을 정의합니다.


?? - ???? ??

프로그램 설정

프로그램 설정은 다양한 Cover Designer 요소의 외양을 정의합니다.
프로그램 설정을 표시 및 수정하려면 'File' 메뉴의 'Preferences' 명령을 사용하십시오.

General:

메시지 및 글꼴의 표시를 정의합니다.
Folders:
문서, 템플리트 및 가져오기 파일에 대한 디렉터리를 정의합니다.

Locale:

언어 및 측정 단위를 정의합니다.

Paper stocks:

Cover Designer 요소에 대한 공급 용지를 정의합니다.

Print:

인쇄 영역을 정의하고, 교정 프로세스를 시작하며 설정을 수정합니다.

Undo:

실행 취소 명령에 대한 옵션을 정의합니다.

공급 용지 선택

프린터 교정


?? - ???? ?? - ?? ?? ??

공급 용지 선택

Cover Designer에서는 사전 정의된 공급 용지와 사용자 정의 공급 용지 중 원하는 것을 선택할 수 있습니다. 이 설명서에는 사전 정의된 공급 용지로 작업하는 방법이 설명되어 있습니다.
  1. 'File' 메뉴에서 'Paper Stocks'을 선택하십시오. 그런 다음 나타나는 'Paper Stocks' 창에서 'Predefined stocks'를 선택합니다.
    사용할 수 있는 공급 용지의 목록이 표시됩니다. 창의 중앙에 사전 정의 및 사용자 정의로 분리되는 공급 용지의 수가 표시됩니다. 사전 정의 공급 용지를 선택한 경우 'Add Stock', 'Import' 및 'Export' 단추는 비활성입니다.

  2. 사용하려는 레이블의 유형을 클릭하십시오. 원하는 레이블이 보이지 않으면 스크롤 막대를 사용하십시오. 선택한 양식이 미리 보기 창에 나타납니다.

  3. 'OK' 단추를 클릭하여 Cover Designer에서 인쇄할 레이블의 선택된 유형을 지정하십시오.
사용자 정의 공급 용지를 사용하기 전에 모든 사용자 정의 공급 용지를 미리 정의해야 합니다.


?? - ???? ?? - ??? ??

프린터 교정

프린터는 인쇄하는 동안 변화가 최소여야 하는 기계적 장치이기 때문에, 레이블 유형을 고르고 프린터를 선택한 후에 한번은 프린터를 교정하는 것이 좋습니다.
  1. 교정에 앞서, 원하는 레이블 유형과 프린터를 선택하십시오.
  2. 'File' 메뉴에서 'Preferences' 명령을 선택한 후 'Printing' 탭을 클릭하십시오.
  3. 'Print Calibration Sheet' 단추를 클릭하십시오.

  4. 프린터의 종이를 꺼냅니다. 종이를 중간에서 수평으로 및 수직으로 접습니다.
    점선은 현재 교정 설정을 나타냅니다.
  5. 종이를 다시 펼치고 수평 및 수직 접은 선이 만나는 위치와 축의 교차점의 위치를 비교합니다.
    교차점은 종이의 중앙에 상대적으로 프린터 편차를 밀리미터 단위로 나타냅니다.
  6. 접힌 선과 현재 설정 사이에 차이가 있는 경우, 'Printing' 탭에 실제 수평 및 수직 값을 입력한 후 또 다른 교정 양식을 인쇄합니다.
  7. 그 종이를 다시 중간에서 수평으로 및 수직으로 접습니다. 접힌 선이 이제 점선과 일치할 것입니다. 일치하는 경우, 프린터 교정이 완료된 것입니다. (일치하지 않는 경우, 적절한 단계를 반복하여 교정을 수행하십시오.)
  8. 'OK' 단추를 클릭하여 탭을 닫고 교정을 종료하십시오.


?? ?? - ??

서론

이 장에서는 하나의 예를 사용하여 표지 및 CD 유형 선택부터 다양한 표지 요소, 소책자(앞면), 소책자(뒷면), 인레이 및 레이블의 디자인까지 단계별로 표지를 작성하는 방법을 배우게 됩니다. Cover Designer를 사용하면 전문가 수준의 사용자 정의된 표지를 쉽게 작성할 수 있습니다.


?? ? CD ?? ??

표지 및 CD 유형 선택

사용자의 선택에 따라서 여러 가지 표지 요소를 사용할 수 있기 때문에, 첫 번째 단계에서는 먼저 표지 및 CD 유형을 선택해야 합니다.
Cover Designer를 시작하십시오. 포그라운드에 'New Document' 창이 나타납니다.

  • 서로 다른 요소를 갖는 다음 세 가지 표지 유형을 사용할 수 있습니다.:
Standard:    소책자(앞면), 소책자(뒷면), 인레이 및 레이블을 갖는 CD에 대한 표지
Multi Box:    소책자(앞면), 소책자(뒷면), 인레이(앞면), 인레이(뒷면) 및 레이블을 갖는 최소한 두 CD(더블 CD)에 대한 표지
Maxi:    인레이와 레이블을 갖는 맥시 CD를 위한 표지
  • CD 유형은 탭으로 선택할 수 있습니다. 선택사항은 다음과 같습니다.:
    Audio:    음악만 들어 있는 CD
Data:    텍스트만 들어 있는 CD
Audio+Data:    음악과 텍스트가 들어 있는 CD
CD 유형에 대해 사용할 수 있는 문서 템플리트가 창의 중앙에 나타납니다.
    • 'Disks' 필드에 디스크 수를 정의하십시오. 값을 입력하거나 화살표 키를 사용하십시오.

'Create new template' 확인란을 선택하면, 새 문서 대신에 다시 사용할 수 있는 새로운 템플리트가 작성됩니다('???? ??

처음 선택하는 경우, 다음과 같이 진행하십시오.:
  1. 'New Document' 창에서 'Default' 아이콘을 클릭하여 표지 유형을 선택하십시오.
  2. 'Audio' 탭을 클릭하여 음악 CD에 대한 표지를 작성하십시오.
  3. 'OK' 단추를 클릭하십시오.

    다음 창이 표시됩니다.

이 창은 다음으로 구성됩니다.
  • 편집할 수 있으며 CD 표지의 크기인 음영이 없는 부분
  • 하단 프레임에 있는 여러 CD 표지 요소에 대한 4개의 탭,

    예를 들면 소책자 (앞면), 소책자 (뒷면), 인레이 및 디스크 1(하나의 CD를 위한 레이블)

  • 표지 요소 작성 및 조작을 위한 도구가 들어 있고 창의 왼쪽 프레임에 있는 도구 모음
  • 연관된 기능을 갖는 메뉴 모음
  • 단추를 사용하여 기능에 빠르게 액세스하기 위한 아이콘 막대
  • 쉬운 오브젝트 포맷을 위한 포맷팅 막대


?? ?? - ??? ???

소책자 디자인

소책자는 CD의 제목 삽입물입니다. 소책자(앞면)은 이 제목의 앞쪽을 의미하고 소책자(뒷면)은 뒤쪽을 의미합니다. 둘 다 이미지와 텍스트로 구성될 수 있습니다.

소책자(앞면)

소책자(뒷면)


?? ?? - ??? ??? - ???(??)

소책자(앞면)

다음 절은 이미지가 들어 있는 소책자(앞면)을 작성하는 방법을 설명합니다.

  1. 'Booklet (Front)' 탭을 클릭하면 소책자의 앞쪽에 대한 템플리트가 표시됩니다.

  2. 도구 모음에서 [image] 단추를 클릭하여 저장된 이미지를 로드하십시오.

    해당 창이 열립니다.

  3. 필요한 경우, 디렉터리와 파일 유형을 변경하십시오. 파일을 선택한 후 'Open' 단추를 클릭하십시오.
    이동 가능한 정렬 프레임이 나타납니다.

  4. 마우스를 사용하여 프레임을 위치시키고 한 번 클릭하십시오. 이미지가 삽입됩니다.

    오른쪽 마우스 단추를 클릭하여 선택한 이미지를 쉽게 편집할 수 있습니다.
'서론'장을 참조하십시오.
스캐너가 설치된 경우, 이미지를 스캔할 수 있습니다. 'File' 메뉴의 'TWAIN' 및 'Acquire Image' 명령을 사용하십시오.

  5. 아이콘 막대에서 'Save' 단추를 클릭하고 파일명을 입력하십시오.

    그러면 이 표지에 대한 모든 추가 표지 요소가 이 파일에 저장됩니다.


?? ?? - ??? ??? - ???(??)

소책자(뒷면)

다음 절은 텍스트를 갖는 소책자(뒷면)을 작성하는 방법을 설명합니다.

  1. 'Booklet (Rear)' 탭을 클릭하여 소책자의 뒤쪽에 대한 템플리트를 표시하십시오.
  2. 도구 모음에서 [image] 단추를 클릭하여 텍스트 상자를 삽입하십시오.

    마우스 커서가 십자선으로 변경됩니다.

  3. 텍스트가 시작하기 원하는 장소에 십자선을 위치시키고, 왼쪽 마우스 단추를 누른 상태에서 예상되는 텍스트 블록의 대략적인 크기까지 프레임을 끌고 가십시오. 마우스 단추를 놓으십시오. 이제 텍스트 상자가 삽입되었습니다.
언제든지 핸들을 끌고 가서 텍스트 상자의 크기를 변경할 수 있습니다.

  4. 텍스트를 입력할 선택한 텍스트 상자를 두 번 클릭하십시오.
    포어그라운드에 'Textbox' 탭을 갖는 'Properties' 창이 나타납니다.

  5. 텍스트(예: 'I am creating my first booklet')를 입력하십시오. 텍스트를 선택하고 글꼴 크기를 24에서 26 포인트로 변경하십시오.
  6. 창의 상단 프레임에 있는 'A'를 클릭하여 다른 글꼴 색상을 선택하십시오. 색상(예를 들면, 파란색)을 선택하십시오.
  7. 'Pen' 탭을 클릭하여 색상 프레임을 작성하십시오. 색상(예를 들면, 빨간색)을 클릭하고 'OK'로 확인하십시오.
    화면이 이제 다음과 같이 보일 것입니다.

  8. 선택한 텍스트 상자를 두 번 클릭하여 채색된 배경을 작성하십시오. 'Properties' 창이 다시 나타납니다.
  9. 'Brush' 탭을 클릭하고, 색상(예를 들면, 노란색)을 선택한 후 'OK'로 확인하십시오.

    소책자가 다음과 같이 보입니다.

  10. 아이콘 막대에서 'Save' 단추를 클릭하여 이 표지 요소를 저장하십시오.
언제든지 텍스트 상자를 두 번 클릭하거나 오른쪽 마우스 단추를 클릭하여 변경할 수 있습니다.

텍스트 사용과 편집에 대한 상세 정보는 '서론'장에서 얻을 수 있습니다.


?? ?? - ?? ?? ??

문서 자료 추가

'Track list tool' 및 'Field Tool'을 사용하여 적절한 표지 요소에 'Document data'에 입력하는 정보를 추가할 수 있습니다. 보다 자세한 정보는 '?? ? ?? ??'장에서 얻을 수 있습니다.
  1. 'Data' 메뉴에서 'Document data' 명령을 선택하십시오.
  2. 문서의 이름(예: 'Best of' 및 작성일 '2001')을 지정하십시오.

  3. 그 아래 행에 있는 'Disk 1'을 클릭하십시오. 문서가 작성될 때 선택된 CD 유형이 표시됩니다. CD에 소제목(예: 'Rock')을 지정하고 'OK' 단추를 클릭하십시오.
아래의 예에서, 오디오 CD에 5 트랙이 들어 있고 제목, 아티스트 및 재생 시간에 대한 정보가 수동으로 입력된다고 가정합니다.

트랙 정보가 '.cdc' 형식으로 저장된 경우, 'Import data' 단추를 클릭하여 해당 정보를 가져올 수 있습니다.

  4. 다음 행에서 'Audio data'를 클릭한 후 'Add Track' 단추를 다섯번 클릭하십시오.

    5. 다음 행에서 'Track 01'을 입력하고 'Title', 'Artist' 및 'Playing Time'을 입력하십시오.
    6. 다른 4개의 트랙에 대해 이 단계를 반복하십시오.


?? ?? - ??? ??

인레이 작성

이 절은 배경에 이미지, 필드 기능으로 트랙 목록이 텍스트가 들어 있는 인레이의 작성을 설명합니다.
  1. 'Inlay' 탭을 클릭하여 인레이에 대한 템플리트를 표시하십시오.
  2. 'Object' 메뉴에서 'Background properties' 명령을 선택하십시오.
  3. 'File' 단추를 클릭하고, 배경 이미지를 검색하고, 'Stretching' 영역에서 옵션 'Proportional - clip image'를 선택한 후 'OK' 단추를 클릭하십시오.

    그러면 이미지가 전체 인쇄가능 영역을 채웁니다.
  4. 단추를 클릭하여 트랙 목록 도구를 추가하고 트랙 목록의 크기를 정의하십시오. 십자선을 위치시키고 마우스 단추를 클릭하고 누른 상태에서 트랙 목록 크기를 정의하십시오.
    제목, 아티스트 및 트랙의 길이에 대해 'Document data'에 입력된 정보가 자동으로 나타납니다.

  5. 먼저 [image] 을 클릭하여 필드를 표시한 후 'Title' 필드를 클릭하십시오. 이동 가능한 정렬 프레임이 나타납니다.
  6. 마우스를 사용하여 프레임을 원하는 위치에 배치한 후 한 번 클릭하십시오. 해당 필드 기능이 추가됩니다.
  7. 'Year' 및 'Disk title' 필드에 대해 필드 기능 삽입 단계를 반복하십시오.

  8. 그런 다음 'Number of tracks' 및 'Total playing time' 필드를 추가하십시오. 인레이가 다음과 같이 보입니다.

'Document data' 아래의 항목을 수정하면, 변경이 자동으로 나타납니다.


?? ?? - ??? ???

레이블 디자인

레이블은 CD 형태의 스티커에 대한 지정이며, 레이블 키트를 사용하여 CD에 정확하게 붙일 수 있습니다. 레이블은 이미지와 텍스트로 구성될 수 있습니다.
이 절은 예술적 텍스트가 들어 있는 레이블의 작성을 설명합니다. 예술적 텍스트는 원칙적으로 사용할 수 있는 기능에 있어서 소책자(뒷면)을 디자인하는 데 사용되었던 텍스트 블록과는 다릅니다.
  1. 'Disk 1' 탭을 클릭하여 레이블 템플리트를 표시하십시오.
  2. 도구 모음에서 [image] 단추를 클릭하여 예술적 텍스트를 사용하여 기록하십시오.
마우스 커서가 이동 가능한 문자 A로 변경됩니다.

  3. 마우스를 사용하여 텍스트가 시작할 지점에 'A'를 배치한 후 한 번 클릭하십시오. 이제 텍스트에 대한 시작점이 추가되었습니다.
  4. 텍스트를 기록하십시오(예: 'This is my first label'). 텍스트는 프레임 밖으로 확장할 수 있습니다.
  5. 도구 모음에서 [image] 단추를 클릭하여 텍스트를 선택하십시오. 마우스 커서를 텍스트 위로 이동하고 오른쪽 마우스 단추를 클릭하십시오.

  6. 'Bent' 기능을 선택하여 텍스트를 CD 곡선에 맞추십시오. 텍스트가 즉시 채택됩니다.
'Bent' 기능은 예술적 텍스트에만 사용할 수 있습니다. 텍스트 상자의 텍스트 블록은 구부릴 수 없습니다.
'Convert to curves' 기능은 예술적 텍스트를 예술적 요소로 변환합니다. 그 후에는 편집, 구부리기 또는 포맷할 수 없습니다.

  7. 텍스트를 원의 형태로 배열하기 위해, 선택한 텍스트의 왼쪽 하단 핸들을 클릭하고, 왼쪽 마우스 단추를 누른 상태에서 텍스트를 닫힌 원의 형태로 끌고 가십시오. 마우스 단추를 놓으십시오.
  8. 텍스트를 크게 하려면, 외부 핸들 중 하나를 클릭하고 왼쪽 마우스 단추를 누른 상태에서 원의 바깥쪽 모서리로 텍스트를 끌고 가십시오. 마우스 단추를 놓으십시오.
  9. 텍스트 색상을 변경하려면, 텍스트를 두 번 클릭하십시오. 'Properties' 창이 나타납니다.
  10. 'Brush' 탭을 클릭하고, 색상(예를 들면, 빨간색)을 선택한 후 'OK'로 확인하십시오.
    레이블이 이제 다음과 같이 보입니다.

  11. 아이콘 도구 모음에서 'Save' 단추를 클릭하여 레이블을 저장하십시오.
    이제 CD에 대한 모든 표지 요소를 작성했으며, 추가 편집을 수행하거나 표지를 인쇄할 수 있습니다.
언제든지 텍스트를 두 번 클릭하거나 오른쪽 마우스 단추를 클릭하여 변경할 수 있습니다.
예술적 텍스트 관련 작업에 대한 상세 정보는'??'장에서 얻을 수 있습니다.


?? ???? - ???? ??

템플리트 작성

'Create template' 기능을 사용하여 CD 표지에 대한 균일한 외양을 작성할 수 있습니다.
문서 템플리트는 문서의 기본 구조를 정의하며 문서 설정이 들어 있습니다. 이 문서에 있는 모든 것이 이 템플리트를 기반으로 하는 다른 모든 문서에도 있습니다.
예를 들면,
  • 앞쪽 소책자:모든 CD에 사용자 정의 이미지가 들어 있습니다.
  • 뒤쪽 소책자:동일한 이미지가 각 CD에 있습니다.
  • 인레이:CD 제목, CD의 트랙, 트랙 수 및 총 재생 시간이 인레이에 나타납니다.
  • 디스크:디스크와 아티스트의 이름이 레이블에 나타납니다.
  1. 'File' 메뉴에서, 'New' 명령을 선택하고, 표지 및 CD 유형을 정의하고, 'Create new template' 확인란을 선택한 후 'OK' 단추를 클릭하십시오.

  2. 사용자 정의 이미지가 모든 소책자의 앞면에 나타나기 원하기 때문에, 이 탭에 어떤 입력도 수행하지 마십시오. 'Booklet (Rear)' 탭을 클릭하십시오.
  3. 단추를 클릭하여 이미지를 추가하고, 원하는 이미지를 선택한 후 'Open' 단추를 클릭하십시오.
  4. 이미지를 원하는 장소에 위치시킨 후 마우스를 클릭하여 이미지를 추가하십시오.
  5. 필요한 경우 이미지를 편집(예: 크기 변경)하십시오.

  6. 'Inlay' 탭을 클릭하십시오.
  7. 단추를 클릭한 후 트랙 목록의 크기와 위치를 정의하십시오.

  8. 단추를 클릭하고 표시되는 것 중에서 원하는 필드를 선택한 후 그것을 인레이에 배치하십시오.
    원하는 각 필드의 추가를 계속하십시오.
필요한 경우 추가 텍스트를 쓸 수 있습니다.
다음의 예에서, 'Title', 'Artist', 'CD type', 'Year', 'Number of tracks' 및 'Playing time'이라는 6개 필드가 추가됩니다. 예술적 텍스트 'Number of Tracks' 및 'Playing time'도 추가됩니다.

  9. 'Disk 1' 탭을 클릭하십시오.
  10. 단추를 클릭하고 표시되는 것 중에서 원하는 필드를 선택한 후 그것을 디스크에 배치하십시오.
    원하는 각 필드의 추가를 계속하십시오.
아래 예에서, 'Disk artist' 및 'Disk title'의 두 필드가 추가되고 'Bent' 기능을 사용하여 디스크의 곡선에 맞춰집니다.

  11. 'File' 메뉴에서 'Save' 명령을 선택하고 형식 템플리트에 대한 이름을 지정한 후 'Save' 단추를 클릭하십시오.


?? ???? ?? ?? ??

문서 템플리트 로드 또는 수정

항상 사용자가 사용할 수 있는 저장된 문서 템플리트가 있습니다. Cover Designer 템플리트는 'nct'로 끝나는 반면, 문서는 'nce'로 끝납니다.
  1. 'File' 메뉴에서 'Open' 명령을 선택하십시오.
  2. 'File type' 필드의 확장 단추를 클릭하고 파일 유형(.nct)을 선택하고, 원하는 템플리트를 선택한 후 'Open' 단추를 클릭하십시오.
다양한 표지 요소의 내용이 작성되었던 방법 그대로 미리보기 영역에 표시됩니다.

  3. 'No' 단추를 클릭하여 새 문서를 작성하십시오.

'Yes' 단추을 클릭하면 문서 템플리트가 열리며, 사용자가 수정할 수 있습니다.

  4. 문서를 편집하거나 템플리트를 수정하십시오.


??? ?? - ??

서론

이미지를 추가하는 가장 빠른 방법은 도구 모음의 [image] 단추를 사용하는 것입니다. 이미지를 두 번 클릭하면 'Properties' 창이 열리며, 여기에는 'Effects' 단추와 'Stretching' 영역이 들어 있습니다.


??? ?? - ???? ??

특수효과 사용

Cover Designer의 특수효과는 사용자가 상상할 수 있는 무제한의 범위를 제공합니다. 이미지는 셀 수 없는 방법으로 변할 수 있어서, 사용자에게 고유한 개별 표지를 디자인할 수 있는 완벽하고 총체적인 보장을 제공합니다.
다음 절은 특수효과를 소개하고 예제를 사용하여 몇몇 선택된 특수효과를 보여줍니다.
특수효과를 갖는 'Properties' 창:

'Effects' 단추를 클릭하면, 다양한 세부 기능을 포함한 다음의 기본 기능을 선택할 수 있습니다.
  • Adjust(조정) - 예를 들면, brightness(밝기) 및 contrast(대비)
  • Filters(필터) – 예를 들면, mosaic, parabolic, soften
  • Flip(뒤집기)
  • Negate(무효화)
  • Pinch
  • Swirl(소용돌이)
  • Rotate(회전)

많은 이미지 편집 조작은 원본과 미리보기가 들어 있는 창에서 수행됩니다.

아래는 'Adjust' 효과의 한 예입니다. 이미지 편집을 위해 'Contrast' 효과를 선택하십시오.

미리보기 창이 나타납니다. 슬라이더를 눈금의 오른쪽으로 이동하여 다음의 고대비 이미지를 작성합니다.

'Filter' 효과의 예. 'Parabolic'을 선택한 후 'Concave'를 선택하여 이미지를 편집합니다.

이미지가 즉시 변경되고 오목한 외양을 갖습니다.

'Flip' 효과의 예. 'Horizontally'를 선택하여 이미지를 편집합니다.

이미지가 즉시 수평으로 거울 반사되고 옆으로 반전되어 나타납니다.

마지막 예로서, 다른 효과로부터의 'Swirl' 효과:

미리보기 창이 나타납니다. 슬라이더를 0에서 286으로 이동하여 빙산의 괴상한 보기를 작성할 수 있습니다.


??? ??? ???

프레임 크기에 맞추기

'Background properties' 창의 세 기능을 사용하여 이미지를 표지 요소의 현재 프레임 크기에 맞출 수 있습니다.
'Stretching' 영역은 'Object' 메뉴의 'Background properties' 명령을 사용하여 이미지를 삽입하는 경우에만 활성입니다.

활성인 맞춤 옵션을 표시하는 'Background Properties' 창이 열립니다.

'Stretching' 영역에서 다음 옵션을 사용할 수 있습니다. 기능을 선택하려면 개별 필드를 선택하십시오.
  • 'Adjust to frame size'
    이미지가 정의된 프레임 크기에 정확하게 맞도록 크기 변경됩니다. 길이 및 폭 변형이 발생할 수 있습니다.
  • 'Proportional, no clipping'
    이미지가 정의된 프레임 크기에 맞도록 비례적으로 크기 변경됩니다. 이미지 정보는 유실되지 않습니다. 표지 요소의 일부 영역이 계속 공백일 수 있습니다.
  • 'Proportional, clip image'
    이미지가 정의된 프레임 크기에 맞도록 비례적으로 크기 변경됩니다. 이미지의 일부 영역이 잘리기 때문에 이미지 정보가 유실될 수 있습니다.
맞춤은 미리보기 창에서 보이지 않습니다. 'OK' 단추를 클릭할 때만 결과를 보게 됩니다. 다시 맞추기 위해 이미지를 다시 삽입할 필요는 없습니다. 오른쪽 마우스 단추를 클릭하고 'Background Properties'를 선택하면 다시 해당 기능이 표시됩니다.


??? ?? ?? - ??

서론

텍스트 블록은 Cover Designer가 하나의 요소로 취급하고 텍스트 상자에 입력할 수 있는 텍스트입니다. 개별 문자, 문장 또는 절이 서로 링크되며 완전한 단위로서만 이동할 수 있습니다. 텍스트가 표지 요소의 오른쪽, 왼쪽, 상단 및 하단 프레임에 위치하기를 원하는 경우, 하나의 단일 텍스트 블록으로는 이것을 수행할 수 없습니다. 대신, 4개의 텍스트 블록을 작성해야 합니다. 그러나, 텍스트 블록의 외양을 얼마든지 선택할 수 있습니다. 텍스트 블록에 대해 서로 다른 글꼴, 색상 등을 선택할 수 있으며 서로 다르게 문단을 포맷할 수 있습니다.

텍스트 상자를 삽입하는 가장 빠른 방법은 도구 모음의 [image] 단추를 사용한 후 상자를 두 번 클릭하여 텍스트 입력 및 편집에 대해 선택하는 것입니다.

텍스트 상자는 포어그라운드의 한 탭으로서 'Properties' 창에 위치합니다. 'Pen', 'Brush' 및 'Image' 탭이 추가 디자인 옵션을 제공합니다.


??? ?? ?? - 'Properties' ?

'Properties' 창

'Textbox' 탭

'Pen' 탭

'Brush' 탭

'Image' 탭


'Textbox' ?

'Textbox' 탭

다음 작업을 위해서는 포어그라운드에 있는 'Textbox' 탭을 갖는 'Properties' 창을 사용하십시오.
  • 텍스트 필드에 텍스트 입력 및 편집을 위한 선택
  • 드롭 다운 단추를 사용한 글꼴 선택
  • 드롭 다운 단추를 사용한 글꼴 크기 변경
  • 'Bold', 'Italic', 'Underline', 'Align Left', 'Align Center', 'Align right' 및 'Justify' 단추를 사용하여 텍스트 포맷.
  • 'A' 단추를 클릭하여 글꼴 색상 변경
  • 'Fit to shape' 상자를 선택하여 표지 요소의 인쇄 가능한 영역에 텍스트 맞추기
  • 'Read-only' 확인란을 선택하여 텍스트의 추가 편집 금지. 이것은 특히 템플리트를 작성할 때 유용합니다.


??? ?? ?? - 'Properties' ? - 'Pen' ?

'Pen' 탭

다음 작업을 위해서는 포어그라운드에 있는 'Pen' 탭을 갖는 'Properties' 창을 사용하십시오.
  • 'X' 단추를 클릭하여 텍스트 상자 프레임의 색상 제거(프레임이 더 이상 보이지 않음)
  • 색상을 클릭하여 텍스트 상자 프레임 변경. 'Color' 필드의 색상은 사용자 선택에 따라서 변경됩니다.
  • 값을 입력하거나 화살표 키를 사용하여 'Width' 필드의 프레임 두께 변경.
  • 'Choose Color' 단추를 클릭하여 사용자 정의 색상 작성.

    새 색상을 작성하려면, 기본 색상을 클릭하고 키보드나 화면이동 막대를 사용하여 오른쪽 하단에 있는 필드에 색상 등록 정보를 입력하십시오. 작성된 색상을 저장하려면 'Add color' 단추를 사용하십시오.


??? ?? ?? - 'Properties' ? - 'Brush' ?

'Brush' 탭

다음 작업을 위해서는 포어그라운드에 있는 'Brush' 탭을 갖는 'Properties' 창을 사용하십시오.
  • 'X' 단추를 클릭하여 텍스트 상자 포어그라운드 제거. 포어그라운드는 투명하게 되고 모든 기존 배경은 계속 보입니다.
  • 색상을 클릭하여 텍스트 상자 포어그라운드 변경. 'Style' 및 'Foreground' 필드의 색상은 사용자 선택에 따라서 변경됩니다.
  • 드롭 다운 단추를 사용하여 'Style' 필드에서 포어그라운드 및 배경 색상 선택. 다양한 색상을 클릭하여 선택할 수 있습니다.
  • 'Choose Color' 단추를 클릭하여 사용자 정의 색상 작성.

    새 색상을 작성하려면, 기본 색상을 클릭하고 키보드나 화면이동 막대를 사용하여 오른쪽 하단에 있는 필드에 색상 등록 정보를 입력하십시오. 작성된 색상을 저장하려면 'Add color' 단추를 사용하십시오.


'Image' ?

'Image' 탭

다음 작업을 위해서는 포어그라운드에 있는 'Image' 탭을 갖는 'Properties' 창을 사용하십시오.
  • 텍스트 상자에 이미지 추가
  • 'File …' 단추를 클릭하여 파일로부터 이미지 로드.
    이것은 디렉터리, 파일 유형 및 파일을 선택할 창을 엽니다.

    'Open' 단추를 클릭하면 이미지가 미리보기에 로드됩니다. 'OK' 단추를 클릭하면 이미지가 텍스트 상자에 삽입됩니다.
  • 'TWAIN …' 단추를 클릭하여 이미지 스캐닝.
  • 'Fit to frame', 'Proportional, no clipping' 및 'Proportional, clip image' 필드를 활성화하여 'Stretching' 영역에서 텍스트 상자의 크기에 이미지 맞추기.
    ('서론'장을 참조하십시오.)
  • 'Effects' 단추를 클릭하여 이미지 편집.
    ('서론'장을 참조하십시오.)


??? ??? ?? - ??

서론

예술적 텍스트를 추가하는 가장 빠른 방법은 도구 모음의 [image] 단추를 사용하는 것입니다.

단추를 사용하여 추가 편집할 텍스트를 선택하십시오. 핸들을 사용하여 예술적 텍스트를 선택할 수 있는데, 이 방법은 텍스트에 대한 즉각적인 수정을 쉽게 수행하는 데 사용할 수 있습니다.

텍스트 구부리기, 글꼴 속성 변경 및 전경 및 배경 색상 선택과 같은 추가 디자인 옵션에 액세스하려면 두 번 클릭하거나 오른쪽 마우스 단추를 클릭하십시오.
'Bent' 기능은 예술적 텍스트에만 사용할 수 있습니다. 텍스트 상자의 텍스트 블록은 구부릴 수 없습니다.


??? ??? ?? - 'Properties' ?

'Properties' 창

'Pen' 탭

'Brush' 탭

'Text' 탭

'Font' 탭


??? ??? ?? - 'Properties' ? - 'Pen' ?

'Pen' 탭

다음 작업을 위해서는 포어그라운드에 있는 'Pen' 탭을 갖는 'Properties' 창을 사용하십시오.
  • 'X' 단추를 클릭하여 외곽선 제거(선이 더 이상 보이지 않음)
  • 색상을 클릭하여 외곽선 색상 변경. 'Color' 필드의 색상은 사용자 선택에 따라서 변경됩니다.
  • 값을 입력하거나 화살표 키를 사용하여 'Width' 필드의 외곽선 두께 변경.
  • 'Choose color…' 단추를 클릭하여 사용자 정의 색상 작성.

새 색상을 작성하려면, 기본 색상을 클릭하고 키보드나 화면이동 막대를 사용하여 오른쪽 하단에 있는 필드에 색상 등록 정보를 입력하십시오. 작성된 색상을 저장하려면 'Add color' 단추를 사용하십시오.


??? ??? ?? - 'Properties' ? - 'Brush' ?

'Brush' 탭

다음 작업을 위해서는 포어그라운드에 있는 'Brush' 탭을 갖는 'Properties' 창을 사용하십시오.
  • 'X' 단추를 클릭하여 글꼴 포어그라운드의 색상 제거. 포어그라운드는 흰색입니다.
  • 색상을 클릭하여 텍스트 상자 포어그라운드의 색상 변경. 'Style' 및 'Foreground' 필드의 색상은 사용자 선택에 따라서 변경됩니다.
  • 드롭 다운 단추를 사용하여 'Style' 필드에서 포어그라운드 및 배경 스타일 선택. 다양한 색상을 클릭하여 선택할 수 있습니다.
  • 'Choose color…' 단추를 클릭하여 사용자 정의 색상 작성.

    새 색상을 작성하려면, 기본 색상을 클릭하고 키보드나 화면이동 막대를 사용하여 오른쪽 하단에 있는 필드에 색상 등록 정보를 입력하십시오. 작성된 색상을 저장하려면 'Add color' 단추를 사용하십시오.


'Text' ?

'Text' 탭

다음 작업을 위해서는 포어그라운드에 있는 'Text' 탭을 갖는 'Properties' 창을 사용하십시오.
  • 'Content' 영역에 있는 예술적 텍스트의 추가 편집
    변경하려면 텍스트 필드를 클릭하십시오.
  • 'Options' 영역에 있는 예술적 텍스트의 추가 편집
    'Read-only' 확인란과 'Bent'를 선택하거나 선택 표시를 제거하여 이들 옵션을 다시 입력하거나 변경하십시오.
'Bent' 기능은 예술적 텍스트에만 사용할 수 있습니다. 텍스트 상자의 텍스트 블록은 구부릴 수 없습니다.


'Font' ?

'Font' 탭

다음 작업을 위해서는 포어그라운드에 있는 'Font' 탭을 갖는 'Properties' 창을 사용하십시오.
  • 원하는 글꼴을 클릭하여 'Font' 섹션에 있는 글꼴 유형 선택
  • 예를 들어 'Regular' 또는 'Italic'을 클릭하여 'Font Style' 영역에서 스타일 유형 선택.
    'Strikeout' 확인란이 선택되면, 예술적 텍스트가 strikeout으로 나타납니다.
'Underline' 확인란이 선택되면, 예술적 텍스트는 밑줄이 그려져서 나타납니다.
  • 원하는 크기 값을 클릭하여 'Size' 영역에서 글꼴 크기 변경.
  • 'OK' 단추를 클릭하여 입력항목을 허용하기 전에 'Sample' 영역에 모든 변경사항 표시.


?? ?? - ??

서론

문서 자료는 Cover Designer 요소의 구조와 내용을 정의합니다. 이들은 표지 작성 및 CD 유형의 정의 중에 정의되었습니다(5.2절을 참조하십시오). 대응하는 표지 요소가 작업 공간의 하단 프레임에 나타납니다.
Standard:    하나의 디스크를 갖는 보통 CD에 대한 표지 요소는 소책자(앞면과 뒷면), 인레이 및 디스크로 이루어집니다.
Multibox:    멀티박스(multibox)에 대한 표지 요소는 소책자(앞면과 뒷면), 인레이 및 디스크(최소한 2)로 이루어집니다.
Maxi CD:    맥시 CD에 대한 표지 요소는 인레이와 디스크로 이루어집니다.
나중에 문서 자료를 추가하거나 변경할 수 있습니다. 이때, 수동으로 입력할 수 있을 뿐 아니라, CD의 파일을 명명할 수도 있습니다. 디렉터리 또는 트랙 목록이 나중에 작성되는 경우, 자료 파일의 파일명, 위치와  크기 및 오디오 파일의 경우에 아티스트, 제목 및 길이가 표시됩니다.


?? ?? - ?? ? ?? ??

파일 및 트랙 추가

문서를 작성했을 때, 특히 CD 유형을 정의했습니다. 그 안에 들어 있는 자료에 대한 보다 특정한 정보를 제공할 수 없었습니다. 그러나 이 정보를 추가하는 것은 매우 쉽습니다.
  1. 'Data' 메뉴에서 'Document data' 명령을 선택하십시오. 문서가 선택되고, 사용자는 제목, 작성 년도 및 아티스트나 발행인을 입력할 수 있습니다.
    'Apply to all subitems'를 클릭하면, 이 항목이 모든 자료 및 트랙에 대해 수행됩니다.
제목 입력은 이 디스크에 대한 모든 자료에 자동으로 적용됩니다.

또한 또 다른 디스크를 추가할 수도 있습니다.

  2. 다음 행에서 'Disk 1'을 클릭하십시오. 문서 작성 중에 선택된 CD 유형이 표시됩니다. 디스크에 대한 소제목을 지정하고 아티스트나 발행인을 입력할 수 있습니다.
    'Apply to all subitems'를 클릭하면, 이 항목이 이 디스크의 모든 자료 및 트랙에 대해 수행됩니다.

  3. 다음 행에서 'File system data'를 클릭하십시오.
  • 개별 파일을 추가하려면, 'Add Files' 단추를 클릭하고 원하는 파일을 선택한 후 'Open' 단추를 클릭하십시오. 사용자가 추가한 파일(들)이 디렉터리에 나타납니다.
  • 폴더와 그의 내용을 추가하려면, 'Add Folder' 단추를 클릭하고 폴더를 선택한 후 'OK' 단추를 클릭하십시오. 사용자가 추가한 폴더(들)이 디렉터리에 나타납니다.
'Delete all'을 클릭하면 기존 자료 및 폴더에 대한 모든 참조가 삭제됩니다.

  4. 다음 행에서 'Audio data'를 클릭하십시오.
  • 트랙을 추가하려면, 원하는 수에 도달할 때까지 'Add Track' 단추를 반복적으로 클릭하십시오. 사용자가 추가한 트랙이 디렉터리에 나타납니다.
'Delete all ' 단추를 클릭하면 모든 기존 트랙이 삭제됩니다.

  5. 다음 디스크에 대해 적절한 단계를 반복하십시오.


??, ?? ? ??

파일, 폴더 및 트랙

파일 및 폴더 이름 지정

파일 및 폴더 삭제

트랙 이름 지정

트랙 삭제


?? ? ?? ?? ??

파일 및 폴더 이름 지정

  1. 'Data' 메뉴의 'Document data' 명령을 선택하고 'File system data'를 선택하십시오.
  2. '+' 단추를 클릭하여 기존 파일 및 폴더를 표시하십시오.
  3. 파일 또는 폴더를 클릭하십시오.
    제목 필드에 있는 파일 또는 폴더의 제목을 변경할 수 있습니다. 'Path' 및 'Size' 필드의 항목은 변경할 수 없습니다.

  4. 'OK' 단추를 클릭하여 변경을 저장하고 창을 닫으십시오.


?? ?? - ??, ?? ? ?? - ?? ? ?? ??

파일 및 폴더 삭제

  1. 'Data' 메뉴의 'Document data' 명령을 선택하고 'File system data'를 선택하십시오.
  2. '+' 단추를 클릭하여 기존 파일 및 폴더를 표시하십시오.
  3. 삭제하려는 파일 또는 폴더를 클릭한 후 'Delete' 단추를 클릭하십시오. 삭제하려는 각 추가 요소에 대해 이들 단계를 반복하십시오.
'File system data'가 선택될 때 'Delete all' 단추를 클릭하여 모든 기존 파일 및 폴더를 삭제할 수 있습니다.

  4. 'OK' 단추를 클릭하여 변경을 저장하고 창을 닫으십시오.


?? ?? - ??, ?? ? ?? - ?? ?? ??

트랙 이름 지정

  1. 'Data' 메뉴의 'Document data' 명령을 선택하고 'Audio data'를 선택하십시오.
  2. '+' 단추를 클릭하여 기존 트랙을 표시하십시오.
  3. 트랙을 클릭하십시오.
    • 'Title' 필드에 트랙의 제목을 입력할 수 있습니다.
    • 'Artist' 필드에 트랙의 아티스트를 입력할 수 있습니다.
    • 'Playing time' 필드에 트랙의 재생 시간을 입력할 수 있습니다.
    • 'Extended Info' 필드에 트랙에 관한 추가 정보를 입력할 수 있습니다.

  4. 'OK' 단추를 클릭하여 변경을 저장하고 창을 닫으십시오.


?? ?? - ??, ?? ? ?? - ?? ??

트랙 삭제

  1. 'Data' 메뉴의 'Document data' 명령을 선택하고 'Audio data'를 선택하십시오.
  2. '+' 단추를 클릭하여 기존 트랙을 표시하십시오.
  3. 삭제하려는 트랙을 클릭한 후 'Delete' 단추를 클릭하십시오. 삭제하려는 각 트랙에 대해 이들 단계를 반복하십시오.
'Audio data'가 선택될 때 'Delete all' 단추를 클릭하여 모든 기존 트랙을 삭제할 수 있습니다.

  4. 'OK' 단추를 클릭하여 변경을 저장하고 창을 닫으십시오.


?? ?? - ??

서론

필드는 빠르고 쉽게 문자 자료를 최신으로 유지하는 데 사용할 수 있는 도구입니다.

제목이 문서에 지정된 경우, 'Title' 필드가 추가될 때 제목이 나타납니다. 나중에 제목이 변경되면, 새 제목이 자동으로 나타납니다.
필드는 예술적 텍스트로서 추가됩니다. 'Bent' 기능을 사용하여 구부러진 텍스트를 작성할 수 있습니다. 그러나, 필드를 곡선으로 변환할 수는 없습니다.

Title
 CD의 이름
Artist
 아티스트 또는 발행인
Disk Type
 디스크 유형
Year
 CD가 작성된 년도
Disk Title
 디스크의 이름
Disk Artist

이 디스크의 아티스트 또는 발행인. 문서에 둘 이상의 디스크가 포함되는 경우, 적합한 이름만이 대응하는 디스크에 나타납니다. 이 필드가 다른 표지 요소에 추가되면, 첫 번째 디스크의 이름이 표시됩니다.  'Properties' 명령을 사용하여 이것을 변경할 수 있습니다.

Number of Tracks

CD상의 오디오 트랙 수. 문서에 둘 이상의 오디오 디스크가 포함되는 경우, 적합한 번호만이 대응하는 디스크에 나타납니다. 이 필드가 다른 표지 요소에 추가되면, 첫 번째 디스크의 트랙 수가 표시됩니다. 'Properties' 명령을 사용하여 이것을 변경할 수 있습니다.

Playing time

오디오 트랙의 재생 시간. 문서에 둘 이상의 오디오 디스크가 포함되는 경우, 적합한 재생 시간만이 대응하는 디스크에 나타납니다. 이 필드가 다른 표지 요소에 추가되면, 첫 번째 디스크의 재생 시간이 표시됩니다.  'Properties' 명령을 사용하여 이것을 변경할 수 있습니다.

Total Size of Files

데이터 파일의 총 크기. 문서에 둘 이상의 데이터 디스크가 포함되는 경우, 적합한 총 크기만이 대응하는 디스크에 나타납니다. 이 필드가 다른 표지 요소에 추가되는 경우, 첫 번째 디스크의 총 데이터 파일 크기가 표시됩니다.  'Properties' 명령을 사용하여 이것을 변경할 수 있습니다.

Save Date

문서가 저장된 날짜.

Print Date

문서가 인쇄된 날짜.


?? ?? - ?? ??

필드 추가

필드는 개별적으로만 추가할 수 있습니다. 둘 이상의 필드를 한 번에 추가할 수 없습니다.
  1. 원하는 표지 요소를 선택하십시오.
  2. 단추를 클릭하십시오 – 필드가 나타납니다.
  3. 원하는 필드를 선택하고 그것을 작업 공간에 배치하십시오.
  4. 원하는 각 추가 필드를 계속 추가하십시오.
  5. 필드를 포함할 각 추가 표지 요소에 대해 적절한 단계를 반복하십시오.
'Number of tracks' 및 'Playing time' 필드의 추가는 디스크가 오디오 데이터를 포함하는 경우에만 의미가 있습니다.

'Total Size of Files' 필드 추가는 디스크가 데이터 파일을 포함하는 경우에만 의미가 있습니다.