??????? ?????????? - ??????????

Вступление

Эти инструкция ознакомит Вас с тем, как быстро создать и сконструировать вашу собственную этикетку CD. Дизайнер этикеток - это большая и мощная программа, поэтому здесь мы представим только наиболее важные ее свойства. Мы пропустим описание некоторых частей программы или только вкратце упомянем о них.

Более детализированную информацию относительно Дизайнера Этикеток Вы можете получить в режиме интерактивной справки, которую Вы можете вызывать в любое время (нажав клавишу F1).

Вы можете также найти последнюю информацию о Дизайнере этикеток на Интернет-сайте www.nero.com.


??? ???????????? ??? ??????????

Как организована эта инструкция

Эта инструкция содержит практические примеры создания различных элементов этикеток, а также некоторые детали для понимания.

Отдельные секции представляют следующую информацию:

Глава 1 дает обзор структуры инструкции и краткую информацию об используемых символьных обозначениях.

Глава 2 представляет Дизайнер этикеток и его элементы, а также описывает стуктуру программы.

Глава 3 показывает как модифицировать внешний вид различных элементов этикеток с помощью изменения установок программы. в ней также описывается выбор наборов бумаги и калибровка принтера.

Глава 4 представляет различные инструменты которые помогают Вам создавать и выравнивать объекты, например направляющие линии.

Глава 5 ведет Вас шаг за шагом по процессу создания этикеток CD. Следуя инструкции, Вы сможете изменять дизайн любого элемента этикетки и сравнивать полученный результат с иллюстрациями. Вы будете удивлены как легко можно достичь желаемых результатов.

Глава 6 показывает как придать уникальный внешний вид Вашей этикетке CD путем создания и загрузки шаблонов документов и модификацией их при необходимости.

Глава 7 вводит Вас в мир графического дизайна. Вы можете выбирать из практически бесконечного набора эффектов. В завершении темы мы приведем пример адаптации размера картинки к документу.

Глава 8 представляет свойство редактирования текстовых блоков и дает детальное описание закладок 'Textbox', 'Перо', 'Кисть' и 'Картинка'.

Глава 9 представляет свойство дизайна художественного текста и дает детальное описание закладок 'Перо', 'Кисть', 'Текст' и 'Шрифт'. Особенно выделено описание функции 'Изгиб', которая позволяет адаптировать текст к радиусу диска.

Глава 10 показывает Вам как добавлять, именовать или удалять файлы, папки и дорожки данных Вашего документа.

Глава 11 позволяет Вам быстро находить требуемую информацию с помощью приведенного в ней индекса содержания.

Замечания пользователям


????????? ?????????????

Замечания пользователям

В инструкции использованы следующие символы:

Этот символ обозначает предупреждение или опасность.

Подсказки, которые сопровождает этот символ, очень важны, и программа может вести себя неправильно, если Вы игнорируете их.
Этот символ обозначает 'полезный совет' или 'полезно прочитать'. Информация, отмеченная этим символом, важна и инструктивна.


? ????????? ???????? - ??????????

Вступление

Дизайнер этикеток это удобная для пользователя графическая программа, созданная специально для создания и дизайна этикеток CD. Она интегрирована в состав Nero, хотя может быть запущена как отдельная программа. Через связь с Nero, информация автоматически передается с диска Дизайнеру этикеток.

Преимущество работы из Nero заключается в том. что, кроме других возможностей, Вам больше не придется вводить вручную список произведений и/или имен файлов. Они могут быть просто переданы программе. Дополнительно, списки произведений могут быть запрошены в 'freedb' внешней базе данных.

Когда создается документ, задаются тип CD и число дисков, входяших в документ. Все соответствующие элементы этикеток появляются в нижнем фрейме экрана. Вы можете активировать их нажатием на подходящую закладку. Если обработаны все элементы этикеток, этикетка готова и может быть напечатана.

Пользователю доступен набор функций:

  • Создать новую графику
  • Импорт графики со сканера
  • Добавить существующую графику
  • Определить графику в качестве фонового изображения
  • Редактировать графику
  • Деформировать графику с помощью специальных эффектов
  • Добавить текст
  • Форматировать текст
  • Добавить поля


? ????????? ???????? - ????????? ?????????

Структура программы

Структура Дизайнера этикеток удовлетворяет стандартным соглашениям Windows: панель меню, панель различных значков и панель состояния. Рабочая область Дизайнера этикеток отображает выбранный элемент этикетки, который Вы можете редактировать, используя графические и/или текстовые элементы. Наиболее важным средством при разработке элементов этикетки является панель инструментов в нижнем фрейме экрана.

Элементы этикетки

Кнопки панели инструментов


? ????????? ???????? - ????????? ????????? - ???????? ????????

Элементы этикетки

Этикетка CD включает следующие элементы:

Буклет (лицевая часть): лицевая сторона титульной вкладки

Буклет (обратная часть): задняя сторона титульной вкладки

Вкладка: задняя вкладка в коробку CD

Наклейка на сам CD


?????? ?????? ????????????

Кнопки панели инструментов

Таблица, приведенная ниже, содержит короткий обзор наиболее важных кнопок Дизайнера этикеток.

Кнопки панели инструментов выполняют следующие функции:

Инструмент выбора для пометки объектов
Инструмент для рисования линий
Инструмент для рисования квадратов и площадей
Инструмент для рисования эллипсов и окружностей
Инструмент для создания текстовых областей. Двойной клик открывает окно для ввода текста (текстового блока)
Инструмент для вставки художественного текста
Инструмент для вставки списка дорожек звукового CD
Инструмент для вставки каталогов для CD с данными
Инструмент для вставки изображений
Инструмент для вставки полей, таких как Заглавие, Исполнитель, число дорожек, время звучания.


???????

Линейка

Линейка, которая появляется в левой верхней части окна приложения, облегчает установку размера и положения оьъектов.

Линейка отображается по умолчанию. Если она не отображается, Вы можете сделать ее видимой с помощью команды 'Линейка' в меню 'Вид'.


???????????? ?????

Направляющие линии

Направляющие - это линии которые облегчают выравнивание объектов. Они могут быть как горизонтальными, так и вертикальными.

  1. Выберите 'Направляющие' из меню 'Вид'.

  2. Введите желаемое положение (горизонтальное или вертикальное) и нажмите кнопку 'Добавить'.
  3. Повторите ввод для каждой дополнительной направляющей.
  4. Нажмите кнопку 'OK' для закрытия окна. Созданные Вами направляющие отображены красными прерывистыми линиями.
Если включена опция 'Привязка к направляющим', объекты автоматически выравниваются вдолб направляющих при перемещении или создании около линий.


?????

Сетка

Как и направляющие, сетка помогает выровнять объекты. Сетка это набор точек с заданным горизонтальным и вертикальным шагом.

  1. Выберите команду 'Установить сетку' в меню 'Вид'.

  2. Установите желаемый шаг сетки по горизонтали и вертикали.
  3. Нажмите кнопку 'OK' для закрытия окна. Будет показана сетка.
Если включена опция 'Привязка к сетке', объекты автоматически выравниваются вдоль сетки при перемещении или создании около линий.


????????? ?? ?????????

Установки по умолчанию

Установки по умолчанию задают внешний вид различных элементов Дизайнера этикеток.

Используйте 'Установки по умолчанию' в меню 'Файл' для показа и изменения установок по умолчанию.

Перо:

Задает толщину и цвет пера.

Кисть:

Задает стиль и выбор цветов фона и переднего плана.

Шрифт:

Задает шрифт, стиль, размер и тип отображения.

Поле:

Задает различные функции поля, такие как выравнивание и числовой формат.

Каталог:

Задает внешний вид инструмента каталогов.

Дорожки:

Задает внешний вид инструмента дорожек.


????????? - ????????? ?????????

Установки программы

Установки программы задают внешний вид различных элементов Дизайнера этикеток.

Используйте команду 'Настройка' в меню 'Файл' для показа и изменения установок программы .

Общие:

Задает отображение сообщений и шрифт.

Папки:

Задает каталоги документов, шаблонов и файлов для импорта.

Локализация:

Задает язык и единицы измерения.

Наборы бумаги:

Определяет наборы бумаги для элементов Дизайнера этикеток.

Печать:

Определяет область печати, запускает процесс калибровки и подстраивает установки.

Возврат:

Задает опции команды Возврат.

Выбор набора бумаги

Калибровка принтера


????? ?????? ??????

Выбор набора бумаги

Дизайнер этикеток позволяет выбрать между предопределенными и заданными пользователем наборами бумаги . В этой инструкции мы опишем как работать с предопределенными наборами бумаги.

  1. Выберите 'Наборы бумаги' в меню 'Файл'. Кликните 'Предопределенные наборы' в появившемся окне 'Наборы бумаги'.

    Будет показан список доступных наборов бумаги. В центре окна Вы увидите число наборов бумаги, разделенное на предопределенные и пользовательские. Кнопки 'Добавить набор', 'Импорт' и 'Экспорт' неактивны если Вы выберете предопределенные наборы бумаги.

  2. Кликните на типе этикеток, который Вы хотите использовать. Если Вы не видите нужный Вам тип, сдвиньте список с помощью полосы прокрутки. Выбранная форма появится справа в окне просмотра.

  3. Нажмите кнопку 'OK' для определения выбранного типа этикеток для печати в Дизайнере этикеток.
Вы должны предопределить любой тип пользовательских наборов бумаги для его использрвания.


?????????? ????????

Калибровка принтера

Поскольку принтер является механическим устройством, что обуславливает отклонения при печати, мы рекомендуем проводить однократную калибровку принтера после выбора типа этикетки и выбора принтера.

  1. Перед калибровкой, выберите нужный тип этикеток и используемый принтер.
  2. Выберите команду 'Настройки' в меню 'Файл' и кликните на закладке 'Печать'.
  3. Нажмите на кнопку 'Печать листа калибровки'.

  4. Извлеките напечатанный лист из принтера. Сложите лист горизонтально и вертикально посередине.

    Прерывистая линия показывает текущие установки калибровки.

  5. Разверните лист и определите где линия сгиба пересекает оси.

    Точки пересечения показывают смешение печати относительно центра листа.

  6. Если есть смещение между линиями сгиба и текущими установками, введите считанные значения горизонтального и вертикального смещения на закладке 'Печать' и напечатайте другой лист калибровки.
  7. Вновь сложите лист горизонтально и вертикально посередине. Линии сгиба должны совпадать с напечатанными прерывистыми линиями. Если это так, то Вы успешно завершили калибровку (если нет, повторите проведенные шаги калибровки)
  8. Нажмите кнопку 'OK' для закрытия закладки и завершения калибровки.


???????? ???????? - ??????????

Вступление

В этой главе Вы узнаете как создавать этикетки шаг за шагом, используя этот пример, начиная с выбора типов этикетки и CD до дизайна различных элементов этикеток, буклетов (лицевых и оборотных), вкладок и наклеек. Дизайнер этикеток позволяет Вам легко создавать профессионально оформленные этикетки.


????? ???? ???????? ? CD

Выбор типа этикетки и CD

Первый шаг - это выбор типа этикетки и СD, т.к. набор доступных элементов этикетки зависит от этого выбора.

Запустите Дизайнер этикеток. Появляется окно 'Новый документ'.

  • Доступны три типа документов:

Стандартный:Этикетка для CD, состоящая из буклета (лицевого), буклета (оборотного), вкладки и наклейки

Многокоробочный:Этикетка для как минимум двух CD (двойной CD), состоящая из буклета (лицевого), буклета (оборотного), вкладки (лицевой), вкладки (оборотной) и наклеек

Макси:Этикетка для Макси-CD с вкладкай и наклейкой

  • Тип CD выбирается из закладок. Возможными типами являются:

    Звуковой:CD содержит только музыку

    Данные:CD содержит только текст

    Звуковой+Данные:CD содержит музыку и текст

    В центре окна появляются доступные для этого типа CD шаблоны документов.

  • Задайте число дисков в поле 'Диски'. Либо введите значение, либо используйте кнопки со стрелками.
  • Если помечено поле 'Создать новый шаблон', вместо нового документа создается новый шаблон (см. главу 'Создание шаблона').

Для создания первого выбора, выполните следующее:

  1. В окне 'Новый документ' кликните значок 'По умолчанию' для выбора типа этикетки .
  2. Кликните на закладке 'Звук' для создания музыкального CD.
  3. Нажмите кнопку 'OK'.

    Будет показано следующее окно.

Окно состоит из:

  • Незаштрихованной области, которая может быть отредактирована и соответствует размеру этикетки CD
  • Четырех закладок для различных элементов этикетки CD в нижнем фрейме,

    Например буклет (лицевой), буклет (оборотный), вкладка и диск 1 (наклейка CD)

  • Панели инструментов в левом фрейме окна, содержащей инструменты для создания и редактирования элементов этикетки
  • Панели меню с встроенными функциями
  • Панели значков для быстрого доступа к функциям
  • Панели форматирования для легкого форматирования объектов


???????? ???????? - ?????? ????????

Дизайн буклетов

Буклет это титульная вкладка коробки CD. Буклет (лицевой) означает лицевую часть этой титульной вкладки, а буклет (оборотный) – оборотнуя часть. Обе стороны могут содержать как изображение, так и текст.

Буклет (лицевой)

Буклет (оборотный)


?????? (???????)

Буклет (лицевой)

Следующая секция описывает создание лицевой стороны буклета, содержащей картинку.

  1. Кликните на закладке 'Буклет (лицевой)' для применения шаблона к лицевой части буклета .

  2. Нажмите кнопку [image] в панели инструментов для загрузки сохраненной картинки.

    Откроется соответствующее окно.

  3. При необходимости смените каталог и тип файла. Выберите файл и нажмите кнопку 'Открыть'.

    Появится перемещаемый фрейм выравнивания.

  4. Переместите фрейм в нужное место и однократно нажмите на кнопку мышки. Картинка будет вставлена.

    Вы можете редактировать картинку с помощью клика правой кнопкой мышки. См. раздел 'Вступление'.

Если в системе установлен сканер, Вы можете сканировать изображение. Используйте команды 'TWAIN' и 'Сканировать' в меню 'Файл'.

  5. Нажмите кнопку 'Сохранить' в панели значков и введите имя файла.

    Все дополнительные элементы этикетки сохранятся в этом файле.


?????? (?????????)

Буклет (оборотный)

Следующая секция описывает создание оборотной стороны буклета, содержащей текст.

  1. Кликните на закладке 'Буклет (оборотный)' для применения шаблона к оборотной части буклета.
  2. Нажмите кнопку [image] на панели инструментов для вставки текстовой зоны.

    Указатель мышки сменится на перекрестье.

  3. Установите перекрестье на то место, где Вы хотите разместить текст, нажмите левую кнопку мышки и растяните фрейм до примерного размера текстового блока. Отпустите кнопку мышки. Текстовая зона вставлена.
Вы можете изменить размер текстовой зоны в любой момент, перетаскивая ее границы.

  4. Дважды кликните на выбранной текстовой области для вставки текста.

    Появится окно 'Свойства' с закладкой 'Текстовое окно'.

  5. Введите текст, например 'Я создаю первый буклет'. Выделите текст и измените размер шрифта с 24 до 26 пунктов.
  6. Нажмите на 'A' в верхнем фрейме окна для выбора другого цвета шрифта. Выберите цвет, например синий.
  7. Нажмите на закладке 'Перо' для создания цветного фрейма. Выберите цвет, например красный подтвердите выбор нажатием 'OK'.

    Ваш экран должен выглядеть как этот:

  8. Дважды кликните на выделенной текстовой зоне для создания окрашенного фона. Вновь откроется окно 'Свойства'.
  9. Нажмите на закладку 'Кисть', выберите цвет, наприме желтый, и подтвердите выбор нажатием 'OK'.

    Буклет выглядит следующим образом:

  10. Нажмите кнопку 'Сохранить' в панели значков для сохранения этого элемента этикетки.
Вы можете произвести изменения в любой момент, дважды кликнув на текстовой зоне или используя нажатие правой кнопки мышки.

Вы найдете детальную информацию о использовании текстовых зон и редактировании текста в главе 'Вступление'.


?????????? ?????? ?????????

Добавление данных документа

Вы можете добавить информацию, введенную в установках 'Данные документа', в соответствующий элемент этикетки, используя 'Инструмент списка дорожек' и 'Инструмент поля'. См. главу 'Добавление файлов и дорожек' для получения более детальной информации.

  1. Выберите команду 'Данные документа' из меню 'Данные'.
  2. Присвойте имя документу, например 'Лучшие' и дату создания '2001'.

  3. На линии, расположенной ниже, нажмите на 'Диск 1'. Отобразится тип CD, который был выбран при создании документа. Присвойте подзаголовок CD, например 'Рок'.
В следующем примере подразумевается что звуковой CD содержит 5 дорожек и что информация о заголовке, исполнителе и времени звучания введена вручную.

Если информация о дорожках сохранена в '.cdc' формате, Вы можете ее импортировать, нажав на кнопку 'Импорт данных'.

  4. На следующей линии кликните 'Звуковые данные', а затем нажмите кнопку 'Добавить дорожку' пять раз.

  5. На следующей линии кликните 'Дорожка 01' и введите 'Заголовок', 'Исполнитель' и 'Время звучания'.
  6. Повторите эти шаги для оставшихся четырех дорожек.


???????? ???????? - ???????? ???????

Создание вкладки

Эта секция описывает создание вкладки, содержащей картинку в качестве фона, списка дорожек и текст.

  1. Кликните на закладке 'Вкладка' для применения шаблона к вкладке.
  2. Выберите команду 'Свойства фона' в меню 'Объект'.
  3. Нажмите кнопку 'Файл', найдите фоновую картинку, выберите опции 'Пропорционально – ограничить картинку' в области 'Растяжение' и нажмите кнопку 'OK'.

    Картинка заполняет всю печатную область.

  4. Нажмите кнопку [image] для добавления инструмента списка дорожек и определите размер списка дорожек.

    Информация о заголовке, исполнителе и продолжительности дорожек, введенная в пункте 'Данные документа', появится автоматически.

  5. Вначале кликните на [image] для отображения полей, а затем кликните на поле 'Заголовок'. Появится перемещаемый фрейм выравнивания.
  6. С помощью мышки переместите фрейм в нужное место и однократно кликните мышкой. Будет добавлено функция поля.
  7. Повторите вставку функции поля для полей 'Год' и 'Заголовок диска'.

  8. Затем добавьте поля 'Число дорожек' и 'Общее время звучания'. Вкладка будет выглядеть следующим образом:

Если Вы измените значения полей 'Данные документа', изменения будут внесены в поля этикетки автоматически.


???????? ???????? - ?????? ????????

Дизайн наклейки

Наклейка это клейкий лист, который может приклеен к верхней поверхности CD с помощью приспособления. Наклейка может содержать картинки и текст.

Эта секция описывает создание наклейки, содержащей художественный текст. Художественный текст принципиально отличается от текстовых блоков, которые были применены при создании буклета (лицевого), по доступным функциям.

  1. Кликните на кнопке 'Диск 1' для применения шаблона к наклейке.
  2. Нажмите кнопку [image] на панели инструментов для вставки художественного текста.

    Указатель мышки примет вид буквы A.

  3. Используя мышку, поместите 'A' на то место, где должен начинаться текст и кликните мышкой. Будет добавлена начальная точка текста.
  4. Введите Ваш текст, например 'Это моя первая наклейка'. Текст может выйти за пределы фрейма.
  5. Выделите текст нажатием на кнопку [image] на панели инструментов. Поместите указатель мышки над текстом и кликните правой кнопкой мышки.

  6. Выберите функцию 'Изгиб' для размещения текста по окружности CD. Текст будет мгновенно изменен.
Функция 'Изгиб' доступна только для художественного текста. Текстовые блоки не могут быть изогнуты.
Функция 'Преобразовать в кривые' преобразует художественный текст в художественный элемент. После этого он уже не может быть отредактирован, изогнут или отформатирован.

  7. Для размещения текста на окружности, кликните на левой нижней метке выделенного текста, нажмите левую кнопку мыши и перетяните текст так, чтобы он лег на замкнутую окружность. Отпустите кнопку мышки.
  8. Для увеличения текста кликните на одной из граничных меток и, держа кнопку нажатой, перетащите метку до достижения текстом нужного размера. Отпустите кнопку мышки.
  9. Для замены цвета текста, кликните дважды на тексте. Появится окно 'Свойства'.
  10. Нажмите на закладке 'Кисть', выберите цвет, например красный и подтвердите выбор нажатием 'OK'.

    Наклейка теперь должна выглядеть так:

  11. На панели значков нажмите кнопку 'Сохранить' для сохранения наклейки.

    Теперь все элементы этикетки Вашего CD созданы и Вы можете либо выполнить дополнительное редактирование, либо напечатать их.

Вы можете внести изменения в любой момент, дважды кликнув на тексте или с помощью правой кнопки мышки.

Вы найдете детальную информацию о работе с художественным текстом в главе 'Редактирование художественного текста'.


??????? ?????????? - ???????? ???????

Создание шаблона

Вы можете придать Вашим этикеткам уникальный вид, используя функцию 'Создать шаблон'.

Шаблон документа определяет основную структуру документа и содержит установки документа. Все, что есть в этом документе, будет и в любом другом, основанном на том же шаблоне.

Например:

  • Буклет лицевой:Каждый CD долен содержать изображение.
  • Буклет оборотный:Тоже изображение должно быть на каждом CD.
  • Вкладка:Заголовок CD, дорожки CD, число дорожек и общее время звучания должно присутствовать на вкладке.
  • Диск:Имя диска и исполнитель должны присутствовать на наклейке.
  1. Выберите команду 'Новый' в меню 'Файл, Определите типы этикеток и CD, пометьте опцию 'Создать новый шаблон' и нажмите кнопку 'OK'.

  2. Поскольку мы хотим чтобы картинка присутствовала на каждой лицевой части буклета, не делайте никаких изменений в установках этой закладки. Выберите закладку 'Буклет (оборотный)'.
  3. Нажмите на кнопку [image] для добавления картинки, выберите нужный графический файл и нажмите кнопку 'Открыть'.
  4. Поместите изображение на нужное место и нажмите на кнопку мышки для добавления картинки.
  5. При необходимости отредактируйте картинку, например измените ее размер.

  6. Выберите закладку 'Вкладка'.
  7. Нажмите на кнопку [image] и определите размер и положение списка дорожек.

  8. Нажмите на кнопку [image] и выберите подходящее поле среди отображаемых и поместите в нужное место на вкладке.

    Продолжите редактирование нужных Вам полей.

    Вы можете добавить при необходимости дополнительный текст.

В следующем примере добавляются шесть полей, названных 'Заголовок', 'Артист', 'Тип CD', 'Год', 'Число дорожек' и 'Общее время звучания'. Также добавляется художественный текст 'Число дорожек' и 'Время звучания'.

  9. Выберите закладку 'Диск 1'.
  10. Нажмите на кнопку [image], выберите среди отображаемых нужное поле и разместите его на диске.

    Продолжите редактирование нужных Вам полей.

В последующем примере добавляются два поля 'Исполнитель диска' и 'Заголовок диска' и изгибаются по окружности диска с помощью функции 'Изгиб'.

  11. Выберите команду 'Сохранить' из сеню 'Файл', введите имя шаблона и нажмите кнопку 'Сохранить'.


???????? ??? ????????? ???????

Загрузка или изменение шаблона

Всегда существуют сохраненные шаблоны, доступные пользователю. Шаблоны Дизайнера этикеток имеют расширение '.nct', в то время, когда документы имеют расширение '.nce'.

  1. Выберите команду 'Открыть' в меню 'Файл'.
  2. Нажмите кнопку с выпадающим меню в поле 'Тип файла', выберите тип файла (.nct), выберите нужный шаблон и нажмите кнопку 'Открыть'.
В области просмотра отображается содержимое различных элементов этикетки сразу после ее создания.

  3. Нажмите на кнопку 'Нет' для создания нового документа.

Нажатие на кнопку 'OK' открывает шаблон документа, который Вы сможете модифицировать.

  4. Отредактируйте документ или модифицируйте шаблон.


?????????????? ??????????? - ??????????

Вступление

Наиболее быстрым способом добавления картинки является нажатие кнопки [image] в панели инструментов . Двойной клик на изображении открывает окно 'Свойства', которое содержит кнопку 'Эффекты' и область 'Растяжение'.


????????????? ????????

Использование эффектов

Дизайнер этикеток дает Вам безграничные возможности применения вашего воображения. Изображение может изменятся бесконечно, давая Вам гарантию создания истинно индивидуальной этикетки.

Следующая секция знакомит Вас с эффектами и иллюстрирует применение некоторых эффектов с помощью примеров.

Окно 'Свойства' с эффектами:

После нажатия кнопки 'Эффекты' появляются следующие доступные для выбора основные функции:

  • Подстройка, например яркость и контрастность
  • Фильтры, например мозаика, парабола, смягчение
  • Отразить
  • Инверсия
  • Сжатие
  • Скручивание
  • Вращение

Многие операции редактирования изображения выполняются в окне, содержащем оригинал и область просмотра.

Ниже приведен пример использования эффектов 'Подстройка'. Выберите эффект 'Контраст' для редактирования изображения.

Появится обно просмотра. Вы можете создать следующую высококонтрастную картинку, используя движок справа.

Пример эффектов 'Фильтр'. Выберите 'Парабола', а затем 'Вогнугость' для редактирования картинки.

Немедленно появится картинка, имеющая вогнугый вид.

Пример эффекта 'Отразить'. Выберите 'Горизонтально' для редактирования картинки.

Картинка немедленно отразится горизонтально.

В последнем примере, используйте эффект 'Скручивание':

Появится окно просмотра. Вы можете придать странный вид айсбергу путем перемещения движка от 0 до 286.


??????????? ???????? ? ?????? ??????

Укладывание картинки в размер фрейма

Три функции в окне 'Свойства фона' позволяют Вам уложить изображение в текущий размер фрейма элемента этикетки.

Отласть 'Растяжение' активна только в том случае, если Вы вставили картинку, используя команду 'Свойства фона' в меню 'Объект'.

Открывается окно 'Свойства фона', показывая активные опции уложения картинки.

В области 'Растяжение' доступны приведенные ниже опции. Выберите индивидуальные поля для выбора функции.

  • 'Подстроить к размерам фрейма'

    Размеры картинки точно подгоняются к размеру фрейма. Могут происходить искажения по вертикали и горизонтали.

  • 'Пропорционально, без ограничения'

    Размеры картинки изменяются пропорционально до размеров фрейма. Нет потерь информации картинки. Некоторые области элемента этикетки могут остаться пустыми.

  • 'Пропорционально, с ограничением'

    Размеры картинки изменяются пропорционально до размеров фрейма. Часть информации картинки может быть утеряна, т.к. она может быть отрезена.

Укладывание картинки не видно в окне просмотра. Вы увидите результат только после нажатии кнопки 'OK'. Вам не нужно вновь вставлять картинку для укладывания ее по другому. Нажатие правой кнопки мышки и выбор окна 'Свойства фона' возвращает Вас к нужной функции.


?????????????? ????? ?????? - ??????????

Вступление

Текстовый блок это текст, который Дизайнер этикеток считает элементом и который может быть введен в текстовое окно. Отдельные буквы, предложения и секции связаны друг с другом и могут быть передвинуты только как единое целое. Если Вы хотите расположить текст в правом, левом, верхнем и нижнем фреймах элемента этикетки, Вы не сможете это сделать, используя один текстовый блок. Для этого Вам нужно будет создать четыре текстовых блока. Зато Вы сможете задать внешний вид каждого из текстовых блоков, выбирая различные шрифты, цвета и т.д. текстовых блоков и различным способом форматируя параграфы.

Самым быстрым способом вставки текстовых блоков является использование кнопки [image] в панели инструментовr, с последующим двойным нажатием на текстовой зоне для ввода текста и его редактирования.

Текстовое окно расположено в окне 'Свойства' как закладка. Закладки 'Перо', 'Кисть' и 'Изображение' дают Вам дополнительные опции дизайна.


?????????????? ????? ?????? - ???? '????????'

Окно 'Свойства'

Закладка 'Текстовое окно'

Закладка 'Перо'

Закладка 'Кисть'

Закладка 'Изображение'


???????? '????????? ????'

Закладка 'Текстовое окно'

Используйте закладку 'Текстовое окно' в окне 'Свойства' для:

  • введения текста в текстовое поле и выбора его для редактирования
  • выбора шрифта, используя кнопку с выпадающим меню
  • изменения размера шрифта, используя кнопку с выпадающим меню
  • форматирования текста, используя кнопки 'Полужирный', 'Курсив', 'Подчеркнутый', 'Выравн. влево', ' Выравн. центр', ' Выравн. вправо' and 'Разрядка'
  • изменения цвета шрифта, нажатием кнопки 'A'
  • укладывания текста в печатную область элемента этикетки, пометив 'Уложить в область'
  • предотвращения дальнейшего редактирования текста, пометив 'Только для чтения'. Это особенно удобно при создании шаблонов.


?????????????? ????? ?????? - ???? '????????' - ???????? '????'

Закладка 'Перо'

Используйте закладку 'Перо' окна 'Свойства' для:

  • удаления цвета текстовой области нажатием кнопки 'X' (область больше не будет видна)
  • изменения текстовой области путем клика на цвете. Цвет в поле 'Цвет' изменяется в зависимости от Вашего выбора.
  • изменения толщины фрейма в поле 'Толщина', вводом значения или используя клавиши направления.
  • создания цветов, определяемых пользователем путем нажатия кнопки 'Выбор цвета'.

    Для создания нового цвета, кликните на базовом цвете и введите свойства цвета в полях справа внизу, используя клавиатуру или полосу прокрутки. Используйте кнопку 'Добавить цвет' для его сохранения.


?????????????? ????? ?????? - ???? '????????' - ???????? '?????'

Закладка 'Кисть'

Используйте закладку 'Кисть' окна 'Свойства' для:

  • удаления переднего плана текстового окна нажатием кнопки 'X'. Передний план становится прозрачным и весь фон становится видимым.
  • изменения переднего плана текста, нажав на цвет. Цвет в полях 'Стиль' и 'Передний план' изменяется в зависимости от Вашего выбора.
  • изменения цветов переднего плана и фона в поле 'Стиль', используя кнопку с выпадающим меню. Вы можете кликнуть на различных цветах для их выбора.
  • создания определяемых пользователем цветов, нажав кнопку 'Выбор цвета'.

    Для создания нового цвета, кликните на базовом цвете и введите свойства цвета в полях справа внизу, используя клавиатуру или полосу прокрутки. Используйте кнопку 'Добавить цвет' для его сохранения.


???????? '???????????'

Закладка 'Изображение'

Используйте закладку 'Изображение' окна 'Свойства' для:

  • добавления картинки к текстовому блоку
  • загрузки картинки из файла с помощью нажатия кнопки 'Файл …'.

    При этом открывается окно для выбора каталога, типа файла и файла.

    Нажатие на кнопку 'Открыть' загружает картинку в режиме просмотра. Нажатие на кнопку 'OK' вставляет картинку в текстовый блок.

  • сканирования картинки путем нажатия на кнопку 'TWAIN …'
  • укладывания картинки в размер текстовой зоны в области 'Растяжение' путем активации опций 'Уложить во фрейм', 'Пропорционально, без ограничения' и 'Пропорционально, ограничить'.

    (См. главу 'Вступление')

  • редактирования изображения путем нажатия на кнопку 'Эффекты'.

    (См. главу 'Вступление')


?????????????? ??????????????? ?????? - ??????????

Вступление

Самым быстрым способом добавления художественного текста является использование кнопки [image] в панели инструментов.

Выберите текст для для редактирования, используя кнопку [image]. Вы можете выбрать художественный текст с помощью меток, которые можно использовать для быстрой модификации текста.

Дважды кликните или кликните правой кнопкой мышки для доступа к опциям дизайна, например для изгиба текста, изменения аттрибутов шрифта или выбора цветов фона и переднего плана.

Функция 'Изгиб' доступна только для художественного текста. Текстовый блок в текстовой зоне не может быть изогнут.


?????????????? ??????????????? ?????? - ???? '????????'

Окно 'Свойства'

Закладка 'Перо'

Закладка 'Кисть'

Закладка 'Текст'

Закладка 'Шрифт'


?????????????? ??????????????? ?????? - ???? '????????' - ???????? '????'

Закладка 'Перо'

Используйте закладку 'Перо' окна 'Свойства' для:

  • удаления границы нажатием кнопки 'X' (линия больше не будет видна)
  • удаления цвета границы, кликнув на цвете. Цвет в поле 'Цвет' изменяется в зависимости от Вашего выбора.
  • изменения толщины границы в поле 'Толщина' путем ввода значения или используя кнопки направления.
  • создания пользовательских цветов, нажав на кнопку 'Выбор цветов …'.

Для создания нового цвета, кликните на базовом цвете и введите свойства цвета в полях справа внизу, используя клавиатуру или полосу прокрутки. Используйте кнопку 'Добавить цвет' для его сохранения.


?????????????? ??????????????? ?????? - ???? '????????' - ???????? '?????'

Закладка 'Кисть'

Используйте закладку 'Кисть' окна 'Свойства' для:

  • удаления цвета шрифта нажатием на кнопку 'X'. Цвет становится белым.
  • изменения цвета текста, кликнув на цвете. Цвет в полях 'Цвет' и 'Передний план' изменяется в зависимости от Вашего выбора..
  • выбора стиля переднего плана и фона в поле стиль с помощью кнопки с выпадающим меню. Вы можете выбрать любой из цветов.
  • создания пользовательских цветов, нажав на кнопку 'Выбор цветов …'.

    Для создания нового цвета, кликните на базовом цвете и введите свойства цвета в полях справа внизу, используя клавиатуру или полосу прокрутки. Используйте кнопку 'Добавить цвет' для его сохранения.


?????????????? ??????????????? ?????? - ???? '????????' - ???????? '?????'

Закладка 'Текст'

Используйте закладку 'Текст' окна 'Свойства' для:

  • дополнительного редактирования художественного текста в области 'Coдержание'

    Кликните на текстовом поле для внесения изменений.

  • дополнительного редактирования художественного текста в области 'Опции'

    Включите или выключите опции 'Только для чтения' и 'Изгиб' для повторного ввода или изменений.

Функция 'Изгиб' доступна только для художественного текста. Текстовый блок в текстовой зоне не может быть изогнут.


?????????????? ??????????????? ?????? - ???? '????????' - ???????? '?????'

Закладка 'Шрифт'

Используйте закладку 'Шрифт' окна 'Свойства' для:

  • выбора типа шрифта в секции 'Шрифт', кликнув на нужном шрифте
  • выбора типа стиля в области 'Стиль шрифта'.

    Если помечена опция 'Зачеркнутый', художественный текст появится как зачеркнутый.

    Если помечена опция 'Подчеркнутый', художественный текст появится как подчеркнутый.

  • изменения размера шрифта в области 'Размер'.
  • отображения всех изменений в области 'Образец' перед тем, как Вы подтвердите изменения нажатием кнопки 'OK'.


?????? ????????? - ??????????

Вступление

Данные документа определяют структуру и содержание элементов Дизайнера этикеток. Они были заданы при создании этикетки и определении типа CD (см. раздел 5.2). Соответствующие элементы этикетки появляются в нижнем фрейме рабочей области.

Стандарт:Элементы этикетки для обычного однодискового CD, содержащего буклет (лицевой и оборотный), вкладку и наклейку.

Многокоробочный:Элементы этикетки для многокоробочного варианта, содержащего как минимум по 2 буклета (лицевой и оборотный), вкладки и наклейки.

Макси CD:Элементы этикетки для Макси CD состоящие из вкладки и наклейки.

Вы можете изменить или добавить данные документа позже. В этой точке Вы можете не только вручную вводить данные, но также присваивать имена файлам на диске. Если каталог или список дорожек создан позже, отображаются имя, расположение и размер файлов данных, и исполнитель, заголовок и продолжительность звуковых файлов.


?????????? ?????? ? ???????

Добавление файлов и дорожек

Когда Вы создали документ, кроме всего прочего Вы определили тип CD. В тот момент Вы не могли ввести специфической информации. Однако очень легко добавить эту информацию.

  1. Выберите команду 'Данные документа' в меню 'Данные'. Выбирается документ и Вы можете ввести название, год создания и исполнителя или издателя.

    Если Вы нажмете на 'Применить ко всем', введенное будет применено ко всем данным и дорожкам.

Введенное название автоматически применяется ко всем данным диска.

Вы также можете добавить другой диск.

  2. На следующей строке нажмите 'Диск 1'. Отобразится тип CD, который был выбран при создании документа. Вы можете присвоить подзаголовок диску и ввести имя исполнителя или издателя.

    Если Вы нажмете на 'Применить ко всем', введенное будет применено ко всем данным и дорожкам.

  3. На следующей строке нажмите на 'Данные файловой системы'.
  • Для добавления отдельных файлов, нажмите кнопку 'Добавить файлы', выберите нужные файлы и нажмите кнопку 'Открыть'. Добавленные файлы появятся в каталоге.
  • Для добавления папки и ее содержимого, нажмите кнопку 'Добавить папку', выберите папку и нажмите кнопку 'OK'. Добавленные папки появятся в каталоге.
Нажатие на 'Удалить все', удаляет все ссылки на существующие данные и папки.

  4. На следующей строке нажмите 'Звуковые данные'.
  • Для добавления дорожек, нажмите кнопку 'Добавить дорожку' нужное количество раз. Добавленные дорожки появятся в каталоге.
Нажатие на 'Удалить все', удаляет все существующие дорожки.

  5. Повторите приведенные шаги для следующего диска.


?????, ????? ? ???????

Файлы, папки и дорожки

Задание имен файлов и папок

Удаление файлов и папок

Задание имен дорожек

Удаление дорожек


??????? ???? ?????? ? ?????

Задание имен файлов и папок

  1. Выберите команду 'Данные документа' в меню 'Данные' и выберите 'Данные файловой системы'.
  2. Нажмите на кнопку '+' для показа существующих файлов и папок.
  3. Кликните на файле или папке.

    Вы можете изменить имя файла или папки в поле имени. Вы не можете изменять значение полей 'Путь' и 'Размер'.

  4. Нажмите кнопку 'OK' для сохранения изменений и закрытия окна.


???????? ?????? ? ?????

Удаление файлов и папок

  1. Выберите команду 'Данные документа' в меню 'Данные' и выберите 'Данные файловой системы'.
  2. Нажмите на кнопку '+' для показа существующих файлов и папок.
  3. Кликните на файле или папке, которые Вы хотите удалить, а затем нажмите на кнопку 'Удалить'. Повторите эти шаги для каждого удаляемого элемента.
Вы можете удалить все существующие файлы и папки нажатием кнопки 'Удалить все' при выбранной опции 'Данные файловой системы'.

  4. Нажмите на кнопке 'OK' для сохранения изменений и закрытия окна.


??????? ???? ???????

Задание имен дорожек

  1. Выберите команду 'Данные документа' в меню 'Данные' и выберите 'Звуковые данные'.
  2. Нажмите на кнопку '+' для показа существующих дорожек.
  3. Кликните на дорожке.
    • Вы можете ввести имя дорожки в поле 'Заголовок'.
    • Вы можете ввести имя исполнителя в поле 'Артист'.
    • Вы можете ввести время звучания дорожки в поле 'Время звучания'.
    • Вы можете ввести дополнительную информацию о дорожке в поле 'Расширенная информация'.

  4. Нажмите на кнопке 'OK' для сохранения изменений и закрытия окна.


?????? ????????? - ?????, ????? ? ??????? - ???????? ???????

Удаление дорожек

  1. Выберите команду 'Данные документа' в меню 'Данные' и выберите 'Звуковые данные'.
  2. Нажмите на кнопку '+' для показа существующих дорожек.
  3. Кликните на дорожке, которую Вы хотите удалить, а затем нажмите на кнопку 'Удалить'. Повторите эти шаги для каждой удаляемой дорожки.
Вы можете удалить все существующие дорожки нажатием кнопки 'Удалить все' при выбранной опции 'Звуковые данные'.

  4. Нажмите на кнопке 'OK' для сохранения изменений и закрытия окна.


?????????? ????? - ??????????

Вступление

Поля это инструменты, которые Вы можете легко использовать для хранения данных документа.

Если документу присвоено название, заголовок появляется при добавлении поля 'Заголовок'. Если заголовок изменяется позже, новый заголовок появляется автоматически.

Поля добавляются как художественный текст. Вы можете использовать функцию 'Изгиб' для создания изогнутого текста. Вы не можете однако преобразовать поля в кривые.

Заголовок | Имя CD
Артист | Исполнитель или издатель
Тип диска | Тип диска
Год | Год создания CD
Заголовок диска | Имя диска
Артист диска | Исполнитель или издатель этого диска. Если документ содержит больше одного диска, будет появляться имя соответствующего диска. Если это поле добавлено к другому элементу этикетки, отображается имя первого диска. Вы можете изменять это свойство, используя команду 'Свойства'.
Число дорожек | Число звуковых дорожек на CD. Если документ содержит больше одного диска, будет появляться число дорожек соответствующего диска. Если это поле добавлено к другому элементу этикетки, отображается число дорожек первого диска. Вы можете изменять это свойство, используя команду 'Свойства'.
Время звучания | Время звучания звуковых дорожек. Если документ содержит больше одного звукового диска, будет появляться время звучания соответствующего диска. Если это поле добавлено к другому элементу этикетки, отображается время звучания первого диска. Вы можете изменять это свойство, используя команду 'Свойства'.
Общий размер файлов | Общий размер файлов данных. Если документ содержит больше одного диска данных, будет появляться общий размер файлов соответствующего диска. Если это поле добавлено к другому элементу этикетки, отображается общий размер файлов первого диска. Вы можете изменять это свойство, используя команду 'Свойства'.
Дата сохранения | Дата сохранения документа.
Дата печати | Дата печати документа.


?????????? ????

Добавление поля

Поля могут быть добавлены только индивидуально. Одновременно может быть добавлено только одно поле.

  1. Выберите нужный элемент этикетки.
  2. Нажмите на кнопку [image] – появятся поля.
  3. Выберите нужное поле и поместите его на рабочую область .
  4. Продолжите добавление других необходимых полей.
  5. Повторите перечисленные шаги для каждого дополнительного элемента этикетки, который должен содержать поля.
Добавление полей 'Число дорожек' и 'Время звучания' приводит к результату только если диск содержит звуковые данные.

Добавление поля 'Общий размер файлов' приводит к результату только если диск содержит файлы данных.